Windows 8 and 8.1 Forums


Keep losing wireless connection, have to disable and enabl

  1. #1


    Posts : 4
    Windows 8.1, 64bit

    Keep losing wireless connection, have to disable and enabl


    Every so often (it could be 5 minutes or an hour) I lose my connection. Then I have to disable and enable my wi-fi adapter (a Linksys USB adapter) to get it to work again. Usually that works until the next disconnection. However, sometimes even when I disable and enable it won't work for a few minutes of waiting and disabling and enabling again. I can connect to either a 5ghz connection or a more standard connection (I can't remember the ghz.. I think it's 2.2-2.4 or something), but I have the same problem either way. I've been having this problem for the past couple weeks or so. Before that I had the exact same connection set up and didn't have the problem.

    Here's what it looks like when I'm connected:

    Click image for larger version
    Click image for larger version
    Click image for larger version
    Click image for larger version

    Here's what it looks like when I get disconnected:

    Click image for larger version
    Click image for larger version
    Click image for larger version

    Finally, here's what it looks like when I disable the wi-fi adapter:

    Click image for larger version
    Click image for larger version

    Any help would be much appreciated.

      My System SpecsSystem Spec

  2. #2


    Posts : 4
    Windows 8.1, 64bit


    [Edit: I added some information here, but I had it slightly wrong.]
    Last edited by Kaninchen; 21 Sep 2015 at 22:19.
      My System SpecsSystem Spec

  3. #3


    Posts : 4
    Windows 8.1, 64bit


    Things I've tried:

    -Resetting computer
    -Resetting modem
    -Resetting router
    -New wireless adapter

    No changes to the problem.
      My System SpecsSystem Spec

  4. #4


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    First, make sure you have latest driver installed here (click on the hardware version): Linksys Official Support - WUSB6300 Downloads

    Click image for larger version

    Then be sure all power saving features are turned off for your USB ports and WiFi adapter in Device Manager and Advanced Power settings.
      My System SpecsSystem Spec

  5. #5


    Posts : 4
    Windows 8.1, 64bit


    Quote Originally Posted by popeye View Post
    First, make sure you have latest driver installed here (click on the hardware version): Linksys Official Support - WUSB6300 Downloads
    Thanks! I believe that did the trick (haven't had the problem for about 24 hours or so).
      My System SpecsSystem Spec

  6. #6


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    Glad it worked.
      My System SpecsSystem Spec

Keep losing wireless connection, have to disable and enabl
Related Threads
Losing connection to Internet can in Network & Sharing
Windows 8 has suddenly started on certain sites not responding. I can click on google and get "This page can't be displayed" tried all the choices on that, no go. If I get favouritesto respond I get " waiting for whichever site" then the message internet not responding etc. I can click on another...
My new laptop will randomly disconnect from the internet but still remain connected to my wireless network. I've unchecked the box allowing the wireless card to be powered down, I've done ipconfig release and renew, and I've checked my drivers but none of it has fixed the issue.
Hi Guys, My name is Bram and i'm new on this forum! Normally i'm very handy at these things but I can't get around this. Let me exlpain you guys my network setup. I own a modem from my provider (Ziggo NL) with my own router (D-Link DIR-868L/E ) which works perfectly on my tablet, phone,...
Hi, I'm using Asus N550JV (on latest updated Windows 8.1), which includes integrated Atheros wireless network Adapter. The laptop keep losing Internet connectivity many times. The following behavior is causing the laptop to lose its Internet connectivity on a random basis: a. downloading large...
My laptop keeps losing internet connection. It appears to remain connected to the router but not have actual internet connection. I have pinged the router thousands of times and have no packet loss so I don't suspect that is the problem. I've tried the internet connection on a computer running...
When I am using hdmi as the single display, I am losing wireless when the lid is closed. Closing the lid is arranged to "do nothing" on both battery and plug. Wireless becomes: - Not able to see any wireless networks except the only one chosen as " automatically connect" and it cannot connect...
hello when i connect my hp probook 4520s to my sony vpcyb4ajg with Ethernet cable on my Hp wireless disconnects and can not be connected until i disconnect lan cable. but on my sony i have both wired and wireless connections simultaneously hp:win8 x64 realteck Ethernet and atheros wireless sony:...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook