Windows 8 and 8.1 Forums

How do I configure my router?

  1. #1

    How do I configure my router?

    My router is NEXXT Nebula 300 and my father accidentally threw the box out. I just have my router, the power adapter, and the cable, but no manuals and/or a CD (if the box came with a CD). I've being trying to configure my router without a CD (ACCVENT | Nebula 300 Setup without CD installation)

    But "" is NOT recognized by my browser, no matter how much I try it. And, yes, I'm typing it right. The "" alternative doesn't work either. I've formatted my computer and all and the problem persists.

    Help me! What do I do?

    P.S. For anyone who owns the Nebula 300: What did the box have inside aside from the router and the manuals? I wouldn't know because I got it thrown out and I've just lost my warranty because of it.

      My System SpecsSystem Spec

  2. #2

    Posts : 115
    Windows 10 Pro + 8.1 pro and 7 Utimate

    Check to see if your router is actually on that ip with this command at the cmd prompt

    this is assuming that your router is connected to your computer, In my setup (below) the gateway is my router highlighted in red. try the ip you find and put that in your browser and if you have more than one browser try it another one if it still does not work. Also you could lookup how to reset your router to factory defaults and see if that works, Usually to reset the router there is a button inside a tiny hole at the back of the router that you have to press with something the diameter of a paperclip for about 15 seconds

    Windows IP Configuration

    Ethernet adapter Local Area Connection 2:
    Connection-specific DNS Suffix . :
    Link-local IPv6 Address . . . . . : fe80::4dc4:fdde:7b56:84f%10
    IPv4 Address. . . . . . . . . . . :
    Subnet Mask . . . . . . . . . . . :
    Default Gateway . . . . . . . . . :
    Tunnel adapter Teredo Tunneling Pseudo-Interface:
    Connection-specific DNS Suffix . :
    IPv6 Address. . . . . . . . . . . : 2001:0:9d38:6ab8:1039:9fa:9c05:966d
    Link-local IPv6 Address . . . . . : fe80::1039:9fa:9c05:966d%4
    Default Gateway . . . . . . . . . : ::
    Tunnel adapter isatap.{8A42A782-83EF-4043-BF79-971109772084}:
    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
      My System SpecsSystem Spec

  3. #3

    Manual is available here: Nebula 300 (US) - United States
      My System SpecsSystem Spec

How do I configure my router?
Related Threads
I got Windows 8.1. I want to send and receive a fax. I tried to configure it on Windows Fax and Scan. When I try to set it up, I get a message: "there are currently no modems installed on this computer. If you want to send and receive faxes using a modem attached to this computer, you need...
Hi, I have HP EliteBook 2570p laptop with built-in fingerprint scanner. I'm running windows 8.1 64bit Pro, I have installed the validity biometric sensor (fingerprint) driver by HP, and managed to use the HP app for login (HP Client Security), I tried using this guide:...
Failure to configure in General Support
My laptop trys to update windows but then it says failure to configure update reverting back .... How can I stop this from happening?
I have a linksys WRT54G router connected to a beetel 110TC2 modem. I want to get a static ip address for port forwarding. Can anybody tell me how to get a static ip and how to do port forwarding?
Hi, I am sharing my internet connection with my roommates, but lately they have been using P2P to download stuff which uses almost all the internet speed available. I have set up QoS to limit their bandwidth in the main Asus wifi router which directly connects to the modem, it works great for a few...
I have been working on this for hours. Any help is appreciated. So anyways, I am attempting to WIRELESSLYct my old belkin router with my cisco router upstairs. I cannot just connect an ethernet cable from my pc to the belkin upstairs, because its too long and my house is designed in a way its not...
failure to configure in Windows Updates & Activation
I reset my computer to facroty settings. BEfore shutting computer down the only option that was available to me was..update then shutdown..I did that and an update started. when at comptuer this morning message on screen....failure configuring windows features..reverting not turn off...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook