Windows 8 and 8.1 Forums


Realtek Network Controller Driver (was not found)

  1. #1


    Posts : 2
    Windows 8.1 64-bit

    Realtek Network Controller Driver (was not found)


    I have a nightmare case. I'm literally seconds from throwing the POFS in the trash or taking it to the desert and shooting it..

    First of all laptop was working as designed with both Ethernet and wi-fi. 8.1

    I upgraded to Win10 (like an idiot) got done and Ethernet port is dead. Orange light still on port.

    Downloaded windows 10
    Ethernet port is dead
    wireless only works
    tried to update driver got this message "the realtek network controller was not found, if deep sleep mode is enabled please plus the cable"
    device manager > network adapters > only shows wireless RTL8188EE Wi-Fi adapter > properties> power mgmt.> unchecked allow computer to turn off this device to save power > restart> no Ethernet
    did clean re-install of windows 10
    no change
    Windows C> Realtek>Drivers> NO CONTROLLER FOUND > PCIE wireless LAN> update driver> no change
    realtek website > search > realtek network controller > uploaded> reboot> no change
    BIOS startup> turned off in config settings > reboot> no change

    HP support sent me on a wild goose chase had me do a reset, which prevented me to roll back to 8.1

    windows 10 post install ethernet controller MIA - HP Support Forum - 5222515

    HP sends factory reimaging to 8.1
    install
    updated all updated from HP and MS.
    They say send it back to them with a 3 week turn around (as a last resort when im done and call it quits)
    searching the web I did all the commands ipconfig, no corrupted files
    have no internet651 and did all those which led me back to command prompts

    last thing I found is that win 7 and win 8 shared drivers and win 10 is compatible

    end result is this, whenever I download and install the realtek network controller driver and reboot the only network adapter that shows is the Realtek RTL8188EE 802.11b/g/n Wi-Fi Adapter in device manager

    If I show hidden ive got WAN Miniport x9 or so IKA, IP, IPv6, L2TP, Network Monitor, PPPOE, PPTP and SSTP.

    No family controller or Realtek network controller driver

    just this haunting nightmare no matter what i do or try its still there

    "the realtek network controller was not found, if deep sleep mode is enabled please plus the cable"


    I think i'm going to stroke out here..... I know its got to be something stupid....

    Help.... me..... please

    RFD

      My System SpecsSystem Spec

  2. #2


    If you want to throw away your PC, that's your choice -- but I had a similar disaster with an HP pavilion laptop -- and decided to fix it, rather than trash it. In my case, I ordered HP Recovery Media and in only a few hours, I had a working laptop back. Yeah I had to reinstall apps, but that was not a lot of work. You need to consider that as an option -- a lot cheaper than sending the laptop to HP and having them do it, unless it's still under warranty. If you want to restore it yourself, read the info at the link: HP PCs - Obtaining HP Recovery Discs or an HP USB Recovery Drive | HP® Customer Support
      My System SpecsSystem Spec

  3. #3


    Posts : 2
    Windows 8.1 64-bit


    Thanks for the reply Mark, that was what I did yesterday. That was what I meant by re-imaged (sorry for incorrect terminology). That's why I am at a loss here. They sent me 3 dvd set windows 8.1 recovery media and a application/driver dvd. Performed all yesterday. Plug in Ethernet cable and its not seeing the connection even though the port light that is orange is still on.

    If I go to C drive and search "Realtek Ethernet Controller Driver" nothing comes up. If I go to uninstall programs...it's right there staring me in the face. Could it be that the realtek software installed on the assembly line is for 2006 (machine born on date 9/1/2014) and the root folder is currently misplaced and was moved when I installed W10 a couple weeks ago?

    Is there a way to diagnose the Ethernet port itself? (besides plugging a cable into it) like a flow chart, step by step process to see that the processor recognizes the port exists?


    Ethernet port worked at purchase, laptop came with 8.1 with win 10 upgrade upon rollout

    Upgrade to win 10 from 8.1 now Ethernet port is dead but orange port light is on. Tech support adv to w10 reset, no change, sent me recovery disks in the mail

    Performed recovery, set up as brand new, problem still exists.

    This laptop runs my business, I cant afford for it to be gone for 3 weeks why they repair it but I will send it in as last resort after all avenues are exhausted and confirmed.

    I just don't know where to go to next in diagnosing the port or router/modem (did confirm all ports out of Netgear N450 are operational and also tested 4 different cables. I also did a factory rest of the netgear N450.

    I'm missing something somewhere..
      My System SpecsSystem Spec

  4. #4


    Eastbourne uk
    Posts : 89
    Windows 10 x64 Home Build (Version 1709) 16299.125


    I use Auslogics Driver Updater to test and install drivers there is a free version it has even found more up to date drivers than ones listed on the realtex site
      My System SpecsSystem Spec

Realtek Network Controller Driver (was not found)
Related Threads
After installing W8 on a Toshiba satellite laptop, all went well except Realtek AC97 won't install. Re-installing the driver didn't work. Windows reveals a code 10 and mentions the driver did not install correctly. Naturally there are no sound devices present with this occurrence. Plugging in...
hello I hope I can get some fresh ideas Ivetried alot of different things and nothing seems to be working. first off this is a new fresh install of windows 8 i had to download and install 8.1 via updates. This computer is fully updated. It is an older computer but I only use it for my TV to...
Solved SM Bus controller driver Missing in Drivers & Hardware
Greetings to all, I have yet again some driver missing. This time it is the 'SM Bus Controller' driver missing. I have tried to use the sfc /scannow but no dice. Its telling me that all is good. I have tried to disable and uninstall completely then reboot my rig but still no dice. I...
Hello, I have a Tablet PC with Windows 8 Release Preview installed. The Tablet PC is equipped with a x86 Intel Atom Z670 processor and the Marvell 88w8787 Wifi/Bluetooth chip. (Also ref. as AZUREWAVE_AW-NM387 WiFi/Bluetooth) Previously, Windows 7 installed with wifi connection was working...
Here's a weird one - I have an Asus M5A97 LE R2.0 with an onboard Realtek Ethernet interface. If I load the latest driver (8.3.730.2012) it runs at 7Mbps - which is about as good as I get from my ADSL link. If I then reboot the system, it drops to 1.36 Mbps and stays there until I reload the...
Hi, Recently I did a clean install of Windows 8 Pro on my Asus K53SV laptop, i did not notice this right away since my Wi-Fi is working with no flaws but when i try an Ethernet connection, it gives me an unidentified network and a limited connection. Iv tried resetting the router, tried multiple...
I installed Windows 8 Enterprise today for testing purposes, I did it for my father too, and I was happy seeing, how well it works. So I did the same on my PC too, but I have one serious problem. I can't install the audio driver at all! When I try to install it starts installing it, it copies...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook