Windows 8 and 8.1 Forums


Internet Problems and Ipconfig

  1. #1


    Posts : 3
    Windows 8.1

    Internet Problems and Ipconfig


    My brother's computer and my phone are able to connect to the internet just fine, but my computer sporadically disconnects. There are times when I can use the internet for hours without problems and then there's phases where it disconnects every 5 minutes. When I do the basic automatic troubleshoot, it says one of two things each time: the wifi doesn't have a valid ip configuration or the default gateway is not available. Every time, resetting the network adapter makes it work again, but it's very irritating when it happens every few minutes.

    I looked online and did stuff like reinstalling the network adapter in device manager and unchecking the option to turn off the network adapter to save power. I also configured the IPv4 to automatically find an IP address and the DNS server address. I also did the winsock reset: netsh winsock reset catalog, netsh int ipv4 reset reset.log, and netsh int ipv6 reset reset.log. I rebooted my computer with each new solution, but none of them worked.

    Lastly, I tried using ipconfig /all, ipconfig /release, and ipconfig /renew, but it tells me that it can't perform any actions while the media is disconnected. How can I fix this problem, and what else can I do to fix my internet?

    My computer is a Dell Inspiron 7520 and here is the ipconfig /all:
    C:\WINDOWS\system32>ipconfig /all
    Windows IP Configuration
    Host Name . . . . . . . . . . . . : pc
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : Yes
    WINS Proxy Enabled. . . . . . . . : No

    Wireless LAN adapter Local Area Connection* 5:
    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
    Physical Address. . . . . . . . . : 84-A6-C8-B2-90-1D
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wi-Fi:
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Intel(R) Centrino(R) Wireless-N 2230
    Physical Address. . . . . . . . . : 84-A6-C8-B2-90-1C
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::a40f:e734:2a18:7503%16(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.1.11(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Wednesday, August 5, 2015 4:41:27 PM
    Lease Expires . . . . . . . . . . : Thursday, August 6, 2015 4:41:28 PM
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DHCPv6 IAID . . . . . . . . . . . : 277128904
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-41-AB-D0-84-A6-C8-B2-90-1C

    DNS Servers . . . . . . . . . . . : 192.168.1.1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Bluetooth Network Connection 2:
    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)

    Physical Address. . . . . . . . . : 84-A6-C8-B2-90-20
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Ethernet adapter Ethernet:
    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
    Physical Address. . . . . . . . . : E0-DB-55-D1-A1-3C
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    C:\WINDOWS\system32>

    //~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    //ipconfig /release
    //~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

    C:\WINDOWS\system32>ipconfig /release
    Windows IP Configuration
    No operation can be performed on Local Area Connection* 5 while it has its media
    disconnected.
    No operation can be performed on Bluetooth Network Connection 2 while it has its
    media disconnected.
    No operation can be performed on Ethernet while it has its media disconnected.

    Wireless LAN adapter Local Area Connection* 5:
    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :

    Wireless LAN adapter Wi-Fi:
    Connection-specific DNS Suffix . :
    Link-local IPv6 Address . . . . . : fe80::a40f:e734:2a18:7503%16
    Default Gateway . . . . . . . . . :

    Ethernet adapter Bluetooth Network Connection 2:
    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :

    Ethernet adapter Ethernet:
    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :

    C:\WINDOWS\system32>

      My System SpecsSystem Spec

  2. #2


    Posts : 2,690
    Windows 3.1 > Windows 10


    it appears the radio's on your laptop are being turned off..
    either by a Keyboard Key or Wireless switch
    and maybe even an antivirus program
      My System SpecsSystem Spec

  3. #3


    Posts : 3
    Windows 8.1


    My wireless is dictated by Fn-F2, and I don't have a wireless switch. The antivirus could potentially be the culprit. Can you give me some solutions? Again, it is only at that particular connection that gives me problems -- public wifi like the school's works perfectly fine.
      My System SpecsSystem Spec

  4. #4


    Posts : 2,690
    Windows 3.1 > Windows 10


    Maybe a router setting then - maybe only allows X number of devices connected to it...

    when you get a good connection at that location - maybe it's because another device is not connected

    I know in my router settings I can limit the number of connected devices
      My System SpecsSystem Spec

  5. #5


    Posts : 3
    Windows 8.1


    That shouldn't be the case. I still disconnect when I'm the only one using it.
      My System SpecsSystem Spec

Internet Problems and Ipconfig
Related Threads
Recently I have noticed that my computer is running slow and have found out that on start up 2 different Service Host processes that I noticed are using around 20-40% of my CPU and then WMI Provider Host takes over and goes over 80% at times using almost everything and switches back and forth with...
Hello, I started having this problem yesterday when my wireless connection showed limited connectivity. After I do the ipconfig commands it works for a while and then I have to renew it again. It is very annoying. The same problem occurs on a different computer. The router is TP-Link TL-MR3220. I...
Please check my ipconfig /all in Network & Sharing
Please could you chcech my cmd ipconfig /all ??? i have problem with my Wi-fi it goes well for like 10 minutes then it goes like restricted connection to the internet so i click "solve problems" then it will be as solved but then after about 10 minutes it is not working again .... so there is my...
ipconfig not helping in Network & Sharing
command prompt, ipconfig /release, ipconfig /renew not giving me a new ip (8.1). process seems to run fine, net identification remains same ?
I am having a really frustrating problem. I shifted from London to another town and joined uni. Since then my laptop ( dell vostro) is unable to connect to the university's WiFi network. The network icon says connections available, but simply does not display anything on clicking it. I went to...
Undo ipconfig /release in Network & Sharing
How do I 'undo' the "ipconfig /release" command in the CMD. I can't use my internet on my computer after doing that. I've tried "ipconfig /renew" but I get this message. "No operation can be performed on Local Area Connection* 11 while it has its media disconnected. No operation can be...
Problems with internet in Network & Sharing
Hi, since I upgraded to Win 8 from win7 x64 ultimate I am having continual problems with my internet connection. I am running Win 8 on an ASUS P8Z77V-Deluxe, Intel 3770K, Belkin Router. The internet is connecting via the Intel Gigabit LAN (Realtek and WLAN are disabled). The problem is a...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook