Windows 8 and 8.1 Forums


My Internet Connection Keeps Fluctuating!

  1. #1


    Posts : 17
    Windows 8.1 Pro 64-bit

    My Internet Connection Keeps Fluctuating!


    I have a laptop so it is a wireless connection, and the router is always working, my sister is connected to the router so I know for a fact it is working, but as you saw in the title "My Internet Connection Keeps Fluctuating!" I have not found a way to fix it yet! Please help!

      My System SpecsSystem Spec

  2. #2


    Posts : 17
    Windows 8.1 Pro 64-bit


    bump?
      My System SpecsSystem Spec

  3. #3


    Posts : 17
    Windows 8.1 Pro 64-bit


    I really need help with this! it goes out every minuet or 2
      My System SpecsSystem Spec

  4. #4


    1: Bumps and/or useless 1-lined posts are not allowed as stated by the rules.

    Please see: Forum Rules - Please Read!

    2: There may be a problem with your Network Adapter. Try disabling it and enabling it using these instructions:

    Enable or disable a network adapter - Windows Help

    (The instructions are made for Windows 7 but work for Windows 8/8.1. The only difference is you need to right click your start button and click on "Control Panel" or press the Windows key + C to open the charms menu. From there type in: Control panel and click/tap on the option that show up as "Control Panel".

    3: Are you using Ethernet or Wireless to connect to your modem/router? (However you wish to call it.)

    4: How is your sister connected to the internet? Is she using Ethernet or Wireless?

    5: And finally: What devices are you and your sister using to connect? (Laptop (i.e. Lenovo T440S) or Desktop or Tablet)

    Sorry if I confused you a bit.
      My System SpecsSystem Spec

  5. #5


    Posts : 17
    Windows 8.1 Pro 64-bit


    Quote Originally Posted by MCPlayer18 View Post
    1: Bumps and/or useless 1-lined posts are not allowed as stated by the rules.

    Please see: Forum Rules - Please Read!

    2: There may be a problem with your Network Adapter. Try disabling it and enabling it using these instructions:

    Enable or disable a network adapter - Windows Help

    (The instructions are made for Windows 7 but work for Windows 8/8.1. The only difference is you need to right click your start button and click on "Control Panel" or press the Windows key + C to open the charms menu. From there type in: Control panel and click/tap on the option that show up as "Control Panel".

    3: Are you using Ethernet or Wireless to connect to your modem/router? (However you wish to call it.)

    4: How is your sister connected to the internet? Is she using Ethernet or Wireless?

    5: And finally: What devices are you and your sister using to connect? (Laptop (i.e. Lenovo T440S) or Desktop or Tablet)

    Sorry if I confused you a bit.
    Sorry about the bumps xD also my sister is using a ethernet and I use a laptop
      My System SpecsSystem Spec

  6. #6


    Posts : 17
    Windows 8.1 Pro 64-bit


    Quote Originally Posted by MCPlayer18 View Post
    1: Bumps and/or useless 1-lined posts are not allowed as stated by the rules.

    Please see: Forum Rules - Please Read!

    2: There may be a problem with your Network Adapter. Try disabling it and enabling it using these instructions:

    Enable or disable a network adapter - Windows Help

    (The instructions are made for Windows 7 but work for Windows 8/8.1. The only difference is you need to right click your start button and click on "Control Panel" or press the Windows key + C to open the charms menu. From there type in: Control panel and click/tap on the option that show up as "Control Panel".

    3: Are you using Ethernet or Wireless to connect to your modem/router? (However you wish to call it.)

    4: How is your sister connected to the internet? Is she using Ethernet or Wireless?

    5: And finally: What devices are you and your sister using to connect? (Laptop (i.e. Lenovo T440S) or Desktop or Tablet)

    Sorry if I confused you a bit.
    I tried step 2 hours ago and it didn't work I actually tried it 5 time in a row .-.
      My System SpecsSystem Spec

  7. #7


    Posts : 17
    Windows 8.1 Pro 64-bit


    bump xD jk but for real I need help quick guys!
      My System SpecsSystem Spec

My Internet Connection Keeps Fluctuating!
Related Threads
Internet connection issues in Network & Sharing
I can't connect my laptot through ethernet conection.Keep getting "Ethernet" doesn't have a valid IP configuration ERROR. Our router broke down because of still unknow reasons and I tried connecting directly with the internet cable. On my PC the internet is working, but on my laptop i cant...
I am having a problem where the audio levels fluctuate when I alt-tab to and from games. I like to play music using youtube or pandora. Usually everything sounds fine, until I launch a game, in which case the music levels drop and seem to lose quality slightly. They then continue to fluctuate...
I'm new to Win 8.1 but I'm fairly tech-savvy. I've got a new Toshiba Satellite S55 B5289 with Win 8.1, connecting to the Internet via Time-Warner over wifi. I'd go into the details of the wifi and router, but given that I've got a month-old HP with Win 7, and a 2-year old Samsung Chromebook sitting...
Internet connection in Network & Sharing
Hi all Every time I want to connect to the Internet I have to use "Troubleshoot problems" in "Internet connections". It then says in "Windows Network Diagnostics" "Problem with wireless adapter or access point fixed" (after resetting the wireless network adapter) and the access to the Internet...
Solved No Internet Connection in Network & Sharing
My Fujitsu Q702 laptop running Windows 8 Pro 64-bit has quit connecting to the Internet via wireless. The wireless AP is working since my wife can connect via wireless on her computer. I have run diagnostics and get this message: "Wireless hardware is not bound to the transport driver." I have no...
Name of internet connection help in Network & Sharing
I was setting up a new router and changed the firmware a couple times but set it up with the same SSID and password. In the menu to join networks it says the regular name. When I mouse over it on the bottom right it still says "Name 3" instead of just name. I deleted all the other network profiles...
As soon as setup has checked current installations it says it cannot proceed as no internet connection, but there is, its fine!!! Anyone got any suggestions please?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook