Windows 8 and 8.1 Forums


Internet works, but not on my pc

  1. #1


    Posts : 30
    Windows 8.1

    Internet works, but not on my pc


    hi guys so basically i have that yellow icon on my internet icon and i cant connect to the internet, but everybody else can. Im connected with wire.
    I tried to ping 127.168.1.1 and it said transmit failed several times.
    Help fast please

      My System SpecsSystem Spec

  2. #2


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    If it is a limited connection, it can be driver or Access Point issues.

    Pinging the loopback does nothing.
      My System SpecsSystem Spec

  3. #3


    Posts : 30
    Windows 8.1


    ok so here is deal.
    We have a router and a switch, that is mainly used for our TV box.
    When we first moved here and got new internet, and better internet i was getting these strange 5 second lags when im playing online games, doesnt matter what game it is. So i connected my internet cabel into the switch instead to see if it helped, and it did! but today my brother connected HIS internet cabel into the switch too and after that i was unable to get internet, I had this yellow icon on the internet icon. So i had to switch my cabel back to the router again, so i did and then i played 1 game of CS and i got the lag again.

    Im wondering if there is a IP problem between my PC and my brothers PC that is making me too not get any internet when im connected to the switch? I really want to be connected to the switch so i dont get these random lags when im using the router.

    I hope you can understand what im trying to mean :P
      My System SpecsSystem Spec

  4. #4


    Posts : 30
    Windows 8.1


    can it be something wrong with our router? or should i call our ISP?
      My System SpecsSystem Spec

  5. #5


    Posts : 30
    Windows 8.1


    why is no one replying? (
      My System SpecsSystem Spec

  6. #6


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    Quote Originally Posted by Tkosj View Post
    why is no one replying? (
    Because we have personal lives outside of this forum.
      My System SpecsSystem Spec

  7. #7


    Have you tried the obvious, unplugging your modem, router, then restarting? Also restart your computer after that. If this fails, call your ISP, they will help you troubleshoot. If this doesn't work, call Microsoft. They can take control of your computer and probably find the issue.
      My System SpecsSystem Spec

Internet works, but not on my pc
Related Threads
http://i62.tinypic.com/14bl5ee.png http://i57.tinypic.com/5xvsit.png This is weird. I use Firefox as my main browser (but have Internet Explorer as default browser so I can stay in touch mode in Metro Apps), but now I can't launch Internet Explorer directly! It's not listed in the apps list, and...
I recently encountered a problem where my browsers (IE and Firefox) and email stopped working. I know I have an internet connection - I can ping Google for example. And I have other laptops that are working fine. The weird thing is when I reboot I can sometimes use the browser or email but after a...
Hello everyone, Since I installed some "critical" updates from microsoft, there have been some network problems. The main problem that I noticed was that the ethernet appeared as "limited". Then, as I logged in, internet was actually working fine, but that was in desktop mode. Now, as I try...
This is the other random problem i am having all the normal things did not work sfc scan,malwarebytes etc etc no viruses etc clean pc....reinstall unistall drivers blah blah blah....Apparently its not grabbing a proxy from the network it seems ipconfig / all shows this
Solved No internet browser works!!! in Browsers & Mail
I have a new Sony Vaio which i bought three weeks ago, and obviously it's loaded with Windows Eight. I'm living in Italy this year for work, and when I bought it I was just at home for the Easter Weekend. I had everything set up on it in-store (Livedrive, Norton, Microsoft Office, Skype, iTunes...
I have just solved the Bad Pool Caller/Header BSOD bug (after corrupt Kaspersky installation). At the same time when the BSODs started to pop up my internet connection stopped to work. I use wifi and it displays that the connection is working. All web browsers cant display pages. Chrome suggests to...
I recently did a fresh install of Windows 8 on a separate partition. It works perfectly - except that none of the internet browsers are working properly and most of the metro apps that involve grabbing data from the internet stay stuck at the loading screen. Internet Explorer 10 can't go online...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook