Windows 8 and 8.1 Forums


Can't connect to WiFi after fresh install (incorrect pass)

  1. #1


    Posts : 8
    Windows 8.1

    Can't connect to WiFi after fresh install (incorrect pass)


    Posted the same thing on MS Answers and Reddit this morning, but got no answers.
    Hey guys, used to be able to connect to wifi without problems, however, after I installed Windows 10 and reset the computer with the built in function it couldn't connect anymore.
    Hence, I decided to download Windows 8.1 (as I have removed the OEM recovery partition) and still haven't been able to connect. PC details are as follows:


    • Acer Aspire V3-571G
    • Windows 8.1 64 bit (OEM preinstalled)
    • Qualcomm Atheros AR5BWB222 Wireless Network Adapter (drivers up to date)

    I've done some research and apparently windows 8.1 removed the WPA-PSK profile from the network types, which is what my router is using. I have followed a guide which can be found here[1] , which apparently lets you add it using CMD, but have been unsuccessful.
    It used to tell me the wifi password was incorrect, then I uninstalled the WLAN driver, reinstalled it and now it says it simply cannot connect. Same problem.


    Furhtermore, I exported an xml profile file from an 8.1 machine which is connected to the same router (working) and imported it on my own machine through netsh. Still doesnt work. Apparently, even that machine is using WPA-2 and AES encryption, same settings as mine however mine gives me errors.

    Please help

      My System SpecsSystem Spec

  2. #2


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    No Microsoft did not remove WPA/WPA2-PSK from 8.1. All that is over at Reddit is a bunch of trolls. They are just blowing smoke up your backside. It is most likely a driver or if you are running a third party Internet Security software, either one of them can cause that issue.

    It really depends on how you have your Access Point set up. All of my Access Points are set up for WPA/WPA2-PSK and never have I had any issues with 7, 8, 8.1, 10.
      My System SpecsSystem Spec

  3. #3


    Posts : 8
    Windows 8.1


    Quote Originally Posted by broe23 View Post
    No Microsoft did not remove WPA/WPA2-PSK from 8.1. All that is over at Reddit is a bunch of trolls. They are just blowing smoke up your backside. It is most likely a driver or if you are running a third party Internet Security software, either one of them can cause that issue.

    It really depends on how you have your Access Point set up. All of my Access Points are set up for WPA/WPA2-PSK and never have I had any issues with 7, 8, 8.1, 10.
    Nobody replied to any of my posts but you yet. All the information I got was from other forum posts and trial and error.

    After pretty much 2 full days (I've been sick with nothing better to do) of research, installing and reinstalling I've come to the conclusion it probably is a driver issue. However, I've tried almost every version of the driver for my wlan card with no success. Can you please suggest the best course of action?

    Is changing wireless cards a viable option? My heads literally exploding now, so I'm gonna sleep. Please answer anyway and I'll check back first thing tomorrow morning.
      My System SpecsSystem Spec

  4. #4


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    Stop fooling around with drivers and the card. You need to log into your Gateway and check that SSID is allowed to be shown, that WPS is turned off, you are on say Channel 1&5 if using Wireless-n and that you have the key set for say 8-10 char's (I use a Hex form of key (0-9, a-f)), and make sure the Gateway is set to use WPA/WPA-2-PSK AES.
      My System SpecsSystem Spec

  5. #5


    Posts : 8
    Windows 8.1


    Quote Originally Posted by broe23 View Post
    Stop fooling around with drivers and the card. You need to log into your Gateway and check that SSID is allowed to be shown, that WPS is turned off, you are on say Channel 1&5 if using Wireless-n and that you have the key set for say 8-10 char's (I use a Hex form of key (0-9, a-f)), and make sure the Gateway is set to use WPA/WPA-2-PSK AES.
    Hey, thanks for your reply. Not quite sure what you mean by gateway, I'm not really that great with networks and connections. Though I'm pretty sure the password and security modes are all set. There's 5 other devices connected to the same router and they all worked fine (including my pc before the fresh install).

    I'd appreciate if you could put down a list of steps to follow,as I'm pretty clueless.
      My System SpecsSystem Spec

  6. #6


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    You can try and do what is called flushing the driver & Hardware. You have to go into device manager and when you choose to uninstall driver, also choose to uninstall hardware.

    If still an issue with the latest drivers for the wifi card, yes it could be a bad card.
      My System SpecsSystem Spec

Can't connect to WiFi after fresh install (incorrect pass)
Related Threads
Hi there, I have a new problem that has just cropped up today. I am no longer able to connect to public wifi or my phone's wireless hotspot. My laptop either will not connect or connect with limited access. It has connected without issue in the past and as soon as I returned home it connected to...
Hey all, Happy holidays! :D I don't know what has triggered my PC to do this but it's driving me up the walls. After every reboot or a fresh start, my Win8.1 PC always has its WiFi disconnected. It then takes me 2-3 tries to connect to my home WiFi as it returns a simple "couldn't connect...
Hi All, After much trawling on the net, i have finally given in and am seeking direct help. When i choose the connection's icon from the task bar, to connect to wifi, the connection side bar appears for a brief instant and disappears. At the moment i can connect to the network in my home,...
Hi All, Win8: I have two wifi APs in the home and I have it all set up so that one is the Internet by cell phone tether and the other is the cabled network via the router wifi. Works just fine - except. On wifi 1, Internet I have it set for "Connect automatically" which at boot up it...
I'm sorry but I'm new at this but I'm at a loss at what I'm suppose to do. Just got in the mail 2 ssd's and the HD7870 video card along with a copy of windows 8.1 complete (retail). My boot ssd (one I'm trying to install on) is a 60gb Mushkin and the other is the one I was going to put games on...
hi, i have an alienware m15x r2 which i recently upgraded to windows 8 through a clean install. everything works great except for the wireless, and i cannot for the life of me figure out whats run. ive tried about 10 different wifi points on campus and tried wirelessly tethering tommy phone and...
Hi there On an HTC phone there is an option to use this as an Internet pass through (or I suppose a "Virtual Router"). I'm late to the world of smartphones etc so this might seem like a stupid question - but I would like to connect a PC and / or a tablet at times via the phone's Internet...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook