Windows 8 and 8.1 Forums


new router-modem, no homegroup

  1. #1


    Posts : 126
    windows 8.1 pro

    new router-modem, no homegroup


    I got a new router-modem from my ISP. I used to have netgear, now I have D-link
    2 PCs on homegroup. both are 8.1 pro, 64 bit.
    the laptop can access the desktop, but the desktop only sees the laptop, it can't access it.
    then I left homegroup from both PCs.
    Now I can't join homegroup at all, no matter which PC I start it from.
    Thus neither PC can access the other. they see each other, but no access.
    I do the wizard, and after I enter in the homegroup password, it waits a couple minutes, and then I get a message saying that homegroup cannot be created on this PC.
    I synchronized the clocks, so that's not it.
    I ran the troubleshooters for network and for homegroup on both PCs. They did not find anything.
    both PCs can access the wi-fi network printer, but that's not really so connected to the issue of homegroup.
    Last edited by shmu; 20 Jul 2015 at 07:15.

      My System SpecsSystem Spec

  2. #2


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    That is because the Homegroup is still associated with the old Gateway. Leave it on both machines, then recreate it.
      My System SpecsSystem Spec

  3. #3


    He already did that:

    then I left homegroup from both PCs.
      My System SpecsSystem Spec

  4. #4


    Posts : 126
    windows 8.1 pro


    right, I tried leaving on both PCs, it just made matters worse.

    I don't know if this is related or not, but utorrent has a problem with finding an open port. It can leech but not seed.
    however, Tixati (another torrent client) can do both.
      My System SpecsSystem Spec

  5. #5


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    Bingo. We have a winner. Maybe you should have mentioned the Torent/P2P thing first.
      My System SpecsSystem Spec

  6. #6


    Posts : 126
    windows 8.1 pro


    it just sort of occurred to me as an afterthought, as I don't care so much about utorrent. I am okay with Tixati.
    but I would like my PCs to talk nicely to each other...
      My System SpecsSystem Spec

  7. #7


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    There is a possibility that Farbar's Mini Toolbox may fix the issue. MiniToolBox Download If you are running any kind of third party Internet Security software, or your computer made the new Gateway a Public not Private network, that can also be the issue.

    All that we can do is just guess at what is going on. If you can see the other computer in Network neighborhood, then connect to a shared folder, that would be a lot more secure method than going with a Home Group. Home Group only shares Libraries, not the complete OS.
      My System SpecsSystem Spec

  8. #8


    Posts : 126
    windows 8.1 pro


    "There is a possibility that Farbar's Mini Toolbox may fix the issue. "
    it did. thanks!!
      My System SpecsSystem Spec

  9. #9


    Posts : 126
    windows 8.1 pro


    Quote Originally Posted by shmu View Post
    utorrent has a problem with finding an open port. It can leech but not seed.
    turns out that this is not exactly true. I tried out utorrent again, but this time with a more active torrent.
    It seeds at speeds of over 200kb, but when I run the "tests", it still says that a port is closed. I think they just want to sell me their very expensive software that will "fix" the "problem".
      My System SpecsSystem Spec

new router-modem, no homegroup
Related Threads
My cable modem or router suddenly started makes a clicking sound. The sound lasts about a minute and then stops. Three times today. On my home workgroup win 8.1 was shout down but win XP was on. The 2-monitor icon for "local area connection" lights up when that happens. What could be happening?
I have a linksys WRT54G router connected to a beetel 110TC2 modem. I want to get a static ip address for port forwarding. Can anybody tell me how to get a static ip and how to do port forwarding?
2wire2701HG-B Modem From AT&T in Network & Sharing
I'm pretty sure my Dell XPS 8700 w/ Dell Wireless 1703 802.11b|g|n (2.4ghz) doesn't agree with my modem Anyone have any knowledge about this issue. I've spoke with AT&T about it possible problems on there end and they changed me to a new line. Thing is my other laptop with Windows 7 works...
Hi, I am sharing my internet connection with my roommates, but lately they have been using P2P to download stuff which uses almost all the internet speed available. I have set up QoS to limit their bandwidth in the main Asus wifi router which directly connects to the modem, it works great for a few...
I have been working on this for hours. Any help is appreciated. So anyways, I am attempting to WIRELESSLYct my old belkin router with my cisco router upstairs. I cannot just connect an ethernet cable from my pc to the belkin upstairs, because its too long and my house is designed in a way its not...
Mobile USB modem in Drivers & Hardware
Hi, i have a Huawei USB mobile modem WM71 which give me internet connectivity. I used this modem with Windows 7 without any problem. In Windows 8, i install the software, i connect to the internet, traffic seems to ok (receive/transmit) but i can't open any webpage or ping any IP address. I...
Hi, when i click network while i am in windows explorer, the network infrastructure is not there, only the Computer is visible there and i want to fix something by changing the properties of my modem/router on the network infrastructure pls help me thnk u:(
Eight Forums Android App Eight Forums IOS App Follow us on Facebook