Windows 8 and 8.1 Forums


Trouble identifying wired connection

  1. #1


    Posts : 2
    Windows 8

    Trouble identifying wired connection


    So, I recently built a PC, and I'm having a little bit of a problem when trying to connect to the internet. I am currently using a wired connection, and whenever I turn on my computer, it takes forever to identify that the Ethernet cable is plugged in. The connection status jumps "no connections detected and identifying connections (red x, and yellow exclamation point)." It literally takes 2-3 minutes after the computer is done booting up for it to finally recognize my connection. I'm not too versed when it comes to network problems, so I have absolutely no idea how to fix it. A bit of googling didn't really seem to fix my issue, and I was hoping someone could help me figure it out.

      My System SpecsSystem Spec

  2. #2


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    Router/Gateway is the area I would be looking at. The other would be what is being loaded, along with auto started app's/programs, before Windows connects. If the icon is showing connected before you log in, it should still be connected after you log in.
      My System SpecsSystem Spec

  3. #3


    Posts : 2
    Windows 8


    No, it doesn't show that I am connected before I login. I've tried to restart my router and that doesn't seem to help either. Is there anything else that can be causing the problem?
      My System SpecsSystem Spec

  4. #4


    Forever West
    Posts : 591
    WinVista, Win7, Win8.1, Win10, Mac OS X 10.10, Linux Mint 17.1


    No, it doesn't show that I am connected before I login
    My computers also won't show a connection until after I login, get to the desktop and Taskbar and Notifications icons load. I had a similar issue several years ago and it turned out to be the order in which I installed things so I now go with the motherboard chipset followed by the NIC/Network Interface Adapter then other devices and programs.
      My System SpecsSystem Spec

Trouble identifying wired connection
Related Threads
First of all, I appreciate your time and please bear with me. I just bought a new laptop with Windows 8.1 and have an issue with wired connection. I don't have a router so I couldn't test the wireless connection but the public WiFi seems to be working ok with the device. After some search, I...
I recently updated from Windows 8 Pro to Windows 8.1 using Microsoft update. After the update was completed, I've started to have problems connecting to the internet using a wired connection. NOTHING else has changed since the update. If I reboot, it works for less than 30 minutes and then the...
Hi all, I bought my Acer notebook last month - bundled with Windows 8.1 and a 30 day McAfee trial. All's been working perfectly until I uninstalled McAfee (followed by running their removal tool, rebooting etc. - everything's been done by the book) last night. Now there ain't no internet on...
I just installed a new wireless ac adapter and I do get a 1.3Gbps connection to my router. However when I test this connection by transferring some large files I get about 350Mbps for sending and 600 Mbps for receiving. When I transfer the same files with a 1Gbps wired connection I get about...
I've been having trouble with my internet connection for the past few days. It seems to be a battle between my router and modem, but my question is about the sidebar on windows 8. When I click on the internet connection icon (?) in the lower right hand corner, the sidebar appears, showing the...
hello when i connect my hp probook 4520s to my sony vpcyb4ajg with Ethernet cable on my Hp wireless disconnects and can not be connected until i disconnect lan cable. but on my sony i have both wired and wireless connections simultaneously hp:win8 x64 realteck Ethernet and atheros wireless sony:...
Wired Ethernet connection Problem in Network & Sharing
Hi, I've installed Win8 to my laptop and tried to connect to our dormitory network. First, it has been working pretty well.. ..but since this morning*) I cant connect. The troubleshooter ends without success displaying: "Wired ehernet connection doesnt have valid IP configuration." I'm...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook