Windows 8 and 8.1 Forums


Strange connection issue

  1. #11


    Posts : 20
    Wndows 8.1 64bit


    Alright will do that ... just one question .. do I have to uninstall the drivers that comes along with the modem? or install intel one while the modem's driver still installed/active?

      My System SpecsSystem Spec

  2. #12


    No, just install the intel driver.
      My System SpecsSystem Spec

  3. #13


    Posts : 20
    Wndows 8.1 64bit


    Alright I'll try that and keep it under observation(as the issue is random ... sometimes it doesn't happen for day). Thank you for your assistance.
      My System SpecsSystem Spec

  4. #14


    Posts : 20
    Wndows 8.1 64bit
      My System SpecsSystem Spec

  5. #15


    You need the 64 bit driver:

    Click image for larger version

    You could also try this: Intel driver update utility

    I've used it a few times and it seems to work pretty well.
      My System SpecsSystem Spec

  6. #16


    Posts : 20
    Wndows 8.1 64bit


    thanks, will try the utility
      My System SpecsSystem Spec

  7. #17


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    Ztrucker I have had that tool fail on Windows 8. It always crashes, so I would just have them download the one you stated.
      My System SpecsSystem Spec

  8. #18


    Okay, thanks. I have not had any problem with it (yet) but don't remember if I've ever used in on Win 8.1.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Strange connection issue
Related Threads
Dear Forum, Summary: I deleted system's pagefile because I want to run the system fully on ram (32gb), but dxdiag still reports that 21gb is occupied by the deleted pagefile. I cannot find the file. It seems to be deleted, however, 21gb is missing from my hard drive. It is a painful situation...
Strange Boot Issue in General Support
I am running a VM of Windows 8.1 Evaluation Edition (but I don't think this is a visualization issue so please don't move this thread, as I think it would happen on bare metal as well.) I have over 50 days left, and the last two boot sessions involved changing a theme to "aeromod". On the last...
Strange wireless connection in Network & Sharing
Hi all, Since I got my laptop a year ago I have been getting odd connectivity issues. My laptop remains connected to the internet but pages just stop loading. As soon as I click the wireless icon in the taskbar pages start loading. This is an intermittent issue but once it starts happening it...
I just replaced the HD in my laptop with an SSD and did a clean install of Windows 8.1. I have a very strange issue now. When I first try to run a program the icons disappear from the desktop for a second then reappear but the program doesn't run. The second time a do this the program starts right...
Hi guys, I have windows 8 pro version 64 bit in my Dell, Inspiron N4050 model.. and I never needed any driver to install before... for some time, my laptop r windows is showng strange behaviour... it didnt pick wifi signals from the next room and it does some time pick weak signal from 2, 3 rooms...
I did a complete install of win 8 pro 64bit after I was done reinstalling win 8 everything seemed fine all apps working fine. I went to desktop to install motherboard drivers and install wins updates finished, so I went to start to do the 15 updates in the store I opened it and it's saying ...
Strange Hard Drive Issue in Drivers & Hardware
Hello all, hope someone can help: Here's my drive config (all SATA): Disk 0 - Intel 128gb SSD - Windows System Disk 1 - 1TB Western Digital - Media storage Disk 2 - 250gb WD Work / project files Disk 3 - 250gb WD VMs for testing Mainboard - Asus P8P67 Pro In my system event viewer, I get...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook