Windows 8 and 8.1 Forums

My wifi doesn't work

  1. #11


    Posts : 17
    Win 8.1 Pro


    My Device Manager
    Attached Thumbnails Attached Thumbnails Capture1.png  

      My System SpecsSystem Spec

  2. #12


    Posts : 17
    Win 8.1 Pro


    @broe23
    Physical what Linux distro are you using?
    It's Xubuntu 14.04 LTS, but it is not installed, it was in LIVECD.

    My network is a simple: PC ---> ROUTER ---> INTERNET
      My System SpecsSystem Spec

  3. #13


    You need an ISP Modem in there somewhere. Is that what you mean by Router?
      My System SpecsSystem Spec

  4. #14


    Posts : 17
    Win 8.1 Pro


    My router is also modem of course.
      My System SpecsSystem Spec

  5. #15


    Sort of a stupid question, but is the wireless light on the front of the laptop on (Blue)?
    The control to turn it on and off is Fn+F5.

    Can you borrow a wireless dongle from a friend? If so, try it in place of the built-in wireless.

    Wireless works okay when you booted the Linux Live disc, right? If yes then the hardware is okay so it's a Windows problem. If nothing else fixes this you may have to backup your data and reinstall. You can use the Lenovo One Key recovery button above the keyboard to do this, but backup first.
      My System SpecsSystem Spec

  6. #16


    Posts : 17
    Win 8.1 Pro


    Yes, it is. Not really Blue, the wireless light is White, but it is on.

    When I boot in Linux used a LiveCd, it works fine and instantly.
      My System SpecsSystem Spec

  7. #17


    Since it's not hardware, you could try a Repair Install, see if it fixes it. If not then do a Clean Install.

    If you decide to go this route I strongly urge you to backup first. Image backup to an external hard drive is the way to go.
      My System SpecsSystem Spec

  8. #18


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    Since you are just using Xubuntu not pfSense or Smoothwall, it will not act as a Edge Router. You need a Router build of Linux, not a desktop version.
      My System SpecsSystem Spec

  9. #19


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    Quote Originally Posted by Ztruker View Post
    Bro, what are you talking about? He is booted to Linux so he can post here about his problem with Windows, not Linux.
    The OP is using Linux as a Firewall/Edge Router. It is running on a different computer than the one that he is running Windows on.

    The version he is using is meant to be a Desktop distro, and running it on a CD is not going to work. They need a dedicated machine with a installed Router version of Linux, such as pfSense, Smoothwall, m0n0wall.

    If they are having issues with the Linux part. They need to be on the Ubuntu forum at ubuntuforums.org, which has all of the info. If they want to run a real Router Distro, see above. There is a reason why there are dedicated packages for Linux, that work as router, Domain/Workgroup servers.
      My System SpecsSystem Spec

  10. #20


    He doesn't care about Linux. He said he's booting a Live Linux CD so he can report his Windows problems.
      My System SpecsSystem Spec

Page 2 of 3 FirstFirst 123 LastLast
My wifi doesn't work
Related Threads
Laptop doesn't see saved WiFi in Network & Sharing
Hello, I recently purchased a new laptop with the following specs: I immediately connected to my WiFi, but I had to restart my laptop, after which the laptop didn't see my WiFi. I surfed the internet looking for solutions, and apparently changing the SSID of the network was supposed to fix...
After much thought I recently did a fresh install of my OS everything was working before just wanted a fresh start. Since I did the fresh install I'm getting wifi doesn't have a valid up configuration and for the life of me I can't seem to figure it out. This is on a desktop and I can't use a...
I have Starwars: Empire at War Goldpack, but half of it isn't working properly. I can play the orignal SW:EAW but not it's exspansion Starwars: Empire at War: Forces of corruption. I have no clue why one works and the other doesn't.
WindowBlinds doesn't work in Software and Apps
Just in case anyone is curious, WindowsBlinds, the new version 7+, does not work. Not only does it NOT change the display, more seriously, depending on the theme you select, it totally hoses up the display so that all you get is a black screen with a mouse cursor. I was trying this because my...
GPU Sometimes Doesn't Work in Graphic Cards
Hey all, Not sure where to post this so thought I would try here. Ever since I've put together my new PC I have had an issue with my wireless card. Sometimes when I start up my PC the driver doesn't load for it, I can see it in the device manager list but the driver hasn't loaded and when I...
WIN + Tab doesn't work but ALT + Tab does Has anyone else observed this?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook