Windows 8 and 8.1 Forums


Lost my network adapter

  1. #11


    Working on the screen shot, does not want to paste into here. Below is the IP Conguration. Thanks


    Windows IP Configuration


    Host Name . . . . . . . . . . . . : mylaptop
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No


    Wireless LAN adapter Local Area Connection* 12:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Hosted Network Virtual Adapter
    Physical Address. . . . . . . . . : 56-35-30-6F-78-81
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes


    Wireless LAN adapter Local Area Connection* 11:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
    Physical Address. . . . . . . . . : 16-35-30-6F-78-81
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes


    Wireless LAN adapter Wi-Fi:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Dell Wireless 1705 802.11b/g/n (2.4GHZ)
    Physical Address. . . . . . . . . : 54-35-30-6F-78-81
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes


    Ethernet adapter Ethernet:


    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
    Physical Address. . . . . . . . . : EC-F4-BB-7C-43-3A
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : fdf4:dcf9:2060:500:4423:b86:7581:a8ed(Preferred)
    Temporary IPv6 Address. . . . . . : fdf4:dcf9:2060:500:8dfa:42d4:6a70:b8c0(Preferred)
    Link-local IPv6 Address . . . . . : fe80::4423:b86:7581:a8ed%3(Preferred)
    IPv4 Address. . . . . . . . . . . : 10.0.0.15(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : 02 July 2015 10:30:26
    Lease Expires . . . . . . . . . . : 03 July 2015 10:32:33
    Default Gateway . . . . . . . . . : 10.0.0.2
    DHCP Server . . . . . . . . . . . : 10.0.0.2
    DHCPv6 IAID . . . . . . . . . . . : 267187387
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1A-7B-DB-45-EC-F4-BB-7C-43-3A
    DNS Servers . . . . . . . . . . . : fe80::1%3
    10.0.0.2
    10.0.0.2
    NetBIOS over Tcpip. . . . . . . . : Enabled


    Pinging yahoo.com [98.139.183.24] with 32 bytes of data:
    Reply from 98.139.183.24: bytes=32 time=1702ms TTL=46
    Reply from 98.139.183.24: bytes=32 time=1841ms TTL=46
    Reply from 98.139.183.24: bytes=32 time=1961ms TTL=46
    Reply from 98.139.183.24: bytes=32 time=1968ms TTL=46


    Ping statistics for 98.139.183.24:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 1702ms, Maximum = 1968ms, Average = 1868ms
    MigrateProxy REG_DWORD 0x1
    ProxyEnable REG_DWORD 0x0
    ProxyOverride REG_SZ *.local
    AutoConfigProxy REG_SZ wininet.dll

      My System SpecsSystem Spec

  2. #12


    Click image for larger version
      My System SpecsSystem Spec

  3. #13


    Thx ZT
      My System SpecsSystem Spec

  4. #14


    All looks good.

    Have you tried pressing Fn+F2? That's the key combo to turn the wireless on and off.
      My System SpecsSystem Spec

  5. #15


    Yes, done that. I can connect to any other wifi. It's definitely some kind of incompatibility with this particular router.
      My System SpecsSystem Spec

  6. #16


    What OS are the other computers in the house running?

    Can you select a different channel to connect to the router with in your wireless settings?
      My System SpecsSystem Spec

  7. #17


    Other devices are all IOS. On the channel thing is that on the router or on the pc settings?
      My System SpecsSystem Spec

  8. #18


    Not sure. I know the router has the ability to specify what channel to use, was wondering if the same was true for the wireless device on the computer?
      My System SpecsSystem Spec

  9. #19


    Just tried with router installation CD to configure wifi, came up with error message saying "connection with network adapter is abnormal" and would not continue.

    Weird thing is I can connect to any other wifi.
      My System SpecsSystem Spec

  10. #20


    All I can think of to do at this point is save your data (image backup to an external USB drive would be the best way) then try a Repair Install.

    If that doesn't fix it, try a Clean Install.

    Alternative is to try a different router.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Lost my network adapter
Related Threads
Hello, I went to get on my desktop computer, and it's saying "Install a driver for your network adapter - Windows did not detect a properly installed driver. If you have a network adapter, you will need to re-install the driver". It won't even let me connect to a webpage. How can I fix this?
Hi guys, I have intel Wireless adapter card.. wanted to get your opinion on what settings for performance can be set for these in the advanced settings on the adapter ? ARP offload for WoWLAN - ? Bluetooth amp.. (i do use a bluetooth sound mini speaker)
Solved network adapter in Network & Sharing
I don't know how to fix ( free ) I got windows 8 laptop 64 bit. I don't know a lot about computers, iam about average. I have this problem in ( device manager ) under network adapters Teredo Tunneling Pseudo- Interface has got a yellow triangle on it. I right clicked to update driver, windows says...
Solved GPU blocking network adapter in Network & Sharing
I recently got a 2 slot card but seems to be 1 cm away from my wireless network adpater. When booting up, everything runs fine except I'm unable to connect to the internet. I'm wondering if the GPU is blocking the adapter. The GPU is running at 30 celcius
Network Adapter problem? in Network & Sharing
I used to very rarely see my internet connection dropping, then a week ago it started dropping 3 or 4 times a day. This evening it stopped altogether. When this occurred I could it working again by a combination of switching the router on and off rebooting the computer and running the...
Solved No network adapter driver in Drivers & Hardware
Yesterday morning I was still using Vista and had access to the internet. I then installed Windows 8 and found that I could no longer connect. I checked everything, eventually discovering that I didn't have a network adapter driver. My service provider advised me to take my Windows 8 disk to the...
No Network Adapter in Network & Sharing
I downloaded and upgraded to windows 8.....ughhh about 2 months ago and what a treat that was .....3 days of tier 2 with Microsoft..... .anyways finally it is installed but My Network Adapter will not see my router or connections I am forced to run an Ethernet connection to maintain Internet........
Eight Forums Android App Eight Forums IOS App Follow us on Facebook