Windows 8 and 8.1 Forums


Wired connection problem on a new laptop (Windows 8.1)

  1. #11


    Posts : 40
    Windows 8 x64


    Just wanted to say, I'm having the SAME PROBLEM with the SAME EXACT ethernet card (Realtek PCIe). My wifi is fine, I cannot get a wired connection, my ipconfig numbers look just like yours. I am running Windows 8, and Online Armor firewall and Avast antivirus. I'm going to follow this thread in case anyone says anything I haven't tried.
    I wonder if Realtek somehow has a problem with their hardware? Mine worked fine for two years, this started a few weeks ago for me.

      My System SpecsSystem Spec

  2. #12


    Try running the following commands, in sequence, in a Elevated Command Prompt:

    Dism /Online /Cleanup-Image /StartComponentCleanup
    Dism /Online /Cleanup-Image /RestoreHealth
    SFC /scannow


    If you get uncorrectable errors, run them again.
      My System SpecsSystem Spec

  3. #13


    Posts : 40
    Windows 8 x64


    Quote Originally Posted by Ztruker View Post
    Try running the following commands, in sequence, in a Elevated Command Prompt:

    Dism /Online /Cleanup-Image /StartComponentCleanup
    Dism /Online /Cleanup-Image /RestoreHealth
    SFC /scannow


    If you get uncorrectable errors, run them again.
    First one gave me error 6800 the function attempted to use a name that is reserved for use by another transaction. Should I run it again straight away or proceed to the other two first?
      My System SpecsSystem Spec

  4. #14


    Are you running from a Elevated Command Prompt?
      My System SpecsSystem Spec

  5. #15


    Posts : 40
    Windows 8 x64


    Quote Originally Posted by Ztruker View Post
    Are you running from a Elevated Command Prompt?
    You know, I can't remember! Since I've decided I'm going to do a clean 8.1 install if possible, I'm struggling less with this. I do have wifi so I'm not helpless - but it BUGS ME!
    I appreciate your help very much. I'm working on getting my Win 8.1 bootable USB ready and hope I can do this without too much pain... I'd rather not waste more than a full day's work on computer maintenance!

    I downloaded a Windows 8.1 ISO and am getting ready to use Rufus to put it on a USB. I don't remember being asked prior to the download if I was going to do UEFI, so I determine that later, correct?
      My System SpecsSystem Spec

  6. #16


    Posts : 40
    Windows 8 x64


    I am getting dizzy clicking through to all the tutorials embedded within tutorials! I downloaded my ISO image and made a bootable USB with Rufus - didn't know whether to choose NTFS or FAT32 so I chose NTFS and then I found a tutorial 2 levels down that said to choose FAT32. Do I need to do it again? Thanks!
    NM I did it again....
    Last edited by fotyc; 28 Jun 2015 at 12:38.
      My System SpecsSystem Spec

  7. #17


    Did you create a UEFI/GPT flash drive via Rufus?
      My System SpecsSystem Spec

  8. #18


    Posts : 40
    Windows 8 x64


    Quote Originally Posted by Ztruker View Post
    Did you create a UEFI/GPT flash drive via Rufus?
    Yes, from the ISO I downloaded. I went back and made sure of my settings and redid it, so that is what I have. I am getting my 1TB external drive tomorrow to take an image, then I guess I'll pull the trigger! I followed the tutorial settings that said to choose GPT and FAT32. I'm going to print some tutorial pages so I have them on hand. I can do everything I need from the installation USB drive, right? I don't have to go deleting partitions or anything manually first?

    (I keep trying to click thumbs up but it says I have to give some reputation to someone else before I give it to you again... )
      My System SpecsSystem Spec

  9. #19


    Yes, you can do all needed from the installer.

    This is the tutorial you need to follow for UEFI: UEFI (Unified Extensible Firmware Interface) - Install Windows 8 with

    Step 6 is key.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Wired connection problem on a new laptop (Windows 8.1)
Related Threads
I recently updated from Windows 8 Pro to Windows 8.1 using Microsoft update. After the update was completed, I've started to have problems connecting to the internet using a wired connection. NOTHING else has changed since the update. If I reboot, it works for less than 30 minutes and then the...
When I first try to get in to the internet it always comes up with no internet connection. I have to keep restarting it to try and get online and eventually I do. But it can take 15 minutes to finally connect and this morning it took longer. How do I fix this please? Do I need to reboot? If...
Hi, I'm alright with technology but I've come across a problem I cannot solve. About two weeks ago I turned my laptop on and everything went blank, it couldn't read my drives, no data, nothing. After rebooting it a few times (with a lot of swearing and threatening to chuck it out of the...
I just installed a new wireless ac adapter and I do get a 1.3Gbps connection to my router. However when I test this connection by transferring some large files I get about 350Mbps for sending and 600 Mbps for receiving. When I transfer the same files with a 1Gbps wired connection I get about...
I've been having trouble with my internet connection for the past few days. It seems to be a battle between my router and modem, but my question is about the sidebar on windows 8. When I click on the internet connection icon (?) in the lower right hand corner, the sidebar appears, showing the...
hello when i connect my hp probook 4520s to my sony vpcyb4ajg with Ethernet cable on my Hp wireless disconnects and can not be connected until i disconnect lan cable. but on my sony i have both wired and wireless connections simultaneously hp:win8 x64 realteck Ethernet and atheros wireless sony:...
Wired Ethernet connection Problem in Network & Sharing
Hi, I've installed Win8 to my laptop and tried to connect to our dormitory network. First, it has been working pretty well.. ..but since this morning*) I cant connect. The troubleshooter ends without success displaying: "Wired ehernet connection doesnt have valid IP configuration." I'm...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook