Windows 8 and 8.1 Forums


BIOS settings/Network, and domain

  1. #1

    BIOS settings/Network, and domain


    I am in need of serious help here. I have a Dell Inspiron 3521, 15 Laptop, in a home setting, connected via wireless network on a SHARED router throughout the house. (Meaning two cell phones, Xbox, a desktop and mine). Now. I did nice, fresh, clean install of Win 8.1 Pro about a month ago. All was great, fresh, no weird folders, connections, etc. ... However, a day or so later I was getting remote connections (unauthorized).
    *remote settings not on. All un-ticked and set correctly.
    First I decided to go with a Microsoft Acct, simply because I didn't know all I know now.
    Two days ago, I downloaded Norton360, disabled Windows Firewall (as for some reason my firewall settings kept being changed and not by me). Then I found out how to create own local acct, etcetera. I did that. Norton was doing a good job of notifying me of my intruder, but they were somehow able to change my firewall settings in Norton and I kept going in, resetting it.
    Now, last night I was going through Device Manager, and showed hidden devices. I had three or four monitors, Apple mobile device, four network adapters & more. I was angry and uninstalled and disabled them. I re-boot, had black screen, only cursor.
    I went into my BIOS, and as I'm checking things out I notice my AHCI only has SATA or ATA ... (My suspected intruder just happened to be close by, saw what I saw, jumped on the desktop, and all of a sudden wanted to change router settings, was asking if I had a blank cd to back up router, then inserted a cd, did 'something', and all of a sudden my computer jumped out of black screen and began to self-repair.
    What is going on here?
    My BIOS opens and has:
    Virtual Machine Monitor <enabled>
    Integrated NIC <enabled>
    SATA operation <AHCI>

    This is where I stopped. I had only two options, AHCI and ATA, but F1 help function listed four options including RAID.
    Can someone PLEASE tell me what the correct settings are for the InsydeH2O Utility, explain why it's different, and have any suggestions?
    Thanks any!!

      My System SpecsSystem Spec

  2. #2


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    How did you go from talking about installing Norton, to suddenly about some third party? Really confusing as to what exactly you are trying to do.
      My System SpecsSystem Spec

  3. #3


    your question doesnt make sense.. exactly..

    on top of that why did you let the "intruder" on your computer again? you need to backup your data (pictures/music everything "you" put on the computer) and then wipe the drive by using a windows media usb recovery stick.. which you can create probably from another computer or download by googling "usb media creation tool"


    then when you reinstall windows.. DO not connect to the internet at all.. not untill you set all your firewall and rules and settings.. that you hopefully googled when you were researching how to secure windows 8.1 ...
      My System SpecsSystem Spec

  4. #4


    if you want i can try to help you set settings do not allow anything if you download the "portable version" of team viewer...

    https://www.teamviewer.com/en/download/windows.aspx
      My System SpecsSystem Spec

  5. #5


    Quote Originally Posted by brooksndun View Post
    your question doesnt make sense.. exactly..

    on top of that why did you let the "intruder" on your computer again? you need to backup your data (pictures/music everything "you" put on the computer) and then wipe the drive by using a windows media usb recovery stick.. which you can create probably from another computer or download by googling "usb media creation tool"



    then when you reinstall windows.. DO not connect to the internet at all.. not untill you set all your firewall and rules and settings.. that you hopefully googled when you were researching how to secure windows 8.1 ...
    Okay....I didn't even bother backing up any data from documents/pictures because I really wanted nothing left from that drive at all. No traces. I managed to wipe the drives, reinstalled on ONE unallocated drive, it installed perfectly. However, I think I goofed because upon installing I got ahead of myself BEFORE checking Firewall properties. Because I don't know exactly what they should be for one, and two I didn't really think about that since I was connecting straight through via ethernet. Is there a forum with correct Firewall properties, or a safe default? I don't think the actual default is very safe considering it allows remote access in/out. But I connected to the internet for maybe FIVE minutes ....(not actually ON the internet, but connected), and did some drive encryption. That's when my screen flashed a little and I thought 'oh no' and immediately disconnected it. But it's probably too late. I'm going to have to reinstall it again, I feel it. Whoever is doing this has found a way to integrate the laptop I'm working on and my iPhone together and loop them back to them somehow. How, I can't figure out....I don't really know where to look to see other than ipconfig. But I think they are using some type of program and have already installed some type of software of sorts on this laptop I'm using (which i don't really care that anyone sees what I type, or even what I'm doing, it's my personal info that I'm concerned about and the fact that if he can manage it, can someone else as well?

    And I didn't 'LET' anyone on my computer.....it's being done remotely somehow. THATS what i can't figure out.
      My System SpecsSystem Spec

  6. #6


    Quote Originally Posted by brooksndun View Post
    if you want i can try to help you set settings do not allow anything if you download the "portable version" of team viewer...

    https://www.teamviewer.com/en/download/windows.aspx
    Hi, and thanks.
    Yes, I've read about the Team Viewer, but I don't think I've seen that anywhere on my system and I certainly didn't download it. But if someone else is operating it....Upon doing the clean install, i went into programs (install/uninstall) and the 'only' thing installed was an Intel Graphics Driver, which I assumed was installed upon installation of Windows....but now I'm beginning to wonder. ..

    If you can help me with the firewall settings, (and the other thing is I have 'One Note' showing as a program and that's another one I never installed. As far as Firewall, I DON'T use skype, or any other thing that uses the webcam/camera so I don't need anything that accesses those. I 'might' listen to music here and there online, like YouTube, but unless I am to download Frostwire, I don't use iTunes or any other program. So, really, inbound connections should be fairly short and sweet. Outgoing is what i get confused about. I send emails here and there, but to the max maybe one or two a month. HOWEVER, my semester of school starts back in August and I will need to download my Microsoft Office again. Other than that nothing. I do have a small business in which I print shipping labels and buy postage so I will probably need Java or something similar. I think that's about it....if you can go on that and help me with settings that would be great.
      My System SpecsSystem Spec

  7. #7


    well.. start with looking at a couple of programs and see which one you like..
    Maybe watch youtube videos of someone using them.. :

    also download them now.. and put them on a clean usb stick.. and then put that in your pocket untill you reinstall windows again.. maybe even do a "reset" windows..

    and do not ever connect your computer to the router at all untill you go through all settings.. i think i posted pictures in another thread of yours.. start with control panel and go through every single one turning off options that say anything with sharing or remote or etc..




    ZoneAlarm Free
    ZoneAlarm by Check Point - Award winning PC Protection, Antivirus, Firewall, Anti-Spyware, Identity Protection, and much more.

    and

    Private Firewall
    </title> <meta name="description" content="Privacyware - Advanced Threat Prevention and Security Intelligence Solutions"> <meta name="keywords" content="Personal Firewall, Personal firewall, personal firewall, firewall, Firewall, Privacyware, Private
      My System SpecsSystem Spec

  8. #8


    Currently I'm using "windows firewall control"

    but i think its a little older.. i haven't tried the newer ones..



    Click image for larger version
      My System SpecsSystem Spec

BIOS settings/Network, and domain
Related Threads
Heya, I have an HP Compaq Elite 8300 with a very bare-bones install of 8.1 Enterprise. We have it connected to a 75" Samsung Smart TV and is used to give presentations in a boardroom-type setting. What i am trying to do is set the DPI settings for all users to 150% Whether they have logged in or...
Alright, so I've noticed a trend that has happened in SEVERAL computers so I'm inclined to think it's an OS thing and not a hardware thing. When I do a clean installation of Windows 8.1 Pro for our client workstations, by default the Ethernet is set to use DHCP. If I then join the domain, the...
Hi, Please tell me if I am in the wrong Place or Wrong Forum. I have a New Asus X552LA with Win 8.1 64 Bit I also have a Spare New HDD I have Activated etc the Win 8.1 I would like to Remove the Win 8.1 HDD completely and save it until I want to use Win 8 On the New HDD, I would like to...
UEFI BIOS Firmware settings in General Support
I can't see UEFI BIOS Firmware settings in Windows 8.1 repair Troubleshoot section.
Is there a way to setup network profiles or something so that when I bring my Surface Pro to work and connect to the wireless network there it will use the static ip address I have but when I disconnect and then connect to my home wifi it will go back to DHCP? On my MacBook Pro I can go into the...
UEFI Bios Settings for Windows 8 in Performance & Maintenance
Hello, I am really confused on what settings are required in the UEFI Bios to run recovery USB/ disks or Linux live CDs. It all used to be so simple. The manufacturer helpdesk seems unaware that it supplies UEFI systems - so I am working blind. Have tried boot CDs and USBs but all have booted...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook