Windows 8 and 8.1 Forums

MS RDP to internal workstation not working

  1. #1

    Posts : 4
    Windows 8.1 Pro

    MS RDP to internal workstation not working

    Hi guys first post here, and I've been racking my brain on how to resolve this but am hitting a wall.

    I'm basically having trouble using RDP from my study machine accessing the server downstairs. It just doesn't seem to want to accept the user credentials, however these same credentials work fine on other local machines to access the server.

    I've attached an image of my network rather than trying to write it to explain.

    So basically my Server is running Windows 8.1 Pro with remote services turned on and firewall settings configured

    Study PC is also running Win 8.1 pro as above

    Study is setup to to accept RDP sessions on port xxxx

    Server has had it's registry updated to allow RDP sessions over a different port

    All configured in the router on the port forwarding rules

    The Study PC can be accessed via internal network remote sessions on Mac and iOS devices. It can also be accessed from the external network from my workstation at work

    The Server PC can also be accessed via internal network remote sessions on Mac and iOS devices with no issues, and also from my workstation at work.

    However, from my Study PC I simply am unable to access the Server PC via RDP at all. It just won't accept any user account credentials I enter into the log on info.

    I've checked port settings. Windows Firewall settings for incoming and outgoing traffic rules, on both machines.

    I have tried the following in the computer box on the RDP windows log on client

    servers local IP in format []
    WAN IPort

    I've also setup DNS records for my domain name for RDP access so as not to have to type in an IP

    eg hostname.mydomain name points to -> WAN IP

    This method works fine from external network as well by the way.

    It's got me completely baffled. Hoping a fresh pair of eyes can offer something, and hopefully all the above made sense.

      My System SpecsSystem Spec

  2. #2

    Central IL
    Posts : 3,468
    Linux Mint 17.2

    Firewall rules would be why. Easier to just use Teamviewer, since that is what everyone is going to, instead of RDP, which to this day has a lot of issues, that Microsoft will not fix.
      My System SpecsSystem Spec

MS RDP to internal workstation not working
Related Threads
Hello all, I've had my laptop for just over 6 months now and I've encountered no problems until recently. However I am experiencing problems with the sound. It just doesn't appear to be working, despite the volume being turned up to the max. The problem usually fixes itself briefly after a...
Hi All! We have some HP laptops at work running at Windows 8. The laptop is connected to the domain and works perfectly fine. It has some Group Policies applied on it and some network drives. As soon as you disconnect it from the network (domain), laptop just freezes. It does not really...
Hello Guys, Hope you all are fine. I want to install some of the programs and OS that I want to test before installing them on my actual computer. But, here I am confused between the two Virtualization Products:- 1) Oracle VM VirtualBox 4.2.16 2) VMware Workstation 9.0.2 Both of these...
Hi there people using VMware workstation release 9.02 (free update from 9) is now available -- and has quite a few updates for Windows 8 as well as a load of other improvements such as updates for vmare tools for a load og Guests. Cheers jimbo
Solved Workstation Build ($700) in Drivers & Hardware
Hi All, I'm looking to build a video-encoding rig for under $700. I will also play some Sims 3 while I wait. Nothing else planned for the machine. Please provide feedback for how it looks. I will be buying from Amazon. Note that all parts have been checked for compatibility. CPU: Intel Xeon...
Hi Gentlement, VMWare WorkStation 8.0.4 build 744019 does not support Window 8, Am I correct ? Thanks.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook