Windows 8 and 8.1 Forums

Default Gateway Not Available- Network Connectivity Issues

  1. #1

    Posts : 1
    Windows 8.1

    Default Gateway Not Available- Network Connectivity Issues


    I use a D-Link 2750u ADSL Router and its a new one. I already used Utstarcom Modem for network connection. The problem is after being Configured from the page:, the D-link router works fine with Wifi and my phone gets connected to internet and its well and good. But when it comes to the Desktop, I don't know whats the problem is and always a caution symbol over the network icon at the taskbar appears and still doesn't connect. Its shows UNIDENTIFIED NETWORK. I tried to DISABLE and ENABLE the network adapters, but in vain. It throws an error during Troubleshooting: "Default Gateway Not Available" . Tried all sorts of things but still I couldn't connect;
    Wifi-Connected, Desktop Not Connecting! Help with this issues please.

    My Specs are:
    OS Name Microsoft Windows 8.1 Pro
    Version 6.3.9600 Build 9600
    Other OS Description Not Available
    OS Manufacturer Microsoft Corporation
    System Name HOME
    System Manufacturer HCL Infosystems Limited
    System Model HCL Infosystems Limited BIOS For GA-G31M-S2L
    System Type x64-based PC
    System SKU
    Processor Intel(R) Core(TM)2 Duo CPU E7200 @ 2.53GHz, 2534 Mhz, 2 Core(s), 2 Logical Processor(s)
    BIOS Version/Date Award Software International, Inc. F6A HI, 8/22/2008
    SMBIOS Version 2.4
    Embedded Controller Version 255.255
    BIOS Mode Legacy
    BaseBoard Manufacturer Gigabyte Technology Co., Ltd.
    BaseBoard Model Not Available
    BaseBoard Name Base Board
    Platform Role Desktop
    Secure Boot State Unsupported
    PCR7 Configuration Binding Not Possible
    Windows Directory C:\WINDOWS
    System Directory C:\WINDOWS\system32
    Boot Device \Device\HarddiskVolume1
    Locale United States
    Hardware Abstraction Layer Version = "6.3.9600.17196"
    User Name HOME\Ashfaq
    Time Zone India Standard Time
    Installed Physical Memory (RAM) 4.00 GB
    Total Physical Memory 4.00 GB
    Available Physical Memory 2.11 GB
    Total Virtual Memory 4.69 GB
    Available Virtual Memory 2.05 GB
    Page File Space 704 MB
    Page File C:\pagefile.sys
    Hyper-V - VM Monitor Mode Extensions No
    Hyper-V - Second Level Address Translation Extensions No
    Hyper-V - Virtualization Enabled in Firmware No
    Hyper-V - Data Execution Protection Yes
    Name of Adapter: Realtek RTL8139/810x Family Fast Ethernet NIC

    this issue frustrates me more and need solutions soon from the experts please.

      My System SpecsSystem Spec

  2. #2

    Central IL
    Posts : 3,468
    Linux Mint 17.2

    You cannot use a DSL Gateway behind another one. If you want to use your own router. You need to get one, instead of the setup that you have.
      My System SpecsSystem Spec

Default Gateway Not Available- Network Connectivity Issues
Related Threads
Good evening, everyone. Some basic info: New HP Pavilion 14 Touch w/ Windows 8.1. (purchased directly from HP) Intel Core i5 1.7GHz/2.4GHz, 64-bit Broadcom 802.11 bgn Wi-Fi adapter Wireless Router: Arris TG862G Router. My laptop was able to connect to my home router in the initial setup of...
So I have an old PC I use as a Media PC. specs MB: Asus p5e-vm hdmi CPU: Intel Core2 E7500 2.9GHz RAM: 6GB Has a few hard drives and runs all day. My issue is it keeps dropping network connection.I right click and check the problem and it pops up Gateway and it has been fixed. This...
Default Gateway Not Available in Network & Sharing
After update to Win8.1 my internet connect keeps disconnecting. Hard land wire (Ethernet) and wireless connections does this. I've already switch modems/routers. Tech came out everything outside looks good. Getting message Default Gateway Not Available. Microsoft Windows (c) 2013 Microsoft...
Default Gateway Not Available in Network & Sharing
Running Win 8.1 SBG6580 Modem Updated wifi driver Toshiba Laptop Any idea of where I can start. It runs fine then all of a sudden will stop. Phones, xbox, tablets, chromecast, other laptops all work fine.
Solved Default gateway not available in Network & Sharing
Hello, I've recently begun encountering connectivity problems. Seemingly randomly, the wifi connection becomes limited and webpages/games time out. Whenever I repair the connection it is always at the "reset wi-fi adapter" step that it seems to resolve the issue. Steps I've taken thus...
Default Gateway not available in Network & Sharing
I've seen a few posts like this, but none of the solutions in those posts have worked for me. So here it goes: For the last week or so, I've been having issues with my ASUS notebook disconnecting from my wireless network or having a limited connection. This would happen maybe twice a day, but...
Default Gateway in Network & Sharing
Hi friends... I want to configure my router settings. When I try to go to the address via my browser, it doesn.t open the router configuration page. I found that I have no "Default Gateway" Address. Here's what I found from the config/all command in CMD Host Name . . . ....
Eight Forums Android App Eight Forums IOS App Follow us on Facebook