A couple days ago, I was online just watching YouTube videos and all of a sudden my wifi connection just dropped. I sat around and waited for it to reconnect but it didn't. I disconnected and tried to reconnect but it told me it wasn't able to connect to the network. Nobody else has this problem. My mom, sister, brother, and dad can all connect fine. We have a brand new router that we just bought 2 weeks ago. My last wifi card burned out so I have a brand new Ralink wifi card. Now, I can see our wifi. It's there but when I try to connect it takes forever then tells me it can't connect, when I go to CMD and type ipconfig it says all media is disconnected. When I go to my network connections there's a red X next to my Ethernet and wifi 2. I've tried ipconfig /renew, /release, and I've tried pinging Google.com and it said it could not contact host. It also keeps telling me nothing can be done while media is disconnected. I've done netsh resetting. I've tried manually putting in my own IP address, subnet, router, and DNS server. I've rolled back to a previous recovery. I've ran iobit and malwarebytes, to check for any viruses. I deleted all temp info in my appdata folders. I went in to make my comp forget the connection and tried to reconnect. I've uninstalled my network adapters, restarted, then updated. I can connect through Ethernet cable but that's not possible in this house. My dads the only one that does cause he still has a desktop. Being connected through Ethernet, I made sure EVERYTHING is updated. Windows, Iobit, Driver Booster, everything. Yes, there is a wall between me and the router but even holding my computer right next it, doesn't let me connect, and we've lived here for years. It's never been a problem before.

I know everyone's gona laugh but I never made a recovery disk when I first got my laptop cause that was about 5 years ago and I didn't know that was a thing. And I had to go through a repair program about a year ago cause my mom ended up downloading a virus and didn't tell me, after I got home from work, that it was acting up. So now 'resetting to factory defaults' doesn't work. When I boot up in safe mode, there is red X on my internet icon and my audio, for some reason. When I go into my network and Internet, it says there's nothing to show. I don't even see home group options or internet options. All of this has been for 2 simple questions. Is there a way to fix this, or am I stuck with a 5 year old, $800, notepad? Cause right now all I can do with it is play the few games I got on it, listen to the music I have, and type. If anyone has suggestions, please be detailed. I know how to get to the basics, such as device manager or changing adapter settings. But it took me forever to figure out how to manually set my own IP cause people couldn't explain where to find the IPV4 folder. I am on my phone right now, cause it's the only means I have of looking up information and posting this. If I forgot anything just let me know.

Gateway Laptop NE56R41U
Windows 8.1 Intel(R) Pentium(R) CPU B960 @ 2.20GHz 2.20GHz
6.00 GB RAM
64-bit Operating System, x64-based processor

Router: NETGEAR N600 Wireless Dual Band Router