Windows 8 and 8.1 Forums


Error 812 when connecting to Windows 8.1 VPN

  1. #1


    Posts : 4
    Windows 8.1

    Error 812 when connecting to Windows 8.1 VPN


    I'm trying to connect to a VPN being hosted on my Windows 8.1 Pro desktop and I'm getting error 812 every time I try to log in, even when I use my phone's 3G to connect, as it was suggested in this post that it might be related to connecting from an internal network.

    The fix mentioned in that post doesn't seem to apply to non-server editions of Windows 8.1, I've been trying to find a workaround for over an hour and am getting exasperated, does anyone know of a way to get rid of this error on non-server versions of Windows 8?

    Or does anyone know of a third party app that could do this instead? Google has only turned up the built in pptp server so far.

    SOLVED
    Created another user and used it to log in. Worked for some reason, who knows
    Last edited by v1nsai; 28 Apr 2015 at 17:22.

      My System SpecsSystem Spec

Error 812 when connecting to Windows 8.1 VPN
Related Threads
So recently my PC updated when I didn't want it to and now it installed the update 1 "patch" for 8.1 and now my internet driver is screwed up. I tried to remove it now but the network still won't connect. My network driver is the Killer network. I also tried to restore but apparently my PC never...
Hi there, I have got a error, sometimes it happens when I connect to the internet, sometimes when I have been browsing. It does not occur when i am not connected to the internet. Steps I Have Tried Safe Mode With Networking (Still get a BSOD) Updating All Drivers Tried to verify the...
Hi,I'm using W8.1 for couple days and I connect to the internet using a pppoe connection,at first dial ALWAYS GOT THIS ERROR : "The modem or other connecting device has reported an error" AT SECOND always works. I've searched a solution,but no luck... thanks for any help! 41497
Windows 8 Store Not connecting in Network & Sharing
wondering the same thing (I get the same error). I tweaked something wrong but can't remember what. Sadly comodo time machine doesn't work with RAID. I've tried winsock and tcpip reset, as well as general cache clearing and invalidation. It's not a firewall problem, and NO I am NOT using a...
new Toshiba Computer with windows 8. Will not connect to my phone. Phone is connecting with 2 other computers in the house plus a 1st generation Ipad. Printer is connected also.
Solved Windows 8 Store Not connecting in Software and Apps
My internet is working perfect and every other app is working just fine but this app refuses to load. I have tried reseting, updating, about everything in the book and still no signs of progress. Anyone have any idea how to fix this? Also maps refuses to find locations even when i type them in! ...
More...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook