Windows 8 and 8.1 Forums


Very strange intermittent internet issues

  1. #1

    Very strange intermittent internet issues/DNS related


    I've had problems with using the internet with my ASUS laptop (i5, 8GB RAM, Windows 8.1) since I bought it over a year ago.
    Everything else about the laptop is fine, perfect while using Office, Itunes, photos, etc. But browsing the internet I have big problems. For the past year while using any browser, it has been very slow accessing webpages, opening new tabs, when typing there is lag, videos often freeze etc. This is a problem that varies in intensity - sometimes it is not so bad and works perfectly, sometimes it is unbearable but mostly it is somewhere in between the two.
    In addition to this, since being at home (usually at university) the problem has got worse and often the internet connection will cut out completely for up to a minute and a yellow warning light will appear on my wifi strength indicator.

    I have tried almost everything to get it fixed: using an external USB wifi device, using an Ethernet cable, it's not a problem with router/internet connection, no viruses etc. Last week I decided to reset Windows 8, deleting everything on the hard drive and reinstalling. For the first couple of days everything was fine but now the problems have started again. When I try and access a web page it often takes a few seconds to even respond, when I try and search Google using the address bar in Chrome it will say 'about:blank' for a bit before returning the results.
    I just did a ping test on www.google.com and two of the times were about 2000ms, and the other two were 25ms.
    Worth noting is that before I purchased this laptop, I had to return a SONY laptop as it (supposedly) had a faulty wifi adapter and and had similar problems to my current laptop. When I set up this current laptop I used my Microsoft account and it remembered some of the settings from the faulty laptop, so I wonder if this has anything to do with it. When I reset it last week I had intended to use a different account but it automatically used my account when setting itself up so I was not given this option.
    So to sum up: Laptop that is really slow while browsing the internet but is otherwise fine. Wifi adapter, network and viruses are not to blame. Help! Thanks.

    EDIT: I just had an online chat with someone from Microsoft Answer Tech who remotely accessed my computer. He said that there were issues with my DNS (I have no idea what this is unfortunately). However we were (very annoyingly) disconnected before we could proceed further.
    Last edited by jamesmerlin; 10 Apr 2015 at 19:09.

      My System SpecsSystem Spec

  2. #2



    Trying to Sith things out
    Bamberg Germany
    Posts : 2,290
    Windows 10 Pro 64 bit


    You could try copy and paste in an admin command prompt to flush your DNS(Domain Name Server)
    Code:
     ipconfig /flushdns
    To learn what DNS is/does go here.
    If that doesn't help in power settings check that link power state(PCI Express) is turned off, and USB suspend is disabled.
    like this: Click image for larger version
      My System SpecsSystem Spec

  3. #3


    Quote Originally Posted by Cliff S View Post
    You could try copy and paste in an admin command prompt to flush your DNS(Domain Name Server)
    Code:
     ipconfig /flushdns
    To learn what DNS is/does go here.
    If that doesn't help in power settings check that link power state(PCI Express) is turned off, and USB suspend is disabled.
    like this: Click image for larger version
    Thanks for your help. The USB suspend was activated, I disabled this but unfortunately the problem persists. Have you got any further suggestions? Also is there anything I could run that could help isolate/diagnose the problem?
      My System SpecsSystem Spec

  4. #4



    Trying to Sith things out
    Bamberg Germany
    Posts : 2,290
    Windows 10 Pro 64 bit


    In the control panel are the Troubleshooter tools look under network and internet.
      My System SpecsSystem Spec

Very strange intermittent internet issues
Related Threads
Windows 8.1 Intermittent Internet in Network & Sharing
Hi, Just bought an Acer Aspire E15 and have been setting it up today and managed to get connected to the internet through the wi-fi however I have noticed that the wifi keeps dropping and leaves me with nothing and then I have to manually go in and select the router again. This is happening...
Hey all. I've browsed a number of prior threads with similar issues seeking out a resolution, and have had no luck, so I decided it was time to go direct. For about a week now, my computer has had intermittent internet access. It'll work anywhere from about 10 seconds to 45 minutes or so before...
So, sometimes when my Win 8.1 machine comes out of sleep mode, it seems to lose focus. What I mean by that is some items in the notification area disappear and that item no longer works. Example: Windows just came out of sleep mode and now my Outlook icon has disappeared in the notification...
Strange issues with IE11? in Browsers & Mail
Anybody having issues where IE11 makes your screen flicker black or seems to be using a lot of CPU power? For some strange reason IE11 has been acting strange - either causing screen flickering, causing high CPU usage, or losing focus. And what I mean by losing focus - yesterday where posting...
Ok, Sorry for the confusing title. So, I upgraded my Windows 7 Ultimate 64 to Windows 8 Pro (64 bit) and I have to say I am very happy with the OS, but sadly I am having issues, which seem to be affecting a number of different packages I have installed on my PC. I don't know if all issues are...
Hello. Please help. I am extremely frustrated. Problem: Internet (wifi) is extremely slow, for weeks on end. Background and specifics of problem: I purchased a Lenovo k330B this fall. It came with windows 7 installed. For the 6 or so weeks using windows 7 never encountered any...
Windows 8 Pro w/Media Center 1. Firefox will freeze if you try to display anything that requires Flash- I tried to reinstall Flash but when I try to install, literally nothing happens. The cursor loads for 2 seconds then nothing happened. In the task manager, I can see many different processes...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook