Windows 8 and 8.1 Forums


Disable net bios(IPV4)

  1. #1


    Posts : 20
    Windows 8 CP+ Ubuntu 12.04 x86

    Disable net bios(IPV4)


    Hi guys, I'am trying to disable net bios at ipv4 on win8cp ....

    when i connect again it was enabled again automaticly...

    any comment or idea will be appreciated

      My System SpecsSystem Spec

  2. #2


    So you disabled net bios on the WINS tab under advanced TCP/IPv4 and it's somehow enabling itself after start up?

    It seems like the setting should stick but I haven't tried it yet.

    Click image for larger version
      My System SpecsSystem Spec

Disable net bios(IPV4)
Related Threads
Hey guys, I am wondering if it's possible to set MY Ethernet IPv4 Address as xxx.xxx.0.2 - as of now it's xxx.xxx.0.9 Thankyous.
Hello, I signed up for a DNS service a while back. When I stopped using their service I removed their DNS entry from the ipv4 settings and considered it done (this was all they stated for install/uninstall, just update the DNS in ipv4) At random, the PC will revert back to their DNS server. ...
ipv4 scan? in Drivers & Hardware
About 15 minutes ago with me not doing anything my printer printed something from ipv4scan.com. This has never happened before in all my years of computer use (freaked me out). Who and what is ipv4scan.com? below is what was printed, Get http://ipv4scan.com/hello/check.txt HTTP/1.1 Host:...
Solved Can I disable "Legacy Support" in the BIOS? in Performance & Maintenance
Can I disable Legacy Support, since it's for older operating systems?
Start PXE over Ipv4 in General Support
I have a Lenovo PC. When I started it up today I got the above message. what to do? Thanks
Hi There, I just built a desktop with a sabertooth x79 motherboard, and am running Windows 8.1 pro 64-bit. When I click the UEFI BIOS Firmware live tile via the change PC settings>update and recovery>recovery>etc. my computer reboots normally to Windows and will not open BIOS. I have tried...
IPv4 broadcast problem in Network & Sharing
On Windows before 8 I can receive messages addressed to 255.255.255.255 and to addresses like 192.168.100.255. On Windows 8 the specific types of broadcast are received, but the limited broadcast address of 255.255.255.255 doesn't arrive. Is this a "feature" of Windows 8? Or perhaps something...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook