Windows 8 and 8.1 Forums


AC7260 wireless card disconnects

  1. #1


    Posts : 14
    WINDOWS 8CP

    AC7260 wireless card disconnects


    I bought a laptop with Intel AC7260 wireless card. It randomly disconnects from my network usually after a couple of hours of use some times after few minutes. When i try to reconnect my network isn't even in the list of available networks. The only way to fix it is to restart the computer. I read of one solution which was to roll back the driver which I did. I thought it worked but I still get disconnects but not as much as before. I'm on Windows 8.1. Anyone else have this problem?

      My System SpecsSystem Spec

  2. #2


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    Do not change anything on the computer. How far are you from the Wireless Access Point? Also what is the manufacturer & model of the Gateway?

    I have the same card in two laptops & never had any issues with disconnects.
      My System SpecsSystem Spec

  3. #3


    Posts : 14
    WINDOWS 8CP


    Quote Originally Posted by broe23 View Post
    Do not change anything on the computer. How far are you from the Wireless Access Point? Also what is the manufacturer & model of the Gateway?

    I have the same card in two laptops & never had any issues with disconnects.
    Only about 6 or 7 feet away. I have a Netgear R7000. None of my other devices have this issue.
      My System SpecsSystem Spec

  4. #4


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    Open up Device Manager, go to the Wireless Network Device and see if thr driver is the Microsoft one or Intel's.

    The latest Intel driver package on Intel's download should be dated for March 2015.

    Also check that you are using Channels 1 & 5 for Wireless-n, bandwidth is 40 mhz if all devices you use are Wireless-n capable.
      My System SpecsSystem Spec

  5. #5


    Posts : 14
    WINDOWS 8CP


    The laptop is on wireless-AC. None of my other devices have issues they are all on wireless-N. The driver is Intel 12-5-13.
      My System SpecsSystem Spec

  6. #6


    Posts : 1,121
    Windows 8.1 x64


    I just installed one of those adapters on my Dell system so I could take advantage of the Wireless Display.

    I use it with an ASUS RT-AC68U Router and the network does not disconnect, but I have seen the signal strength drop off a couple of bars at random times.

    Driver is 16.5.3.6 from 9/2013. I will see if I can update the driver, but Windows 8.1 does not seem to know of a better driver. I will check the Intel site but not sure I want to go down that road.
      My System SpecsSystem Spec

  7. #7


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    No problem with mine, router in my specs:

    Click image for larger version
      My System SpecsSystem Spec

AC7260 wireless card disconnects
Related Threads
An old 3COM Wireless PCI card in Drivers & Hardware
Hello! I upgraded from Windows XP to Windows 8.1 (x86) an older desktop PC (Lenovo ThinkCentre) and everything works excellent. Except one thing - an old wireless PCI card (it worked fine in Windows XP). It's driver got installed with the Windows Update (there's no Windows 8.1 driver for it...
wireless card goes to sleep in Performance & Maintenance
I leave my laptop on at night to capture updates etc. On my new HP Envy with win 8.1 by morning the wireless card seems to have gone to sleep and the signal strength icon is grayed out. The pci power settings are "OFF" and the power setting in Device manager are also set to NOT turn it off. ...
I purchased a Toshiba Satellite S55t-A5238 rencently. It has Windows 8, not 8.1. The network wireless adaptor is Realtek RTL8188E Wireless LAN 802.11n PCI-E NIC. Unfortunately, when I close the laptop lid, the wireless internet connection disconnects. I tried the following: I made...
Hellow to everyone, I have a tablet with Win8 installed on it (Samsung XE500T1C) It's a problem, at sleep mode my WI-FI (wireless connections) sisconnects Because it's important to me to maitain connection connected even in sleep mode, I have browsed internet and found that i have to uncheck...
I am using a Realtek RTL8191SE wireless card in my Toshiba Satellite. When plugged into Ethernet I reach download speeds of over 30mbps, but on my wireless card I'm lucky to get over .5, as well as frequently having limited access (the yellow sign on my Internet connect). I've updated my drivers,...
Wireless card issue in Drivers & Hardware
I have a realtek 8188ce built into my Toshiba laptop. Initially windows 8 detects it and it works fine, however after a restart (or 2) the device manager will report that the device cannot start or simply wont detect the wireless card at all. I've also downloaded the latest drivers from realtek and...
My wireless card in my Compaq Presario works fine and Windows 8 detects it and said it was compatible. For some strange reason though it's not working in Windows 8. It hasn't detected my wireless network. Currently I am connecting using a cable. The card is Qualcomm Atheros AR5007 802.11b/g WIFI...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook