PC Type: Laptop- Aspire V3-772G
Operating System:Windows 8.1
nothing else is too relevant here.


Greetings, apologies in advanced for the huge write up, it's quite a simple problem just wanted to be specific.
Please try and hold out, I really do appreciate it.

I have no screenshots as the bug is annoying and it doesn't happen every time but quite often to the extent that it really is irritating enough for me to make a thread I can't even figure out if I'm able to get bug reports from somewhere.

I did not search for this issue as I tried a Google search but couldn't find anything relevant.

As specifically as I can be:

I am originally connected to my home's 2nd modem via wifi which has the typical inbuilt router and DHCP technology though it is 5-6 years old. This 2nd modem I connect to is simply used as an extension of the network as it is connected to the main modem which is connected to the phone line with ADSL2+.

I then swap and connect to an internet connection from my samsung galaxy s5 wifi hotspot(tethering) where my phone is connected via the usb port so in a way it's wired I presume, unless network packets only work via Ethernet cable I am not too sure there, I am decently tech savy however.

This all happens and works fine. Until after I've used my phones data for a short period sometimes as much as 30 minutes to an hour at most I will shut down all applications and open up the wifi tab which displays all wifi SSID's in range. (blue bar that comes from the side, windows 8 interface feature).

I then select my previous connection method mentioned before(my houses 2nd modem that I sit next to) and it'll simply take it's time trying to connect but never get to that point, it'll continuously try to connect with no end until I click somewhere and the wifi tab disappears, once I click on the wifi symbol to try and get the tab back, it just wont open, EVERYTHING on the computer is operational however, but the wifi tab will be frozen and it is not able to be opened. I find this quite curious and it may be a bug that can be fixed somewhere. The trouble is once this tab is frozen I am still not connected to any network so I am left without wifi and unable to connect elsewhere.

This bug or issue always results in me restarting my computer to fix it. Though I have never waited more than 10 minutes to see what'll happen. After which it'll work fine again until the steps above happen again, as mentioned it doesn't happen every time though. I've tried different methods such as, turning wifi tethering off first, sometimes makes the tab freeze sometimes not, also tried just jumping network connections by leaving the data/tethering on and just trying to connect to the house wifi on the spot, sometimes works, sometimes doesn't.

Thanks for reading my abundance of information! I really do appreciate it.