Windows 8 and 8.1 Forums


DNS Server Not Being Found

  1. #1


    Canada
    Posts : 21
    Windows 8.1

    DNS Server Not Being Found


    I had to upgrade my router today from my provider. Ends up I cannot use it the tech is coming in a day or two. My daughter has the as router upstairs that my wife links to with her Windows 7 Machine.

    When I try to do it with my windows 8.1 machine it can't find the DNS server. I have run all the tests and it says everything is fine but the DNS.

    I have compared my computers settings to my wifes and they are identical. IP and DNS are chosen automatically.

    I am running an Acer Aspire E1-571.

    The other thing is we just came back from holidays and my Acer was connecting to any and all wireless routers without an issue.

    Let me know any information you need or things you would like me to try.

    Thanks!

    Rob

      My System SpecsSystem Spec

  2. #2


    Trnava
    Posts : 683
    Win 8.1.1 Pro x64


    Set up DNS manually until the tech guy come, it will ignore router's DNS.

    https://support.opendns.com/entries/...-Configuration
      My System SpecsSystem Spec

  3. #3


    Canada
    Posts : 21
    Windows 8.1


    Tried everything in the link. Still not working. It is not giving me any internet access. It says the connection is Limited.

    Thanks for the advice though TairkuOkami!

    R.
      My System SpecsSystem Spec

  4. #4


    Do you have both a modem and a router?

    If so, you may need to power cycle both of them as follows:
    How to Power Cycle (Restart) your Modem and Router
    1. Shut down the computer.
    2. Switch off the modem followed by the router and also unplug their power cables.
    3. Wait for 30 seconds.
    4. Plug the power cords back into the modem and the router but donít switch them on yet.
    5. First turn on your modem and wait for it to initialize(let the lights become stable).
    6. Then switch on the router and let the blinking lights stabilize.
    7. Now turn on your computer or your gaming console connected to the network. You should now be able to access the Internet.
    Please note that for power cycling, itís important that you switch on the devices only in the specified order.



      My System SpecsSystem Spec

  5. #5


    Canada
    Posts : 21
    Windows 8.1


    Everything has been cycled. The tech was in. He had to replace the modem/router and cleanup some wiring outside. This connection is through a cable company. The ethernet connection on my Cisco Router/Modem is working fine. The Wireless connection is not working. The wireless adapter is a Broadcom 802.11n. The wireless adapter is still giving me the No DNS Connection error.
      My System SpecsSystem Spec

  6. #6


    every wireless router has it's own network. You will be unable to log onto the old wireless network because you got rid of that device.

    Somewhere- probably on a sticker on your wireless router, else in documentation that came with your router (if any) you should find the name of the wireless network (SSID) to look for, and the key/password you need to enter to join the network.
      My System SpecsSystem Spec

  7. #7


    Canada
    Posts : 21
    Windows 8.1


    I have the SSID and password and have successfully logged in. However, it is not giving me internet access due to the DNS problem

    R.
      My System SpecsSystem Spec

  8. #8


    I am not sure why you are unable to access the internet wirelessly. Since you can connect fine via ethernet, the problem must be in how the wireless router is configured. All I can suggest is: make sure the ethernet cable between router and modem is in good shape (try replacing it if you have an extra); if there is any software that came with the router, run it; try power cycling the router; contact your ISP to see if there is any configuring they have to do on their end (I highly doubt this though).

    Maybe someone else has a helpful suggestion.
      My System SpecsSystem Spec

  9. #9


    Canada
    Posts : 21
    Windows 8.1


    The Router and Modem are all one. I thought it was Cisco it is actually Hitron. No software came with the unit. I am working with the ISP now.

    R.
      My System SpecsSystem Spec

DNS Server Not Being Found
Related Threads
Read more: Windows Server 2016 leaks reveal Nano Server, protected VM role plans | ZDNet
Hi, I have an old ACER EasyStore H340, which figured out it should crash on me the other day. In the unit I have 4 HD's, 1 for OS and 3 for DATA. I have done restore (not factory reset) on the unit earlier, and that has been successfull. However I never had the amount of data on it as I do...
Hi there Why does Windows Networking always seem to hose things up ( Linux works EVERY time) I have two computers on the SAME test private LAN one Whitehorse (W2003 server) and the other Blackdog (W8 Enterprise) both enabled "Shareable and Visible". View from W2003 -- can see and access ...
Scannow reported Windows Resource Protection found found corrupt files unable to fix some of them' OS= Windows 8.1 Update 1 x64bit. I have the CBS.log and dism.log When I ran the DISM.exe command to RestoreHealth it reported an error that it could not download source files. sfcdetails: ...
Hello, I've just purchased and installed Windows 8 (I had Windows 7 before). So my problem is with the network. When I'm browsing the web, I just got random messages like "server not found" and I need to refresh 20 times before it loads. When I am downloading something, I cannot access any...
Solved No dns found? in Network & Sharing
I ran a dns leak test, and it's saying 0 dns servers, is this a problem? 33817
Eight Forums Android App Eight Forums IOS App Follow us on Facebook