Windows 8 and 8.1 Forums


Ethernet connection doesn't work after waking from sleep

  1. #1


    Posts : 15
    Windows 8.1 64-bit

    Ethernet connection doesn't work after waking from sleep


    I am currently using an Ethernet cable plugged directly into my motherboard for internet access. The other end is plugged into an electrical outlet adapter that I believe uses the electrical wires in my house to transmit the signal from my router. When I first boot up the PC, everything works fine. However, after the PC goes into sleep mode and I wake it up, the Internet connection no longer works. Usually it has the yellow ! icon and says limited connection. Why is it doing this, and how can I fix it?

      My System SpecsSystem Spec

  2. #2


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    Make sure the adapter is not set to go to sleep state in the device properties, in Device Manager. Also it could be an issue with the Ethernet over Power adapters losing the connection during the computer sleep state.

    What is the mfg & model of the EOP adapters and router/gateway.
      My System SpecsSystem Spec

  3. #3


    Forever West
    Posts : 591
    WinVista, Win7, Win8.1, Win10, Mac OS X 10.10, Linux Mint 17.1


    uses the electrical wires in my house
    That most likely is what is known as a powerline network. As for the Sleep part, could be the USB ports aren't waking up as they should, might have some settings in Control Panel, Power Options that will help if changed. That's just one of the issues or problems with using Sleep and Hibernation, I turn those of as I don't need to futz with them.
      My System SpecsSystem Spec

  4. #4


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    Have found, probably like most here, enabling any kind of sleep, power saving, efficiency mode on ports and adapters is not worth the headaches.
      My System SpecsSystem Spec

Ethernet connection doesn't work after waking from sleep
Related Threads
Ethernet connection issues in Network & Sharing
I've been using Ethernet the past several days on my computer since my internet connection is very slow. Beyond this, my Wi-Fi is still connected and working. The other day, my Ethernet connection stopped working even though the network was still working fine (via Wi-Fi). Now my Ethernet port on my...
Ethernet connection in Network & Sharing
Hi,I have an Acer Aspire E1-572 laptop. Went to connect it to my router via an Ethernet cable but failed to have connection,It works okay on wifi but not on the Ethernet the square box don't show next to the clock.I have looked in device manager for any yellow exlamation marks and none to be seen....
Limited Ethernet- No Connection in Network & Sharing
Problem - I cannot at all connect to the internet. Details - NETWORK Connections is Ethernet Limited. HARDWARE positive that adapter router modem works. Already installed network drivers (REaltek LAN Drivers, windows 8 64 bit)- GIGABYTE - Motherboard - Socket FM2+ - GA-F2A88X-UP4 (rev....
Auto sign-in doesn't work if remote connection enabled in User Accounts and Family Safety
I would like for my computer to sign in automatically with my Microsoft account, however, when I enabled Remote Desktop Connection (for I would also like to be accessed remotely), the automatically sign-in function doesn't work, because sign-in screen is now set by default to log in with local...
Solved Limited Connection on Ethernet in Network & Sharing
Hi there people. I don't know if this was posted and solved way back then but I'm having this problem on my ethernet adapter. My connection just went 'limited connection' but I can browse and download on the web with ease. Also, my metro apps like mail, and news, facebook does not update, and also...
My Internet is fine. I can connect with my iPhone, and with Ubuntu OS. It's just the button in the bottom right hand corner (the wireless signal bars) doesn't do anything after I click it on my windows laptop.. It happens every so often disallowing me from connecting to the Internet in times...
My Internet connection icon/button (either on the desktop to the right of the task bar or on the settings when you slide in from right) doesn't work... I mean when I click it it does absolutely nothing. Also, when I open the network and sharing center after clicking change adapter settings it...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook