Windows 8 and 8.1 Forums


Network or DNS issue?

  1. #1

    Network or DNS issue?


    This one puzzles me...

    The Windows 8.1 with the latest patches, wireless connection...

    In desktop mode, IE11 gives the standard error message of "Unable to connect... check your internet connection..." error message. Jumping to the command line and starting some basic troubleshooting seems to indicate that there's no internet connection. Ping to the wireless gateway and IP address of 8.8.8.8 works just fine. On the other hand, doing a DNS lookup results in "unable to access the server..." error message. While it seems to indicate DNS error and/or connectivity issues, it's not.

    In the Metro/Start interface, starting up the IE works just fine; internet pages load as they should. At the command line issuing the "ipconfig /displaydns" shows all of the current name resolution for the websites visited via the Metro interface.

    Normally, entering the IP address for one of the websites browsed in Metro in to the desktop version of IE should load the content of the website, but it does not.

    This is not my system and scanned it with Malwarebyte anti-malware that came up empty. Disabled Norton internet security, but that didn't help either. There are nothing suspicious on this system, pretty much a stock end-user system with MS Office 2010. Speaking of which, links in office documents result in the same "Unable to connect to the internet..." error message.

    Connecting to another wireless access point didn't help either, Metro IE worked and desktop version didn't.

    Anyone has an idea what's going on?
    TIA...

      My System SpecsSystem Spec

  2. #2


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    Try a different browser like Chrome or Firefox from the desktop and see if those work. If not, try this fix. https://support.microsoft.com/en-us/kb/929833 This one from tweaking.com will usually fix most IE problems if the SFC /scannow does not work. Download Tweaking.com - Repair Internet Explorer - MajorGeeks
      My System SpecsSystem Spec

  3. #3


    Thanks broe23...

    I did the "sfc.exe" that didn't fix the issue. The system also has Firefox that cannot access the internet, Chrome would probably be the same. Next up is the Windows Repair from Major Geeks, hopefully that will find/fix the problem...
      My System SpecsSystem Spec

  4. #4


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    There is a couple of old threads over there about this. The only other tool I can think of is the Farbar tools over at Bleepingcomputer.com. They have worked when all else fails.
      My System SpecsSystem Spec

  5. #5


    When I have an issue with IE, I have found one of the best solutions is to set IE back to defaults. This will normally resolve most IE issues...not always, but most of the time. Wouldn't hurt to try.
      My System SpecsSystem Spec

Network or DNS issue?
Related Threads
Today i was calibrating my 2 new monitors and playing with they're settings when all of a sudden i was dropped from my 5g wifi connection. Under networking connections it kept failing to connect to "NetworkProfile". Once i told it to forget "NetworkProfile" the normal name of my 5g connection would...
Undefined network issue, in Network & Sharing
Undefined network issue, I’m used to be connected to the network as shown in the first screenshot but now I’m getting “Undefined network” knowing that the laptop is physically connected to a switch by cable and the switch is connected to the router. What might be the issue here? How...
Local Network Browsing issue in Network & Sharing
Okay, here's my situation: I'm on a W8 machine connected over Wifi. Network is 10.10.10.0, a debian server is my DHCP (at 10.10.10.1) pointing to the router at 10.10.10.254. This router is connected to another LAN (my Dad's) to a DSL router (192.168.1.1). My router was given the 192.168.1.6...
Solved Strange network issue (wired) in General Support
Hello, I have a clean w8 install with latest updates. I plugged the computer into LAN via standard ethernet cable and everything looked alright, however, it seems that there is some problem with downloading files (be it through browser or a different service, such as win update). Usually the...
network printer issue in Network & Sharing
I am trying to use the network printer that is on my mom's windows 7 computer which is connected to but the network keeps giving me this error code 0x80070035 The network path was not found. The network is also Wireless so I can use it one my laptop which i'm on windows 8 the error shows up when...
Hosted Network Starting issue in Network & Sharing
Hi, I was trying to share my datacard connection by creating a hosted network. The command netsh wlan set hostednetwork mode=allow ssid='' key='' was successful I tried to run the command to start hosted network netsh wlan start hostednetwork - I got the error as below.
All I have attached 2 pictures to show my issue. First of all I have a Netgear R6300 wireless router. On the Network window is shows as a gateway. I am pretty sure it was displaying as a router on Windows 7. Second when I try to get display the network map I get the error message that...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook