Windows 8 and 8.1 Forums


No wired internet connection after uninstalling mcafee

  1. #11


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    Have to ask the obvious, is the wifi software/hardware switch turned on? Sorry, had to.

      My System SpecsSystem Spec

  2. #12


    Posts : 12
    Windows 8.1


    Ha! That's a perfectly valid question, Popeye. What I'm seeing now is like this:
    • in PC settings>Network>Connections>WiFi Not Connected: just says "properties"
    • same path to Ethernet Not Connected: gives device details (Realtek PCIe etc)
    • when I plug in an ethernet cable, I get instant network access.
    • The green area that pops up when I click on the network symbol on the bottom bar shows neither the WiFi on-off switch nor the flight mode switch - both of which were there before I uninstalled McAfee
    • windows sez the WiFi device and driver are both working fine and uptodate


    Making progress here - McAfee gone/ Windows Defender up and running/ ethernet connection fine - thanks to you, buddy. Now if we can just fix that pesky Wiffy....
      My System SpecsSystem Spec

  3. #13


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    What version of wifi drivers? Give these a go: Download Atheros Wireless Adapter Driver 10.0.0.298 for Windows 8.1, Windows 8.1 64 bit - Softpedia

    Have to install through Device Manager, be sure to point to the correct inf file.
      My System SpecsSystem Spec

  4. #14


    Posts : 12
    Windows 8.1


    Hi, just checked: Qualcomm Atheros AR956x Wireless Network Adapter version 10.0.0.285.

    I just downloaded the files just now - and installed via the Device Manager like you said, Popeye. Also rebooted. The Driver tab is now updated to version 10.0.0.298 and sez it's working properly.

    Still, when I go to Networks>view connection settings>WiFi shows no properties while the Ethernet connection gives all the details. And works, of course.

    Scratching my head quite seriously now...
    Last edited by Malcolm 1; 05 Mar 2015 at 16:02.
      My System SpecsSystem Spec

  5. #15


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    Go to Control Panel, Network and Sharing Center, Setup a new connection or network, manually connect to a wireless network.
      My System SpecsSystem Spec

  6. #16


    Posts : 12
    Windows 8.1


    Aargh, when I get to Set up a new connection or network, there is no manually connect to a wireless network option. Only these:
    Connect to the Internet
    Set up a new network
    Connect to a workplace - none of which do anything constructive for me.
    As you'll already have guessed, I'm not very clever with computers, but this is dumbfounding me.
    I've got the right network adapter, with the latest driver, it's enabled, but in Network>Connections >WiFi it just says Properties, whereas Network>Connections >Etherenet gives device and driver details (and works).
    Also in Network>Flight mode, there's Flight mode - with one slider switch, and Wireless devices - with one slider switch for Bluetooth. WiFi should show up here, but all I'm getting is Bluetooth. I just don't get this.
      My System SpecsSystem Spec

  7. #17


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    Something ain't right for sure. Kind of getting down to applying a restore point, a repair install or a refresh. I am assuming you ran the troubleshooter.
      My System SpecsSystem Spec

  8. #18


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    One more thing to try:

    Click Start > All Programs > Accessories, right-click on Command Prompt and choose Run as administrator. Windows 8 users press [Windows Key] + [X] and select Command Prompt (Admin).
    At the command prompt type: netsh winsock reset catalog and press [Enter].
    Next type: netsh int ip reset reset.log and press [Enter].
    Restart your PC for the changes to take effect.
      My System SpecsSystem Spec

  9. #19


    Posts : 12
    Windows 8.1


    Yup, something ain't right here. And yup, I did run the troubleshooter, more than once.

    Of course, right up to the point when I uninstalled McAfee and ran their removal tool, everything worked perfectly on the notebook. I'd happily go back to scratch on this - ideally to the condition the notebook was in when I bought it but without McAfee and with Windows Defender. I don't actually recall doing anything to start up McAfee in the first place, as it happens. Any view on that?
      My System SpecsSystem Spec

  10. #20


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    Sometimes a trial version is included on new laptops. Did you try the reset I posted above?
      My System SpecsSystem Spec

Page 2 of 3 FirstFirst 123 LastLast
No wired internet connection after uninstalling mcafee
Related Threads
I recently updated from Windows 8 Pro to Windows 8.1 using Microsoft update. After the update was completed, I've started to have problems connecting to the internet using a wired connection. NOTHING else has changed since the update. If I reboot, it works for less than 30 minutes and then the...
I just installed a new wireless ac adapter and I do get a 1.3Gbps connection to my router. However when I test this connection by transferring some large files I get about 350Mbps for sending and 600 Mbps for receiving. When I transfer the same files with a 1Gbps wired connection I get about...
I've been having trouble with my internet connection for the past few days. It seems to be a battle between my router and modem, but my question is about the sidebar on windows 8. When I click on the internet connection icon (?) in the lower right hand corner, the sidebar appears, showing the...
This is the other random problem i am having all the normal things did not work sfc scan,malwarebytes etc etc no viruses etc clean pc....reinstall unistall drivers blah blah blah....Apparently its not grabbing a proxy from the network it seems ipconfig / all shows this
Hello I just got my new computer today and first thing I did after setting it all up was try and connect to the internet. I plugged in my ethernet cable I would only get "Limited Access" to the router I've spent the last 10hours+ trying to find a solution but not a single has worked and i'm out...
hello when i connect my hp probook 4520s to my sony vpcyb4ajg with Ethernet cable on my Hp wireless disconnects and can not be connected until i disconnect lan cable. but on my sony i have both wired and wireless connections simultaneously hp:win8 x64 realteck Ethernet and atheros wireless sony:...
Wired Ethernet connection Problem in Network & Sharing
Hi, I've installed Win8 to my laptop and tried to connect to our dormitory network. First, it has been working pretty well.. ..but since this morning*) I cant connect. The troubleshooter ends without success displaying: "Wired ehernet connection doesnt have valid IP configuration." I'm...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook