Windows 8 and 8.1 Forums


Can't connect WIFI (wireless), ethernet, LAN, USB can

  1. #1


    Posts : 1
    Windows 8.1 pro WMC

    Can't connect WIFI (wireless), ethernet, LAN, USB can


    Hello,

    please help me, i have a problem with my Laptop that can't connect to my home wifi. Another notebook can connect no problem, handphone and ipod no problem, only this 1 laptop.
    I've just bought the laptop, 1 day after that i dont know why become limited, and then after i try many way from google become cannot connect to my wifi. now already 1 week.

    I CAN CONNECT to my wifi if i bring the modem wifi really near with my laptop, and sometimes limited, sometimes 'connected' but really super slow connection internet (i tried from my phone the internet connection good)

    I have 2 wifi in my home,
    1. the Modem wifi and via USB connect to
    2. the ROuter TP-LINK

    I have tried the third wifi from another person which is same type with my modem wifi, but still can connect. I wonder why.

    I have installed the latest drive in hp website. tried changed previous driver, re installed 5 times, whatever way i can find in google, this is the last resort maybe.

    These are the descriptions:

    product
    : HP 15-r012tx
    windows : 8.1 pro WMC 64bit
    driver : Ralink RT3290 802.11bgn Wi-Fi Adapter
    provider : mediatek
    version : 5.0.50.0
    driver date : 8/11/2014
    hardware ids: PCI\VEN_1814&DEV_3290&SUBSYS_18EC103C&REV_00
    PCI\VEN_1814&DEV_3290&SUBSYS_18EC103C
    PCI\VEN_1814&DEV_3290&CC_028000
    PCI\VEN_1814&DEV_3290&CC_0280

    Click image for larger versionClick image for larger versionClick image for larger version




    when I connected to ITEZA with superslow connection, i tried the troubleshoot problems, sometimes it says my connection of router is broken, sometimes DNS, sometimes nothing particular.

    when i tried repairing the computer via "F9->boot CD->klik repair ->troubleshoot-> check conflict, there is conflic which is "net28x.sys" if I am not mistaken and that is my driver, so i unistall and change the drivers and still no solution

    Please can anyone help me? I'd really appreciate it.

      My System SpecsSystem Spec

  2. #2


    N. Calif
    Posts : 2,587
    W10 Pro (desktop), W10 (laptop), W10 Pro (tablet), W10 (laptop)


    If this is a new, 1 week old laptop, I would contact tech support for help. You may have a defective wifi adapter. If it is defective, it should be covered under warranty.
      My System SpecsSystem Spec

Can't connect WIFI (wireless), ethernet, LAN, USB can
Related Threads
Hi there, I have a new problem that has just cropped up today. I am no longer able to connect to public wifi or my phone's wireless hotspot. My laptop either will not connect or connect with limited access. It has connected without issue in the past and as soon as I returned home it connected to...
Just got a Levorno yoga and installed office 365. Is there a way to connect my HP P1006 to my comcast gateway ethernet and access the printer by wireless? Printer cable is USB and gateway USB is disabled.
Hello- I am trying to troubleshoot a network connectivity issue for my Mom & Dad's laptop. It is an HP 64-bit running Windows 8.1. Up until this morning, it was able to connect to wi-fi. My mother was on the internet with no problems. They have my-fi with AT&T and my dad's laptop and tablet...
Hi All, After much trawling on the net, i have finally given in and am seeking direct help. When i choose the connection's icon from the task bar, to connect to wifi, the connection side bar appears for a brief instant and disappears. At the moment i can connect to the network in my home,...
Solved Ethernet and Wireless in Network & Sharing
Hi My W8 PC is connected to the Wireless Router by Ethernet Cable, the PC also has Wireless connectivity; is it possible to connect to the Router with both at t he same time and if I do will that improve internet speed? Thanks Daniel
Hi, Here is the story of my long struggle with this issue. I have a Lenovo T520 and installed Windows 8 little over two months ago. After the upgrade I started having trouble connecting to different wireless networks ( ATT Uverse at home, Verizon Jetpack 4620LE, Verizon Pantech UML 290 and wifi...
hi, i have an alienware m15x r2 which i recently upgraded to windows 8 through a clean install. everything works great except for the wireless, and i cannot for the life of me figure out whats run. ive tried about 10 different wifi points on campus and tried wirelessly tethering tommy phone and...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook