Windows 8 and 8.1 Forums

warnings on bootup

  1. #11


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    I'll defer to someone else, I honestly don't know what you have going on. I try to admit when I'm stumped. Sorry. I see whs is lurking, maybe he has some input.

    I've always used a local account so don't know much about how live accounts mess with the system.

      My System SpecsSystem Spec

  2. #12


    Quote Originally Posted by popeye View Post
    I'll defer to someone else, I honestly don't know what you have going on. I try to admit when I'm stumped. Sorry. I see whs is lurking, maybe he has some input.

    I've always used a local account so don't know much about how live accounts mess with the system.
    ahh should i set up my ms account? but i hate using it as i cant bother using password when i login
      My System SpecsSystem Spec

  3. #13


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    No idea if anything to do with your problem. I thought you said you had an account already.
      My System SpecsSystem Spec

  4. #14


    Quote Originally Posted by popeye View Post
    No idea if anything to do with your problem. I thought you said you had an account already.
    i think i might have solved it, i went to regedit and found HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Network
    and deleted the config file there, i rebooted and checked event log and they didnt show up.
    i then went to the same key again and it had rebuild
    gonna run a sfc scannow and see if everythings alright
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
warnings on bootup
Related Threads
internet warnings on boot in General Support
Most of the time when starting/restarting my machine I will get the warning messages below in my event log. The three of them always appear together. Regardless of what the messages say I have full Internet connectivity and I am wondering if some process is trying to make an Internet connection...
Hi, so a few weeks ago my hard drive randomly decided to slow to snail speed. Activity was always in the kb/s but always at 100% with around 32000 ms response time. I then backed up everything and proceeded to format the hard drive completely and reinstalled windows after running a chkdsk on it....
Every time I boot this system (ASRock Z97 Extreme6/4790K) I get several Event Log Warnings that seem to indicate that the system is not connected to the Internet. Yet... everything works as it should and I never see another warning of this type until I boot the next time. I have attached a...
Most of the time when starting/restarting my machine I will get the warning messages below in my event log. The three of them always appear together. Regardless of what the messages say I have full Internet connectivity and I am wondering if some process is trying to make an Internet connection...
I downloaded a custom keylogger made in Visual Basic. (To tinker with the code and see how it works, nothing malicious.) but suddenly Windows Defender gives me an alert. I'm thinking it's just a harmless little mistake, so i deleted the files and cleaned my PC with MalwayreBytes, Spybot &...
Problem 1 I'm not sure if this is a hardware or software problem, but I have a newly built computer and experienced some strange shutdown problems. When I shut down the computer it hangs for a couple of seconds before shutting down. It sounds like the secondary HDD start up, shuts down, starts...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook