Windows 8 and 8.1 Forums

Homegroup not working with Norton Firewall

  1. #1

    Posts : 2
    win 8.1

    Homegroup not working with Norton Firewall

    I have an issue with homegroups where both devices run Norton (NIS).
    Environment is as follows:-
    Laptop running win 8.1 and NIS
    Desktop running win 7 and NIS
    Have both wired and wireless network but have disabled the wireless adapters in both devices.

    After much experimentation and research to get ensure all settings on each device are correct (using posts on this forum and HOWTOGEEK) I am able to create a homegroup on either device and then get the other to join ONLY IF I SWITCH OFF THE NIS FIREWALL on both devices.

    It all works fine until I switch the firewalls back on. Initially only the device which joined the homegroup can access the other devices files. I have tried resetting the firewall rules as well as reinstalling Norton on both after setting up the homegroup.

    After rebooting today neither device could access ther homegroup. Switch off the firewall, run the homegroup trouble shooter and they're working again until firewalls are turned back on. Firewall history shows

    Rule rejected UDP(17) traffic with ..............................
    Rule rejected TCP(6) traffic with ................................

    So I have some simple questions:-

    1. Anyone succeeded in using HOMEGROUPs where NIS firewall is in use? If so any advice?
    2. Since it's not possible to disable NIS firewall and run the Windows firewall, which antivirus / firewall products do allow homegroups to work.

      My System SpecsSystem Spec

  2. #2

    Posts : 2
    win 8.1

    An update.

    I installed Avira antivirus on the Win 7 PC on which the homegroup was created. - no change.
    Norton supprt told me to add a rule to allow all traffic between the 2 computers - after running the HOMEGROUP troubleshooter The WIN 7 PC was able to "see" the libraries on the WIN 8.1 laptop. However was unable to expand the libraries.

    Checked the library properties and each had HOMEGROUP read in the Share with. After some experimentation with the folders within the libraries I found SHARING these with HOMEGROUP and GUEST finally allowed access. So I have a workaround but the issue with libraries remains unresolved.

    Note that after installing AVira I was able to expand the libraries on the WIN 7 PC from the WIN 8.1 laptop.

    So it appears that on my systems Norton prevents homegroups working unless the firewall rules are modified. There is further issue with library security settings not being effective.
      My System SpecsSystem Spec

Homegroup not working with Norton Firewall
Related Threads
Solved Removing Norton in General Support
Hello, I made a mistake and installed Norton utilities. I went to uninstall it but its not showing up under the installed programs list. I tried running the Norton removal tool, but it just tells me that I need to uninstall it first before running the tool. Any idea how to get rid of it. Thank...
Malware/Norton in System Security
Good morning Has anyone found a clash between Malwarebytes and Norton security when I run both Norton is very slow in responding but after uninstalling Malware its fine, just wondering. Thank you :confused:
Solved Norton Security Report in System Security
Hi, i was surfing windows 8 forums then a pop up told me that yur computer must restart to finnish resolving the issue then it restarted automaticly then i had noticed 3 files on my desktop:38916 so any idea whats that 3 files?
Norton 360 / Norton Internet Security / Norton AntiVirus 21.0 Public Beta Norton 360 / Norton Internet Security / Norton AntiVirus 21.0 Public Beta - Norton Community
Norton Utilities in Software and Apps
I am a fan of Norton. They greatly improved their customer service a few years ago and I trust them. One of their applications Norton utilities ran every night on WIN 7. it found a number of things to fix. I asked them why the same problems occurred regularly, they said they were working...
I think Norton protection is messing up my computer. It keeps asking to do more to load it.
I just wanted to make a quick report that I can successfully get any version (sku) of ZoneAlarm working well on Windows 8. I have it installed now and it is functioning perfectly. In case anyone is interested, I can detail the process of how to do so. It is not for the install and simply make it...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook