Windows 8 and 8.1 Forums


Unable to access servers with certain apps.

  1. #1


    Posts : 7
    Windows Pro 8 64bit

    Unable to access servers with certain apps.


    Under Win 8.1 I have access to internet with browsers (IE, Firefox, Chrome).

    However, 3 specific applications do not connect - Google Earth, CCEnhancer, and Thunderbird Email.
    Have run sfc, dism, and netframework repair, but problem remains. All firewalls and anti virus currently disabled. No firm diagnosis resulted.
    Have also examined connection through network and wifi adapters, problem is common to both.


    Problem appears to have happened after removal of scanner and install new one. Attempts to go to earlier recovery point result in abandonment with message that a file is missing preventing the recovery process.

      My System SpecsSystem Spec

  2. #2


    Posts : 7
    Windows Pro 8 64bit

    Solution


    After extensive web searching, found this action provided which resolved the problem

    Open a Command Prompt as an administrator and enter netsh winsock reset catalog then enter exit
      My System SpecsSystem Spec

Unable to access servers with certain apps.
Related Threads
Hello, Recently my computer ran into a problem, couple of days ago, I could play or view websites just fine, just that day when I came back from outside I launched my game (The secret world) and the launcher got stuck at Downloading patch information.. (which was actually trying to connect to the...
I'm trying to use my 3tb external hard drive with my new Toshiba laptop running Windows 8.1. At first the computer recognised the drive, but when I tried to open the files I wanted, (masses of JPEG and RAW photo-files) they did not appear. There were four files listed..all of which were used to run...
Unable no access Windows 8.1 in General Support
Hello! I have Windows 8.1 preinstalled in my PC, and I've also installed Ubuntu 12.04. Firstly, when I installed it, it worked perfectly and I didn't have any problem running the two OS. But, lately, this last week, it gave me some errors because I couldn't start Ubuntu, so I reinstalled it. The...
Unable to access shop in Software and Apps
I have just bought a Aspire V5 but I can not access the shop. When I select the shop, I get the following message...could not connect to the store. the cause may be a server problem or is timed out waiting for network connection... in Spanish no pudimos conectar con la tienda . la causa puede...
unable to access uefi in General Support
i have a windows 8 64 bit lenovo g 580 20157 unable to access bios or uefi when i try to access uefi pc just restarts have disabled quick start up in windows thanks for any help that can be provided also when i boot up pc and able to get menu go to bios or boot option just boots into...
Unable to access bios in General Support
I had Windows 7 on my custom built PC, then I upgraded to Windows 8. At first I was able to get into bios via shutting down, turning it back on and hitting delete. Now when I shut down and boot, all there is black, til Windows loads. I have turned off Fastboot, I have tried the command in the...
Solved Unable to access my files. in General Support
I have external hdd on which all my music, pictures, movies, docs,... are stored. Haven't used it since Win 8 cp installation. Now I plugged it in my computer, but there's a security issue. for every file and folder I have to add me as owner. That's no good since there is about 8000 files. How...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook