Windows 8 and 8.1 Forums


Takes a long time to connect to the Internet after waking

  1. #1


    Posts : 6
    Windows 8.1

    Takes a long time to connect to the Internet after waking


    After waking the computer it immediately shows that it's connected to the Wifi network, but I can't access the Internet.
    Hovering the mouse over the network icon in the taskbar shows me the following (see attached). Happens on all networks I've tried. After a minute or so it starts to work, but it works quicker if I disconnect and connect again.
    Attached Thumbnails Attached Thumbnails error.png  

      My System SpecsSystem Spec

  2. #2


    Hi Lauriso,
    Have you tried updating your WiFi driver in Device Manager?
      My System SpecsSystem Spec

  3. #3


    Posts : 6
    Windows 8.1


    No, I updated the drivers, but the issue still remains!

    Oh btw, I think it should say "breathe" in your signature.
    Last edited by Lauriso; 28 Dec 2014 at 13:20.
      My System SpecsSystem Spec

  4. #4


    Hello,
    Drivers updated? ok have you tried turning fast start-up off and make a reboot and see what happens?
    And OMG 8 mounths and i didnt notice that i wrote Breath like that. Sorry
      My System SpecsSystem Spec

  5. #5


    Posts : 6
    Windows 8.1


    Ah! I just realized that it's an issue with Google Chrome, not with Internet per se, because I can access Internet with IE, while Chrome is still stuck on "downloading proxy script" (I'm not really using any proxy, btw).
      My System SpecsSystem Spec

Takes a long time to connect to the Internet after waking
Related Threads
When I reboot Windows I get the login after approx 10 sec. But after I login it takes approx 25 sec for the network connection to get airborne --- first a red cross and then yellow triangle. Where is the bottleneck ? I have a fast Intel NIC and my LAN runs at 1 GBits and the Internet speed is...
Upgraded to 8.1 last weekend. Thought I'd got most of the wrinkles sorted but now a couple more have emerged. Discovered compatibility issues with Nuance Paperport 14. Removed and re-installed but to no avail. But since then boot up takes an inordinately long time. In addition Firefox doesn't...
Hello everyone, The attached video will NOT win the Youtube film of the year award, however, I hope that someone might be able to help. My Dell XPS8700 is like a 16 year old, friendly one minute and totally nuts the next for no reason at all! The computer DOES boot, but there's no beep and...
Hi I recently purchased alienware m18x r2 with following specs I7 3630m Gtx 680m sli 12gb ram 750gb wd 120 (windows installed) & 256gb sdd
Hi, not sure if I posted in the right section but just wanted to ask some help on how to fix Chrome as it is taking an unusually long time to load. It started just today a few hours ago when I logged into Facebook here in my laptop, I normally don't use it in my laptop as I just use it on my phone...
Greetings. I have 2 PC's. Both are now running Windows 8. The main PC was running Windows 7 and I there mapped a network drive (z:) to the Win8 PC. It worked very nice. The second PC was also shown in "networks" in "my Computer" right after boot of Main PC. So network for sharing is set up...
Hi, I'm using Windows 8 Pro N with 32-bit. I found some problem SOMETIME whenever I tried to open My Computer, it takes a very long time to show up my drives and removable disks. 21505 Here's the screenshot of it. The Green Bars is moving damn slow, For sometime only. Besides, I also...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook