Windows 8 and 8.1 Forums

W8.1 Pro can't access shared folders on W2K3 server

  1. #1

    Posts : 2
    Win 7

    W8.1 Pro can't access shared folders on W2K3 server

    Greetings all,

    I've browsed the forums a bit this evening trying to solve an issue that just showed up. Didn't find an exact fit in any other post, so I started a new one...

    Computers involved:
    W2K3 Standard SP2
    W8.1 pro laptop

    When working on the laptop this evening, i was trying to access "server" (my w2k3 computer) from the W8.1 laptop. I can ping the server IP successfully from the laptop, I can access "server" via Remote Desktop from the laptop, but I can't access it through the file browser at all. It doesn't show up in the display, nor can I simply type in the address. I've tried \\server\ and \\192.168.1.xx and neither one work. I get an error that says: "Windows cannot access \\server". Diagnostic was of no help, it couldn't find a solution at all. However, I can see the laptop from the server and access folders on it, no problem. So, it is a one-way issue: laptop --> server.

    I've already checked "go to Programs and features > turn windows features on or off > enable "SMB 1.0 /CIFS File sharing". It is enabled.
    I've already tried:
    "Assuming this Windows 8 Enterprise machine isn't locked down with Group Policy.
    This type of problem usually requires that you change the lanman server parimeters in order to get Windows 8 working with older servers. Do these adjustments on the Windows 8 machines that needs to connect to the server.
    Control Panel - Administrative Tools - Local Security Policy
    Local Policies - Security Options
    Network security: LAN Manager authentication level
    Set to Send LM & NTLM responses only
    Set the Minimum session security for NTLM SSP
    Disable Require 128-bit encryption
    Reboot all machines after making the adjustment."

    This is the only machine that is having the issue, another W8 tablet sees "server" just fine, and all the w7 and XP machines have no problem either.

    It may be just coincidence, but shortly after I started to troubleshoot this problem, the WIFI adapter refused to see the network and I had to plug in to get back on the network. The computer is an Acer Aspire One with a Qualcomm Atheros AR5007EG Wireless network Adapter.

    I also noticed in the event log that I am receiving lots of System errors "The computer browser service depends on the Workstation service which failed to start because of the following error: The dependency service or group failed to start." Event ID 7001 - I suspect this is directly related, but how do I fix this issue?

    This computer was being used by my son who said he was able to connect to the server ok, but has been transferred to my wife after my son created a user account for her and deleted his own. She just started using it this evening and ran into these troubles.

    Kurt Winsley
    Last edited by Kurtwin; 15 Dec 2014 at 20:37.

      My System SpecsSystem Spec

  2. #2

    Posts : 96
    Win 8.1 Enterprise

    Hi Kurt and Welcome to Eight Forums!

    I would do a comparison of the Services from your other Windows 8/8.1 devices, something might have disabled. Click on the Dependencies Tab and make sure that the Services are Started.

    Click image for larger version
      My System SpecsSystem Spec

  3. #3

    Central IL
    Posts : 3,468
    Linux Mint 17.2

    Also make sure that the laptop has the correct GPO and scripts to load the shares at login, along with that the AD on the server allows the laptop access to those shares.
      My System SpecsSystem Spec

  4. #4

    Posts : 2
    Win 7

    Ok, we fixed the problem by reinstalling windows. I'm not sure what is different yet, but it works.

    Thanks to all for your help!

      My System SpecsSystem Spec

W8.1 Pro can't access shared folders on W2K3 server
Related Threads
Hi there Why does Windows Networking always seem to hose things up ( Linux works EVERY time) I have two computers on the SAME test private LAN one Whitehorse (W2003 server) and the other Blackdog (W8 Enterprise) both enabled "Shareable and Visible". View from W2003 -- can see and access ...
I have Windows 8.1 Pro installed signed in with my Microsoft a/c. I have some folders shared on the network through Wifi. I also have an Android device with a File Manager that has SMB capabilities. Now I want the to connect to my shared folders through the app which works perfectly fine. But...
Hi, I have a home wired LAN with the following configuration: 1) A Win 7x64 PC (static IP) 2) A Win 8.1x64 LAPTOP (static IP) 3) A Synology NAS (static IP) 3) A TP-LINK TL-R600VPN Wired Router connected to a cablemodem (internet access WAN) and to the switch. 4) A Trendnet 8 port switch...
Hello to the community, Appreciate any help I can get with my peculiar problem. I have a bunch of folders that are shared from external hard drives, connected to my new windows 8 machine. Other computers/phones/tablets at home on the same network can access folders from the internal HD on...
does anyone know why when I create a homegroup and try to access my shared folders on my windows 7 laptop from my windows 8 pc it says I dont have permissions it says I cant access the shared folders, yet if I stop using my microsoft live account and sign in with a local account on the computer I...
I have a desktop PC a HTPC (both Win 8 64 bit) and a laptop running Win 7 all on a home network. I have shared the folders on the HTPC numerous times, both to everyone and to the user on the desktop. Every time after I restart I lose the sharing privileges between the desktop and the HTPC. Is...
Hi all just to be obtuse I wanted to run PREVIOUS OS'es on W8 as VM's so I took an older laptop and installed W8 developer x64 on it as the main REAL OS. Vmware workstation 8 installed OK and so did the following GUEST VM's 1) W2003 Server R2 2) XP SP2 3) W7 x-64 Had all 3 running...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook