Windows 8 and 8.1 Forums


Windows 8.1 Surface Pro DNS error with Domain Connection

  1. #1

    Windows 8.1 Surface Pro DNS error with Domain Connection


    Hello

    I am having trouble connecting a windows 8 Surface pro to the domain in one of my schools.

    The Server is running windows 2012 and there for should be fully compatible with this version of windows 8.1

    When trying to connect to the domain with the exact same details I use when connecting a windows 7 laptop I and met with the following error:

    DNS was successfully queried for the service location (SRV) resource record used to locate a domain controller for domain "SCHOOL.LOCAL":
    The query was for the SRV record for _ldap._tcp.dc._msdcs.SCHOOL.LOCAL
    The following domain controllers were identified by the query:
    dc1.school.local
    However no domain controllers could be contacted.
    Common causes of this error include:

    - Host (A) or (AAAA) records that map the names of the domain controllers to their IP addresses are missing or contain incorrect addresses.
    - Domain controllers registered in DNS are not connected to the network or are not running.

    DNS is set up and working perfect with everything else on the network I just seem to be having these issues with This Windows 8 Surface.

    Can anybody help me figure this out? This was an expensive purchase that I advised would work fully with their network :s

    I can of course provide any further information you might require.

    Chris



      My System SpecsSystem Spec

  2. #2


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    Has it been added to the Domain Controller, along with an Active Domain Sign-in?
      My System SpecsSystem Spec

Windows 8.1 Surface Pro DNS error with Domain Connection
Related Threads
Windows 8.1 (Surface Pro 3) and Domain Accounts in User Accounts and Family Safety
I just ordered 6 new Surface Pro 3s that are running Windows 8.1 Pro. I'm not sure how to go about setting up the users accounts, so what are your best practices? I'm familiar with 8.1, as I've been running it on my personal ultrabook since it's release...but that isn't in a domain setting. I...
connection microsoft account error in User Accounts and Family Safety
hello.a few days ago i noticed that in top right corner in word appears αν exclamation point in a yellow triangle.when i clik on it appears the message : error account.we can't access to your account at this moment.please reconnect.i clik to connect but nothing ...
My Surface 2 has this issue where it is connected to the wireless network at first and then it gets limited connection followed by no connection until it re- connects. Sometimes it happens a lot, other times a bit more rarely but overall I feel it has been getting worse lately. I have tried...
When I try to run the client, it tells me that there is a connection error, and I should check my internet connection. Well obviously, just the fact that I am able to post this thread shows that my connection is fine. I would like to reinstall the client, but it doesn't even show up in control...
I got Huawei E220 3G USB dongle. I couldn't use it to connect to the internet on Windows 8 Pro x64. Its giving Error 711. Saying Remote Access Connection Manager couldn't start. I went to services and tried to manually start it. But Its giving Error 20 as below. 25766
VPN connection error 807 in Network & Sharing
Hi folks, I am a home user trying to use a PPTP VPN connection from Portugal to the UK and this is a new laptop. Frustratingly the connection worked initially but I must have changed something while setting up all my stuff on here since then and I now get error 807 when trying to connect. I have...
VPN Connection via PPTP ERROR:720 in Network & Sharing
Hello Windows 8 Folks, I got some problems with Windows 8 Pro and VPN Connection with the PPTP Protocol. 1) The error: http://i45.tinypic.com/8ye1pi.png 2) My settings are standard except for this: http://i50.tinypic.com/2zg6a2t.png http://i49.tinypic.com/2w526aa.png
Eight Forums Android App Eight Forums IOS App Follow us on Facebook