Windows 8 and 8.1 Forums


Old laptop can't access connections on new 3200AC modem

  1. #1


    Perth, Western Australia
    Posts : 69
    7 Pro & 8.1 Pro & 8.1 Pro

    Old laptop can't access connections on new 3200AC modem


    I have an old laptop that came with windows 7 64bit. And a TP-Link N600 modem. Worked fine....

    I updated to 8 and then to 8.1 on old modem, again worked perfectly. Forgot the laptop for months and months.

    Got a new 3200AC modem and set it up with the 2.4GHz band and the 2 5GHz bands connected (controlled by the modem). Works fine on my desktop, iPad, iPhone, media player, TV etc etc

    After MONTHS I switched on the laptop and it sees all my neighbours connections but neither my 2.4GHz nor my 5GHz connections.

    I took the laptop to my daughter's and it sees her connection.

    Do I just need to update the modem driver to access my 3200AC modem?

    And before you ask, I did check Google but no answers

      My System SpecsSystem Spec

  2. #2


    Posts : 2,690
    Windows 3.1 > Windows 10


    Did you also enable ABG and not just N in the router
      My System SpecsSystem Spec

  3. #3


    Posts : 2,690
    Windows 3.1 > Windows 10


    I just looked through my Motorola - and I could not find a reference to ABG down-level N

    I could of sworn I had it, but that might of been on my linksys
      My System SpecsSystem Spec

  4. #4


    Perth, Western Australia
    Posts : 69
    7 Pro & 8.1 Pro & 8.1 Pro


    Sorry, I had a quick look when setting up the router I didn't see any options to enable anything. Not saying it isn't there, just didn't see it.

    i will check it out when I get home.

    Set it up and everything worked (didn't try the laptop) so ticked it off as a job well done.

    in case you hadn't put things together, it is a Netgear Nighthawk X6 3200AC Router....

    thanks for your responses.
      My System SpecsSystem Spec

  5. #5


    As others have said, you need to enable 802.11g for that older computer on your router. The older device is not capable of 802.11n or 802.11AC.
      My System SpecsSystem Spec

  6. #6


    Perth, Western Australia
    Posts : 69
    7 Pro & 8.1 Pro & 8.1 Pro


    Sorry, I didn't realise I had left this thread dangling. I just had to change the channel from auto to 11 and it worked. Don't ask me why!?

    That was what the Netgear support person said to do.
      My System SpecsSystem Spec

  7. #7


    Posts : 1,875
    Windows 10 Pro Prieview x64


    Could you mark it as solved then. Cheers.
      My System SpecsSystem Spec

Old laptop can't access connections on new 3200AC modem
Related Threads
Hello there, I'm new to this forum and wanted to say hi. And also, ask for some help with my problem if any of you have time for that. I'd very much appreciate it. Currently I'm having a little issue that frustrates me a bit. I was working on building a theme for my windows 8.1, when the...
So, I'm trying to use the method shown at How to Turn Your Windows 8 Laptop into a Wireless Access Point I get the same results he shows in the screenshots and it shows up as running. Problem is when I try to connect to it from another device it gets stuck on "Authorizing..." and gets stuck in...
I have two machines at home, names are "PC" and "LAPTOP". User name for my Admin user on both machines is "Anna" They are each connected to my internet hub, just a dumb and very basic hub provided by the ISP. I want both machines to have full access to all drives one each machine. When...
The little icon on the bottom right corner pc says internet access but i cant connect at all. The modem is connected to the router. I set up the wireless connection and no internet access on my wireless tablet. Sometimes the little right corner pc shows limited connectivity. Any idea whats wrong?...
Hi, I'm somewhat frustrated because I bought a lap top a couple of weeks ago. I have been working on setting it up and in the process of course I have relied lots on the internet. I have been using the internet for a few days now and yesterday it gave me some problems and I could not get it to...
Hi, I recently got a data plan for my HTC One S. The wireless hotspot that came with it will work on my family's iPods, iPad, and our family laptop, but not on my Toshiba laptop with Windows 8. I have tried my dad's iPhone's wireless hotspot, and it works on my laptop. When I try my hotspot, my...
My Laptop cannot access WiFi in Network & Sharing
hi, recently, i just changed my laptop's OS to Windows 8 from Vista. My laptop is Compaq Presario F700 and it was originally Vista. But somehow, my laptop cannot access WiFi anymore so right now im using our PC. Also, when i go to PC Settings-->Wireless it says that "No wireless devices are...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook