Windows 8 and 8.1 Forums

Please help! I can't access files on a network drive.

  1. #1

    Posts : 1
    Windows 8.1

    Please help! I can't access files on a network drive.

    Guys, I'm screwed. I took all the pictures we had taken for our christmas cards and placed them on a portable hard drive that is connected directly to our router as a network drive. I put them in their own folder. All of the files are in CR2 format. The theory was to put them there so everyone can access them and they would be backed up.

    Today I went to view them and even though all the files are there, even though I each one is 16mb or so in size, I cannot access them. I have been able to open 3 out of the 60 we took. When I try to open them I get an error saying the file has been moved or deleted, but it is still right there. When I try to move them to a local drive I get an error that the file is no longer located there.

    But they are clearly right there. I don't know as much about computers as I once did, but I am in the dog house and I need some help. Is there anyway to access these photos, or am I up S&%T creek without a paddle?

    Thanks in advance.

      My System SpecsSystem Spec

  2. #2

    As Aaron Rogers said earlier in the football year: "RELAX". All is not lost at this point. Here is what I would do, remove the USB drive from the router and connect it locally to a computer (be sure to reboot the computer before connecting the USB drive...that way we know we are working from a clean slate).

    Once you have booted up the computer and attached the USB drive, see if you can browse the USB device and try to copy your files to a local drive on your computer. Only do a few at a time to make sure it works. Let us know if this helped at all.
      My System SpecsSystem Spec

  3. #3

    Central IL
    Posts : 3,468
    Linux Mint 17.2

    You have to make sure that the router is set up correct for the USB drive. The problem when connecting USB drives to routers that allow to be used for Network sharing of those drives. The drive goes to sleep after so long, and then the router no longer sees the drive, so due to the person that wrote the software, never thought about what to do in that kind of case.
      My System SpecsSystem Spec

Please help! I can't access files on a network drive.
Related Threads
I upgraded to Windows 8.1 from Windows 8 and I can no longer see the files inside the folders on my networked drive. Before I upgraded I could see them, after the upgrade - not so much. The folders are fine, I can see them, just no files visible. There's no network issues as the files are visible...
Network Drive access in Network & Sharing
I am having difficulty access my network drive. I am able to access it from my office's wifi, but if I switch to our router or phone's internet connection it says it cannot find the network drive. Is the network drive name the same on any internet connection? Do I have to do anything special to be...
Alright, so I just recently got a new computer that has Windows 8.1, compared to my old one having Windows 7. I tried to transfer all of the files/folders over to the new one over the network and everything worked just fine. However, whenever I tried to modify any of the files that were transferred...
Everything I can find to get round this problem involves right clicking on the HD->properties->Security->Owner and then going on to changing a few settings. There is no owner tab! Is this an 8.1 thing? Have they removed it? Van I get it back?
Hello Guys, I can add and use files from a laptop I have on windows 7. However on my desktop running windows 8, I cannot add files to the hard drives attached to my network. I currently have the Western Digital N700 router, with 1 3 tb backup drive attached. I can get videos from it or...
Indexing network drive files in Network & Sharing
How to index files from network drive to Libraries (ex. Music, Photos, Etc.)? Thank you.
I've been using the same PCI card for years, and have had trouble over the years, but never like this. Ever since I installed Windows 8 it has been shaky, but I finally got my wifi to work for a while. I installed "Expat Shield", which is a ip blocker that allowed me to stream BBC for the olympics,...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook