Windows 8 and 8.1 Forums


Windows 8.1 & Mac OS X (Yosemite) Samba Share Fails

  1. #1


    Posts : 1
    Windows 8.1 Pro

    Windows 8.1 & Mac OS X (Yosemite) Samba Share Fails


    Hello everyone,
    My basic issue is that my Windows machine fails to connect to a Mac samba share with known good credentials - rejected name and password, no permission to access.

    The weird thing is that this just started happening for the first time two days ago. I made no system changes over that period, and connections were working smoothly before that. The other strange thing is that my co-workers PC (also running Windows 8.1) still works perfectly... and I can access the share from that machine with my credentials. And I can even access and see files on my PC from the Mac. So I think I have narrowed it down to something on the windows side, specific to my computer.

    Things tried:
    I've been doing research for the past few days of course, and am only posting before exhausting all other options. The main things that people purpose a fix is by changing several of the network security policy setting. None of those have made any difference unfortunately. Also tried uninstalling and re-installing my network adapter. Clearing all Netsh & DNS caches. No dice.

    Any ideas would be much appreciated!

      My System SpecsSystem Spec

  2. #2


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    You would be best to go to support.apple.com regarding the issue with Mac OS-X not sharing through Samba to the Windows computer.

    Samba is a finicky program for any Linux distro. You could try the latest update from samba.org. If you are running a firewall on either the Windows or Mac OS-X machine, try turning it off. Same with any Internet Security software.
      My System SpecsSystem Spec

Windows 8.1 & Mac OS X (Yosemite) Samba Share Fails
Related Threads
Yosemite upgrade stops Macs with aftermarket SSDs from booting Source A Guy
I have a home network with devices running all flavours of Windows, plus NAS, plus networked printer, scanner and a Thomson wireless router that provides USB router based file sharing on its network. I could not find the answer to a common network problem on the forum so here is my own solution....
Samba Server? in System Security
I'm in the process of migrating to Windows 8.1. I just ran Belarc Advisor and in the "Network Map" section it shows my router with Device Role "Gateway" and that's fine, but then it shows my PC with Device Role "Samba Server". I did not install any server software, is my PC acting as a server? How...
I have 3 laptops on my home group "MIGOL": (A) a Lenovo Thinkpad Yoga with Windows 8.1 Professional (B) a Samsung with Windows 8.1 Home (upgraded from Windows 8) (C) an Acer Aspire with Windows 7 Home All windows are 64 bits versions and all use Local accounts with my username "mo" as an...
Laptop: Dell Inspiron 17RSE 7720 | 3rdGEn i7 3610QM CPU | DDR3 2x4GB RAM 1600MHz | nVidia 3DVision Enabled 17-inch screen running on 2GB GDDR5 nVidia 650M GT (3D enabled with NO optimus) SATA Mode: AHCI Hard Disks: 1. 32GB mSATA boot drive (Only windows core files and programs installed on it)...
Samba Shares Access Denied in Network & Sharing
Hi there, New to the forums and in desparate need of help. I've recently made the move to 8 on my laptop and actually really like it. Now I've got an ubuntu 13.04 server with some samba shares set up that are completely visible on my win8 laptop but when I try to access them I get Access Denied...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook