Windows 8 and 8.1 Forums


Connected to wireless, no internet access on any laptops

  1. #1


    Posts : 2
    windows 8

    Connected to wireless, no internet access on any laptops


    Hey guys, recently after plugging my modem ethernet cable back from my laptop into my desktop my wireless started having problems, the internet on the desktop works fine just not the wireless connection on any of the two laptops i have. When i go to "Network and Sharing Center" on any of the two laptops, instead of showing the network map it just shows "unknown" and "the dependency service or group failed to start" below that.

    Click image for larger version



    I've tried CMD suggestions like: "netsh winsock reset catalog", which is successful but seems to do nothing and "netsh int ip reset reset.log hit" but i get an "access denied" message

    Click image for larger version


    i checked which services were running and "network location awareness service" has stopped and fails to start when i try. Any clue as to what could be causing this as its basically the same on both laptops as they use the same wireless connection.

    when i check the wifi status it shows both the IPv4 & IPv6 connectivity as Not Connected
    Click image for larger version
    Last edited by Luscion; 30 Nov 2014 at 22:38.

      My System SpecsSystem Spec

  2. #2


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    Welcome to the forum!

    No restore point?

    Personally, I would crash everything. Uninstall the adapters (LAN and wireless), delete drivers if an option, run CCleaner twice, reboot.

    I'm a bit crazy though. Not responsible if it goes wrong.

    I deleted registry items today to get my SiliconDust wireless TV streaming box to work right after they released new firmware and a totally different app to watch real time.

    Oh, have you run sfc /scannow?
      My System SpecsSystem Spec

  3. #3


    Posts : 2
    windows 8


    Thanks!

    I did a complete reinstall of windows 8 with one of the laptops (because why not :P) and made sure i formatted the hard drive before reinstalling. All my services are working now and i no longer see the "unknown" and and "the dependency service or group failed to start" but still no connection to the internet, instead i get this:

    Click image for larger version


    Before the reinstall i did run sfc/scannow and reported that it finished scanning and fixed some errors but couldnt fix all (sorry, i didn't screenshot the log) but I'm assuming this is kinda irrelevant now that i have done a reinstall? I also ran the windows Internet Connections troubleshoot after the reinstall and it reported that the DNS server isnt responding. My wireless now shows as "limited" instead of "connected"
      My System SpecsSystem Spec

Connected to wireless, no internet access on any laptops
Related Threads
Hello there, Im encountering this strange problem for a couple of months now and at first i thought it might be an ISP issue. But i realise it may not be. The wifi icon occassionally has an exclamation mark on it indicating no internet access despite being connected to the network. When i run...
My wife and I both have the same laptop. (my profile has the specs) We have to use our cell phones as hot spots for our internet. We each connect through our own phone. That part is fine. What we want to be able to do is share a file or send a note (such as a URL) without having to do it through...
In laptops: how to decide to receive internet connection (Wi-Fi, SIM or Ethernet cable) I couldn’t figure out how the internet connections can be enabled\disabled. For example, how to decide to receive the internet connection by Ethernet cable but not by Wi-Fi or SIM? Thank you Best ...
Hello, I have a Asus Laptop operating with Windows 8.1. It connects to wifi but none of the desktop icons can get to the Internet. Meanwhile most window tiles in the start menu have Internet access . For example I have the application "MegaTube" and that application has access to the Internet. As...
hello everyone, I recently bought a dell inspiron 5520 laptop and I am able to connect to internet using my broadband ISP username and password and they had provided their own modem which works like a charm.. But as soon as I try to connect my laptop to LAN using the Ethernet cable in my room it...
After using the Windows 8 "refresh my PC" option, I've been running into some problems with my network. This desktop is connected directly to the router with an ethernet cable and I can access the internet (I'm posting from it), ping other computers on the LAN, and connect shared files and printers...
Hi! I'd like to ask how I could remain connected to the wireless network, even if an Ethernet cable is plugged into my PC? Currently, my work involves constantly plugging into and out of the wired network, which always disconnects my SSH sessions that were originally created over the WiFi...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook