Windows 8 and 8.1 Forums


Able to browse, but not ping externally or internally

  1. #1


    Posts : 2
    Windows 8.1

    Able to browse, but not ping externally or internally


    Ran into an interesting problem and I'll try and explain it as thoroughly as possible.

    I'm able to browse websites as normal without any notable issue however we ran into an issue when we went to remotely connect to a business application using the external IP address. Tried pinging the IP to no avail, then tried ping google also to no avail. The IP resolves to the correct hostname and I can nslookup but no go on the ping. Tracert also resolves the correct hosts but fails on all hops. Upon changing the internal configured IP I can ping any address for about a minute and then it starts timing out again no matter what I change the IP to.

    Have already tried the following:
    - Checking the host file (all default)
    - Reinstalling the NIC
    - Winsock reset, dns flush, route flush
    - Running netalyzr, came up with the following which I don't believe to be an issue
    Code:
    The resolver at 192.168.15.1 (win-na.telstra.net) could not process the following tested types:Large (~3000B) TXT records fetched with EDNS0
    Requests from this resolver come from 203.14.6.86. This resolver requries 192 ms to fetch a result from our server and 21 ms to return a result from its cache. It does not validate DNSSEC.
    - Disabling firewalls on both computer and router.
    - Checking for any rules blocking ICMP requests
    - Restarting computer
    - Restarting router

    It's on a relatively simple network, one modem serving a small amount of computers. This is the only computer encountering the issue so I think I can rule out an issue with the router. I'm really at a loss with this one, any ideas would be appreciated.

    Regards,
    BusDoctor

      My System SpecsSystem Spec

  2. #2


    Posts : 96
    Win 8.1 Enterprise


    Welcome to Eight Forums!

    Was this working before? If Yes....have you tried a System Restore before this issue started?
      My System SpecsSystem Spec

  3. #3


    Posts : 2
    Windows 8.1


    Unfortunately I have tried restoring and all restore points come up with a failure to restore.
    I'v run virus scans using AdwCleaner, MalwareBytes & Trend to no avail.
    Also I'm accessing this computer remotely so I'm slightly limited to the things I can try.

    Kind regards,
    BusDoctor
      My System SpecsSystem Spec

  4. #4


    Begen
    Posts : 26
    Windows 8.1 Pro


    Are you sure the router isnt blocking all ping requests?

    Allso try pinging while running Command prompt with admin rights. Even though it shouldn't be a differance.
      My System SpecsSystem Spec

  5. #5


    Posts : 96
    Win 8.1 Enterprise


    Is the computer in question updated with the latest Windows Updates?

    Also, please experiment and add a secondary Open DNS if you have not tried this route, you may use Google's DNS if you wish.
      My System SpecsSystem Spec

Able to browse, but not ping externally or internally
Related Threads
Read more: Microsoft internally testing new 'Work Assistant' app | ZDNet
I use sysprep tool to reset my computer. And I successfully boot into windows desktop. The problem is that I can't use Internet , chrome ,IE, Skype ,all programs are offline ,but the strange part is ,I can ping Windows 8 Forum ,which means my network and dns is ok. And I can't even go to...
Solved Can't browse in Network & Sharing
Hey people of the Internet! Just recently on my Dell Laptop, I've been having a problem with opening google chrome and when I type for instance "YouTube" into the search bar it loads for a couple seconds then quits and usual says "No Data Received". I assumed from then my Internet connection was...
Solved ping command in General Support
in which folder can i find ping command
Cannot ping gateway in Network & Sharing
Sometimes happens that I cant ping gateway (same address as router(dhcp server)) but I get address from it. Then only restart helps. Shutdown doesn't help. I tried ipconfig /release -> ipconfig /renew after that I get IP from 10.0.0.1 but I cannot ping it back. OS: Windows 8
Can I download and install .net framework 3.5.1 externally which is required by some programs to run in windows 8, the problem is I'm not able to download it internally because I've a really slow connection.205120522053 I've already tried this...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook