Windows 8 and 8.1 Forums


"System error 53..." When trying to use named shares

  1. #1


    Posts : 4
    Windows 8.1 64bit

    "System error 53..." When trying to use named shares


    I have been using network shares on my home network for a while but as of yesterday I have no longer been able to access them via their name (IP still works fine). This would not be a problem but things like Win8 File Hisotry uses the NAME of the device (e.g., my NAS) and not the IP for making backups.

    [ipconfig removed]

    Some examples of what happens when trying to connect to my Network Attached Storage (named here as NAS)

    Code:
    C:\windows\system32>nbtstat -a NAS
    
    
    Ethernet:
    Node IpAddress: [192.168.0.203] Scope Id: []
    
    
               NetBIOS Remote Machine Name Table
    
    
           Name               Type         Status
        ---------------------------------------------
        NAS            <00>  UNIQUE      Registered
        NAS            <03>  UNIQUE      Registered
        NAS            <20>  UNIQUE      Registered
        ☺☻__MSBROWSE__☻<01>  GROUP       Registered
        WORKGROUP      <1D>  UNIQUE      Registered
        WORKGROUP      <1E>  GROUP       Registered
        WORKGROUP      <00>  GROUP       Registered
    
    
        MAC Address = 00-00-00-00-00-00
    
    
    
    
    Bluetooth Network Connection 2:
    Node IpAddress: [0.0.0.0] Scope Id: []
    
    
        Host not found.
    
    
    Wi-Fi:
    Node IpAddress: [0.0.0.0] Scope Id: []
    
    
        Host not found.
    
    
    Local Area Connection* 3:
    Node IpAddress: [0.0.0.0] Scope Id: []
    
    
        Host not found.
    
    
    Local Area Connection* 2:
    Node IpAddress: [0.0.0.0] Scope Id: []
    
    
        Host not found.
    
    
    C:\windows\system32>net view \\NAS
    System error 53 has occurred.
    
    
    The network path was not found.
    
    
    
    
    C:\windows\system32>net view 192.168.0.71
    Shared resources at 192.168.0.71
    
    
    NAS
    
    
    Share name         Type  Used as  Comment
    
    
    -------------------------------------------------------------------------------
    Public             Disk           Public Share
    SmartWare          Disk           SmartWare
    TimeMachineBackup  Disk           TimeMachineBackup
    The command completed successfully.
    and another from my Mediacenter:
    Code:
    C:\windows\system32>nbtstat -a MEDIACENTER-PC
    
    
    Ethernet:
    Node IpAddress: [192.168.0.203] Scope Id: []
    
    
               NetBIOS Remote Machine Name Table
    
    
           Name               Type         Status
        ---------------------------------------------
        MEDIACENTER-PC <20>  UNIQUE      Registered
        MEDIACENTER-PC <00>  UNIQUE      Registered
        WORKGROUP      <00>  GROUP       Registered
        WORKGROUP      <1E>  GROUP       Registered
    
    
        MAC Address = 6C-F0-49-98-52-C1
    
    
    
    
    Bluetooth Network Connection 2:
    Node IpAddress: [0.0.0.0] Scope Id: []
    
    
        Host not found.
    
    
    Wi-Fi:
    Node IpAddress: [0.0.0.0] Scope Id: []
    
    
        Host not found.
    
    
    Local Area Connection* 3:
    Node IpAddress: [0.0.0.0] Scope Id: []
    
    
        Host not found.
    
    
    Local Area Connection* 2:
    Node IpAddress: [0.0.0.0] Scope Id: []
    
    
        Host not found.
    
    
    
    
    C:\windows\system32>net view \\MEDIACENTER-PC
    System error 53 has occurred.
    
    
    The network path was not found.
    
    
    
    
    C:\windows\system32>net view 192.168.0.65
    Shared resources at 192.168.0.65
    
    
    
    
    
    
    Share name  Type  Used as  Comment
    
    
    -------------------------------------------------------------------------------
    Backup     Disk
    Users       Disk
    The command completed successfully.

    The "net view" command on its own throws the same error.


    This problem does not occur on the Mediacenter or any other computer on the network (all Win7 machines). Here is what the Mediacenter sees for the same share:

    Code:
    C:\Users\MediaCenter>net view \\NAS
    Shared resources at \\NAS
    
    
    NAS
    
    
    Share name         Type  Used as  Comment
    
    
    -------------------------------------------------------------------------------
    Public             Disk           Public Share
    SmartWare          Disk           SmartWare
    TimeMachineBackup  Disk           TimeMachineBackup
    The command completed successfully.

    I can RDP into the mediacenter via IP but not its name (MEDIACENTER-PC)


    Thoughts/Ideas?
    Last edited by StupidNetwork; 15 Nov 2014 at 20:55.

      My System SpecsSystem Spec

  2. #2


    Posts : 4
    Windows 8.1 64bit


    Ok I have done two more things:

    1) I have formatted and reinstalled winows 8.1 64bit. Result: no change. From just the fresh installation I am still experiencing the same problem
    2) I have replaced the network switches on the network. Result: no change. Everything is now gigabit so I guess that is a plus
      My System SpecsSystem Spec

  3. #3


    Posts : 4
    Windows 8.1 64bit


    You guys were right to not reply.
    The issue was not Win8 related.
    Marking issue as solved.
      My System SpecsSystem Spec

  4. #4


    Ok, what was the issue and what did you do to solve it?

    I just go around to reading this and was going to suggest adding a line to your hosts file to tell the computer where to go when you query by name. \

    Anyway, glad you solved the problem.
      My System SpecsSystem Spec

  5. #5


    Posts : 4
    Windows 8.1 64bit


    Stateless IPV6 in a crappy router was causing the problem. I turned it off. No problems since.
      My System SpecsSystem Spec

"System error 53..." When trying to use named shares
Related Threads
Do System Restore Points of type Backup require the actual System Image Backup? I create a system image backup automatically every week using windows 8 system image backup(that hidden feature). So of course ALL my weekly System Restore Points are of type "BACKUP" i.e. System Image...
Hi all, So I'm kind of stuck.. I currently have the problem where I am in an endless cycle of "loading files" -> "Windows Boot Manager" (see: How To Boot Into Safe Mode On Windows 8 (The Easy Way)). I have tried to load all of the options -- and none successfully load. I also end up at...
Solved An Application Named "%1" in General Support
I right clicked on a png file and select open with and then choose default program. In the options to select the default program, right under Windows Photo Viewer, there was an application named "%1". How can I find out what is this "%1" on the computer? How can I locate it? Unfortunately a...
Hi I reinstalled windows 8.1 on my Samsung NP530U3C-A10EE. And now the problem this that I can't boot it without usb stick that contains windows installation files. I can boot up windows and remove the usb stick evertything is working perfectly, but if I try to boot up win without usb, it gives...
Hello, Following the forum guidelines I am posting a compressed file from your SF Diagnostic tool. This was done shortly after a BSOD. Thanks for your support in helping me understand what is the cause of those frequent BSOD. Joce
hello all. I just got my new pc with MS Windows 8. I tried to set up the "People" app and I keep receiving an error which tells me that "Your password has changed. Please enter your password." Howvever there is no place to re-enter my password nor did I change my password. Since I get...
Microsoft introduces new robust "Resilient File System" for Windows Server 8
Eight Forums Android App Eight Forums IOS App Follow us on Facebook