Windows 8 and 8.1 Forums


Wireless network keeps losing Internet connectivity

  1. #1


    Posts : 27
    Win 8.1 Prof.

    Wireless network keeps losing Internet connectivity


    Hi,
    I'm using Asus N550JV (on latest updated Windows 8.1), which includes integrated Atheros wireless network Adapter.

    The laptop keep losing Internet connectivity many times. The following behavior is causing the laptop to lose its Internet connectivity on a random basis:
    a. downloading large files.
    b. connect to Facebook games.
    c. just surfing the net.

    The laptop seems to be connected, but no Internet activity is possible.
    When I'm trying to browse any website, the message at the bottom of the Chrome browser is "resolving host".

    Then I have to disable the wireless network, re-enable and I'm good to go for unknown while, and then again.

    I'm using the latest drivers from Asus, and even newer drivers from Atheros website, but the problem remains.

    Any suggestion would be very welcomed!

      My System SpecsSystem Spec

  2. #2


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    The "resolving host" part makes it sound like it could be a DNS server issue with either your router or ISP. Try setting the DNS servers in your router to 8.8.8.8 and 8.8.4.4.

    Other than that make sure there are no settings for your adapter that allow it to sleep, the same with advanced power settings.
      My System SpecsSystem Spec

  3. #3


    Posts : 27
    Win 8.1 Prof.


    Thanks I will try that.
      My System SpecsSystem Spec

  4. #4


    Hi Amir
    We may have similar problems.
    If it continues to happen after you've set static DNS resolver IPs, try opening a command prompt and typing "ipconfig /flushdns"
    In my case, it restores connectivity for a while until the cache fills up again.
    Then I lose ability to connect by URL.
    regards
    Alan
      My System SpecsSystem Spec

  5. #5


    Posts : 27
    Win 8.1 Prof.


    I've used my laptop for many hours today.

    Didn't have one single problem.

    Hope I'm OK, but I'll remember your advise.
    Many thanks for sharing the info
      My System SpecsSystem Spec

Wireless network keeps losing Internet connectivity
Related Threads
limited wireless connectivity in Network & Sharing
Hello form Macedonia, dear friends. Could someone of you please help me? I have problem wit limited wireless connectivity on my laptop (Samsung) but also on my iPhone 4 and my wife`s LG optimus 5 duo all at the same time. I changed yesterday my router speedport which performed wireless...
I have a PC and a tablet, both of which have Windows 8.1 installed, and are regularly updated. I prefer using the wireless connection on my PC, although I do have an active wired connection. Is there a setting somewhere that disables the wired connection automatically when the wireless is active,...
When I am using hdmi as the single display, I am losing wireless when the lid is closed. Closing the lid is arranged to "do nothing" on both battery and plug. Wireless becomes: - Not able to see any wireless networks except the only one chosen as " automatically connect" and it cannot connect...
Hi, My brother has a Win 8 Pro PC with an ASRock Extreme 4, GTX 570SC, 650W PSU, 16GB RAM (2133), running two monitors @ 1920x1080. I built this system for him about a year ago. He has a 120gb SSD too and a DVD burner. A few weeks ago the system started disconnecting from the Internet and his...
Hi, I have quite much trouble with my WiFi when I'm trying to connect to wireless networks. There are like 3 or 4 kind of problems, which occur at quite random intervals, and are really annoying. My problems: I start my windows 8, and try to connect to a wifi, but it says it cannot connect...
When my new build wakes up, sometimes Windows 8 will report no network connectivity, even though the internet is not down. The problem is intermittent and goes away after a few seconds. It's not a wifi problem because of the connection is by ethernet. At the same time, the motherboard has exhibited...
My wireless card in my Compaq Presario works fine and Windows 8 detects it and said it was compatible. For some strange reason though it's not working in Windows 8. It hasn't detected my wireless network. Currently I am connecting using a cable. The card is Qualcomm Atheros AR5007 802.11b/g WIFI...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook