Windows 8 and 8.1 Forums

Network Credentials & NAS mapping

  1. #11

    Central IL
    Posts : 3,468
    Linux Mint 17.2

    See if this KB is installed in updates, even though it is for Outlook. It can be installed in error.

      My System SpecsSystem Spec

  2. #12

    Posts : 1
    Windows 8

    Quote Originally Posted by Nakki View Post

    Thanks for your advice. I checked the shares and they seemed fine but I redid the users login credentials again and it seems to have work. I am still puzzled as I had redone the credentials several time before coming to the forum, always carefully and so if i did make a typo then i logically shouldn't have made it more than once. As I have thought i have solved it before, only to find the problem returned i have run it for a period to see if it holds and - so far so good. I am still puzzled as i can't determine what is different in this current set of configurations that wasn't there in the couple of weeks of attempts i had earlier - that is frustrating, but it works now!

    Anyway, you were right that the problem was in the credentials / shares area - thanks for your time, help and making me go back to check it again.
    I am having the same problem since moving to windows 8 and I am fully up to date. Can you confirm what you typed in for the domain name as I cannoty figure that bit out and I have tried everything. I dont really have a domain name as its a home NAS!
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Network Credentials & NAS mapping
Related Threads
Hopefully some of the networking experts on here can help me with what's probably a simple, straightforward problem, but it's starting to really annoy me now as I've spent three evenings searching for and trying numerous solutions but still have the problem… I have a Windows 7 desktop pc and a...
Have a Vista and Windows 8.1 computer on home network (Workgroup). I want to be able to have access to each others "Public Folder." When I try to open the other computer via network, I get a prompt asking for a password (credentials). Neither computer uses a password. Is there a way around this? ...
Do you get this when trying to access a Homegroup shared computer? The dialog box is asking for Network Credentials: 28627 The fix was simple. I changed the Homegroup password on one of my machines and updated the password on my other machines. A lot of head-scratching over this one. ...
I have just replaced an old XP box with our first Windows 8.1 Pro client. Joined the domain (Server 2008 R2, using active directory), seamed quite normal. When I rebooted, I received the normal windows logon screen, user name & password, entered those and logged in. The problem being, all resources...
Hello, we just added a windows 8 laptop to our home network but are unable to figure out how to successfully map a network drive on this PC. We have two Win-7 Pro desktops, one Win-7 pro laptop and a Vista Laptop all connected in a workgroup and using one of the hard drives in the first desktop PC...
Mapping Skydrive to network drive in Network & Sharing
Hi Ive been using a method to access my Skydrive files in explorer without the need for the Skydrive app. The process is explained here: How To Map SkyDrive Folder As Network Drive In Windows 8 And RT . It works great on 1 pc I use but on another it doesn't. The problem is it is only showing...
Just upgraded to Windows 8 Professional from Windows 7, and I love everything except the networking. Nothing works except wifi. I can't see any other computers on my network or any of the hard drives connected to my router. My other laptops in the house can see them (one runs Windows 7 and one...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook