Windows 8 and 8.1 Forums

Not connecting to Network

  1. #1

    Not connecting to Network

    I've had Windows 8 Consumer Preview installed for a couple weeks now and all of a sudden my computer stopped connecting to my home network.
    I have a wired connection and when I mouse over the network icon in the tray in the bottom right, it just says"Identifying... No internet." I can connect to the internet fine, however I can't see any other devices connected to the network.

    Help appreciated, Thanks in advance.

      My System SpecsSystem Spec

  2. #2

    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86

    Hi and welcome.

    Visit the manufacturer's site to download and install the latest driver.

    Uninstall any 3rd party firewall and/or security suite if present.

    Run this then reboot after (do the manual method):

    How to reset Internet Protocol (TCP/IP)
      My System SpecsSystem Spec

  3. #3

    Windows 7 drivers should work, correct?
      My System SpecsSystem Spec

  4. #4

    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86

    Yes. You might have to manually install with the device manager, but that is unlikely. After updating, just check the driver date in device manager compared to what it is now.
      My System SpecsSystem Spec

  5. #5

    I installed drivers and followed the instructions at the link you gave me, unfortunately it didn't help.
    Although, now it says "Not Connected - No connections are available"

    Driver Date: 2/16/2012
      My System SpecsSystem Spec

  6. #6

    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86

    Sure there are no 3rd party security programs?

    Might as well reboot your router and if that doesn't help it, update its firmware to latest.

    Set a static ip address in Windows for your adapter, if even that doesn't help. This surely will then.
      My System SpecsSystem Spec

  7. #7

    I definitely don't have any security programs, I thought it was my router at first so that was the first thing I tried, and I originally had a static IP set and have been setting it to both static and DHCP back and forth every time I try something new.

    PS. I'm not so worried that it says I don't have internet, I could care less as long as it works, so much as I want to be able to connect to my home network.
      My System SpecsSystem Spec

  8. #8

    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86

    In that case, simply make sure DHCP server is enabled in router's settings (after firmware update) and also set the network adapter in Windows to auto.

    Could be that the initial problem was the router and now it's Windows' ip settings causing a problem.

    So ya, update firmware, enabled DHCP everywhere and it should be alright. Firmware updates fix things like that all the time.
      My System SpecsSystem Spec

  9. #9

    Firmware updated and DHCP is enabled everywhere, still no luck.
      My System SpecsSystem Spec

  10. #10

    This might be a good time to flush and renew everything IP related.

    Flush the DNS cache and restore MS's Hosts file ...
    Copy and paste these lines in Note pad.

    @Echo on
    attrib -h -s -r hosts
    echo localhost>HOSTS
    attrib +r +h +s hosts
    ipconfig /release
    ipconfig /renew
    ipconfig /flushdns
    netsh winsock reset all
    netsh int ip reset all
    shutdown -r -t 1
    del %0

    Save as flush.bat to your desktop. Right click on the flush.bat file to run it as Administrator.

    Your computer will reboot itself.
      My System SpecsSystem Spec

Page 1 of 6 123 ... LastLast
Not connecting to Network
Related Threads
Connecting to network printer in Network & Sharing
My friend got a new computer and is trying, unsuccessfully, to connect to a network printer that he says he has used in the past, in his one man office. He gets his internet access through a wireless router. But the printer is connected via Ethernet cable to a second router that does not have...
I have Windows 8 on my new laptop and tried to use the Telstra USB toggle to connect to the Australian Telstra network while travelling around the country. This toggle does not work with Windows 8. Are there new Windows 8 mobile broadband USB toggles compatible with Windows 8?. If not what can I do...
Hey guys, Sometimes when I boot up my computer the wired network doesn't connect. I cannot connect to it unless I reboot my computer. Then iti works fine. The connection seems random and sometimes it works and other times it doesn't. If it does connect there is never a crash or error of it not...
Hi, I'm having trouble connecting my wifi printer (Canon pixma mg3100) and my Lacie Network Space on Win8, while I haven't experienced any problems connecting these same devices to my Win7 computers. The driver for the printer is, according to Canon, compatible with windows 8. When I...
I set up a VPN connecting via SSTP & EAP-MSCHAP-V2. This works on multiple machines, just not on this one running Windows 8. It doesn't matter if I connect via 3G or via WiFi - whenever I connect the VPN, all network connections go to "Limited". I don't have any connection to any outside world...
hi, I'm using win8 release preview. It shows available WiFi networks to me but when i try to connect it shows cannot connect. I have tried reinstalling WiFi drivers in win 7 compatibility mode, after this step it connects to network for 2 min or so and then disconnects and doesn't allow me to...
BSOD when connecting to network in Network & Sharing
I have a fresh install of windows 8. Using a Netgear WMA1100 network adapter, with netgear Qwest router. I have the latest drivers from Netgear, and my system says drivers are up to date and everything is working well. Ive even rolled back to two previous versions of the drivers and It still wont...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook