Windows 8 and 8.1 Forums


Not connecting to Network

  1. #51


    Posts : 828
    Windows 7 x64 Ultimate/Windows 8.1/Linux


    Quote Originally Posted by DrPower View Post
    Switched to static settings, no change.

    Permissions are as follows:


    Administrators:
    Full Access, Read

    netprofm:
    Read, Special Permissions
    Under the registry key (NetworkList) there are two subkeys:

    Profiles
    Signatures\Unmanaged

    Can you delete everything under both of those and then restart

      My System SpecsSystem Spec

  2. #52


    Huzzah! I think you've done it!

    Thank you so much!

    Would you mind terribly explaining exactly why that worked?
      My System SpecsSystem Spec

  3. #53


    Posts : 828
    Windows 7 x64 Ultimate/Windows 8.1/Linux


    Quote Originally Posted by DrPower View Post
    Huzzah! I think you've done it!

    Thank you so much!

    Would you mind terribly explaining exactly why that worked?
    Truth is, it was a bit of a long shot. I believe there was an inconsistency between the GUID specified in the signature and the profile. deleting these values gave the system a chance to 'rediscover' it's surroundings.

    I hope it's all working now.
      My System SpecsSystem Spec

  4. #54


    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86


    Niiiiice Calico.
      My System SpecsSystem Spec

  5. #55


    Everything seems to be working just as it should!
    Thank you so much! I'm so glad I can connect again!
      My System SpecsSystem Spec

  6. #56


    Posts : 828
    Windows 7 x64 Ultimate/Windows 8.1/Linux


    Quote Originally Posted by DrPower View Post
    Everything seems to be working just as it should!
    Thank you so much! I'm so glad I can connect again!
    No worries
      My System SpecsSystem Spec

  7. #57


    Posts : 1
    Windows 8


    Hi, I just bought a new computer with Windows 8 installed, and plugged in an ethernet cable to my D-link DIR655 router. If I set a static IP address, it worked. If I set it to get an IP via DHCP it never obtained an IP address from my router. I found no solution online, so finally downloaded wireshark, and found that Windows 8 was sending DHCP IPV6 to my router, which was not responding to the IPV6 version of DHCP. I tried disabling IPV6 on that interface in Windows 8, but it still sent out DHCP IPV6. Finally I found that the D-link website had an update for my router's firmware that resolved unnamed IPV6 issues, so I installed the update, and now it all works fine. It seems like a bug that you can't get Windows 8 to use DHCP IPv4. Maybe I just didn't do something correctly. In any case, problem solved. Hopefully this will help someone else.
    Cheers,
    Sinbad
      My System SpecsSystem Spec

Page 6 of 6 FirstFirst ... 456
Not connecting to Network
Related Threads
Connecting to network printer in Network & Sharing
My friend got a new computer and is trying, unsuccessfully, to connect to a network printer that he says he has used in the past, in his one man office. He gets his internet access through a wireless router. But the printer is connected via Ethernet cable to a second router that does not have...
I have Windows 8 on my new laptop and tried to use the Telstra USB toggle to connect to the Australian Telstra network while travelling around the country. This toggle does not work with Windows 8. Are there new Windows 8 mobile broadband USB toggles compatible with Windows 8?. If not what can I do...
Hey guys, Sometimes when I boot up my computer the wired network doesn't connect. I cannot connect to it unless I reboot my computer. Then iti works fine. The connection seems random and sometimes it works and other times it doesn't. If it does connect there is never a crash or error of it not...
Hi, I'm having trouble connecting my wifi printer (Canon pixma mg3100) and my Lacie Network Space on Win8, while I haven't experienced any problems connecting these same devices to my Win7 computers. The driver for the printer is, according to Canon, compatible with windows 8. When I...
I set up a VPN connecting via SSTP & EAP-MSCHAP-V2. This works on multiple machines, just not on this one running Windows 8. It doesn't matter if I connect via 3G or via WiFi - whenever I connect the VPN, all network connections go to "Limited". I don't have any connection to any outside world...
hi, I'm using win8 release preview. It shows available WiFi networks to me but when i try to connect it shows cannot connect. I have tried reinstalling WiFi drivers in win 7 compatibility mode, after this step it connects to network for 2 min or so and then disconnects and doesn't allow me to...
BSOD when connecting to network in Network & Sharing
I have a fresh install of windows 8. Using a Netgear WMA1100 network adapter, with netgear Qwest router. I have the latest drivers from Netgear, and my system says drivers are up to date and everything is working well. Ive even rolled back to two previous versions of the drivers and It still wont...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook