Windows 8 and 8.1 Forums


Brand New Laptop EXTREMELY slow internet connection

  1. #11


    Posts : 8
    Windows 8


    I've stated, a couple of times now, that I am not tech saavy. So being specific about what information you are asking for and not being condescending when I don't understand you would be extremely helpful. I still do not understand what information you are asking for or how to get that information. I do not see a settings tab in the page that the link you gave me takes me to. If it is a settings tab in some other window, I would appreciate specific instructions on how to access that.

    I tried to download the newest driver. My version was 16.10 (ish) and the newest one was 17, so I downloaded that. When it finished downloading, it said it needed to restart to finish updates. So I did that and it took me to a page that said it was attempting repairs. Then it said repairs could not be made, and it would not let me resume windows. So, I clicked refresh and right now it is still refreshing. I am currently using my windows 7 laptop will is still running better than my brand new windows 8 laptop has since it came out of the box.

      My System SpecsSystem Spec

  2. #12


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    Cherriebark, I hope you weren't referring to me about being condescending. I apologize if so, I didn't mean to be.

    I forgot you have a Dell. They are a pain because they modify their drivers from the generic ones. What exact model is it? There still may be newer ones on the Dell site.
      My System SpecsSystem Spec

  3. #13


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    Your problem is not with Windows 8 or the laptop. The problem is with the built in wifi radio on the ATT U-Verse Gateway you have. You need to get a Wireless Access Point like this, which is the same model I have. EnGenius It is a known issue with that Gateway you have, that the WiFi radio chipset is garbage.

    The Engenius ECB-350 A/P I linked runs circles around the built in wifi on gateways that are used by ISP's.

    As for the screens. It may be under something else on that gateway you have. But you are looking for the screen, that shows: Max User Rate, User Rate, Rate Cap. It is under the tab labeled "Broadband". See this link about the known issues with that gateway. Motorola NVG510 help page for AT&T U-Verse users | Ron Berman

    Another article that cites that Gateway is garbage. Motorola's NVG510 DSL modem... not very good | Network World

    I have the Pace 5031NV, with my U-Verse service. Never an issue with that gateway for wired devices. All of my wifi is through the Engenius ECB-350 A/P.
      My System SpecsSystem Spec

  4. #14


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    I thought since he/she said other computers work fine with it then it may not be the Gateway. Unless the other computers are hardwired.

    I will back out as you have first hand experience with it.
      My System SpecsSystem Spec

  5. #15


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    Quote Originally Posted by popeye View Post
    I thought since she said her other computer work fine with it then it may not be the Gateway she has. Unless she is not using wireless with those.

    I will back out as you have first hand experience with it.
    It is a hit or miss with that gateway. I really doubt that it is a Windows 8 or wifi driver issue. Since everyone on every forum out there, including forums.att.com, state that the gateway the OP has is a POS.

    They may be able to replace the mini card, like I did with both of our Toshiba's, with the Intel 7260 Dual-Band. But really they are not going to get much results either way, without going with a better Wireless A/P like I did.

    I tried the Trendnet TEW-690ap, TEW-638APb, and ended up finding that the one I have now, runs circles around the first two I tried. The Trendnet TEW-690ap is a good one, if you are going to be in the same room, or nearby. Best if you are running only in Wireless-N mode, 40mhz Channel, Channels 1 & 5 if no crowding on Those two Channels. Otherwise Channels 5 & 9.

    Until I get the info I need for what I asked the OP (netsh wlan show all & Broadband tab info). We are just running a three legged horse race at this point.

    I am not putting any money on it being a laptop issue. Nor am I putting money on it being the wifi mini-card. But I can figure that it is probably poor location of the Gateway (shoved behind a desk or entertainment center), power is dialed down, or channel crowding.

    I have my wife's grandmother's 2-wire 3800hgv-b for her U-Verse TV & Internet, under an end table in her Living Room. I can go outside her condo about 25' away and still pick it up. The whole complex my wife's grandmother lives in, is all U-Verse customers. But they are all running the older 2-Wire 380x series Gateways.

    I have a few people around me, running the Pace 5300 series Gateway. Others are running either the 2wire 3800 or 3801 gateways. I have found that the majority are running on channels 6 & 11 (bad choice on the higher, due to some equipment does not like to connect to channel 11).

    The OP is going to have to post the info I asked for. Otherwise as I stated before. This is nothing more than a Three legged horse race.
      My System SpecsSystem Spec

  6. #16


    Posts : 8
    Windows 8


    Thank you everyone for helping.

    Okay, here is the command prompt info:

    Interface name: Wi-Fi

    Driver : Intel(R) Dual Band Wireless-AC 3160
    Vendor : Intel Corporation
    Provider : Intel
    Date : 7/21/2014
    Version : 17.1.0.19
    INF file : C:\WINDOWS\INF\oem194.inf
    Files : 3 total
    C:\WINDOWS\system32\DRIVERS\Netwbw02.sys
    C:\WINDOWS\system32\DRIVERS\Netwfw02.dat
    C:\WINDOWS\system32\drivers\vwifibus.sys
    Type : Native Wi-Fi Driver
    Radio types supported : 802.11b 802.11g 802.11n 802.11a 802.11ac
    FIPS 140-2 mode supported : Yes
    802.11w Management Frame Protection supported : Yes
    Hosted network supported : Yes
    Authentication and cipher supported in infrastructure mode:
    Open None
    Open WEP-40bit
    Open WEP-104bit
    Open WEP
    WPA-Enterprise TKIP
    WPA-Enterprise CCMP
    WPA-Personal TKIP
    WPA-Personal CCMP
    WPA2-Enterprise TKIP
    WPA2-Enterprise CCMP
    WPA2-Personal TKIP
    WPA2-Personal CCMP
    Open Vendor defined
    Authentication and cipher supported in ad-hoc mode:
    Open None
    Open WEP-40bit
    Open WEP-104bit
    Open WEP
    WPA2-Personal CCMP
    IHV service present : Yes
    IHV adapter OUI : [00 80 86], type: [00]
    IHV extensibility DLL path: C:\WINDOWS\System32\IWMSSvc.dll
    IHV UI extensibility ClSID: {1bf6cb2d-2ae0-4879-a7aa-a75834fbd0e3}
    IHV diagnostics CLSID : {00000000-0000-0000-0000-000000000000}


    =======================================================================
    ============================= SHOW INTERFACES =========================
    =======================================================================


    There is 1 interface on the system:

    Name : Wi-Fi
    Description : Intel(R) Dual Band Wireless-AC 3160
    GUID : 8e263673-3911-4462-9a08-cce9e50bee1f
    Physical address : 30:3a:64:61:6d:77
    State : connected
    SSID : ATT208
    BSSID : 3c:36:e4:db:8c:c0
    Network type : Infrastructure
    Radio type : 802.11n
    Authentication : WPA2-Personal
    Cipher : CCMP
    Connection mode : Auto Connect
    Channel : 1
    Receive rate (Mbps) : 72.2
    Transmit rate (Mbps) : 72.2
    Signal : 80%
    Profile : ATT208

    Hosted network status : Not available


    =======================================================================
    =========================== SHOW HOSTED NETWORK =======================
    =======================================================================


    Hosted network settings
    -----------------------
    Mode : Allowed
    Settings : <Not configured>

    Hosted network status
    ---------------------
    Status : Not available


    =======================================================================
    ============================= SHOW SETTINGS ===========================
    =======================================================================


    Wireless LAN settings
    ---------------------
    Show blocked networks in visible network list: No

    Only use GP profiles on GP-configured networks: No

    Hosted network mode allowed in WLAN service: Yes

    Allow shared user credentials for network authentication: Yes

    Block period: Not Configured.

    Auto configuration logic is enabled on interface "Wi-Fi"


    =======================================================================
    ============================== SHOW FILTERS ===========================
    =======================================================================


    Allow list on the system (group policy)
    ---------------------------------------
    <None>

    Allow list on the system (user)
    -------------------------------
    <None>

    Block list on the system (group policy)
    ---------------------------------------
    <None>

    Block list on the system (user)
    -------------------------------
    <None>


    =======================================================================
    =========================== SHOW CREATEALLUSER ========================
    =======================================================================


    Everyone is allowed to create all user profiles.


    =======================================================================
    ============================= SHOW PROFILES ===========================
    =======================================================================



    Profile ATT208 on interface Wi-Fi:
    =======================================================================

    Applied: All User Profile

    Profile information
    -------------------
    Version : 1
    Type : Wireless LAN
    Name : ATT208
    Control options :
    Connection mode : Connect automatically
    Network broadcast : Connect only if this network is broadcasting
    AutoSwitch : Do not switch to other networks

    Connectivity settings
    ---------------------
    Number of SSIDs : 1
    SSID name : "ATT208"
    Network type : Infrastructure
    Radio type : [ Any Radio Type ]
    Vendor extension : Not present

    Security settings
    -----------------
    Authentication : WPA2-Personal
    Cipher : CCMP
    Security key : Present

    Cost settings
    -------------
    Cost : Unrestricted
    Congested : No
    Approaching Data Limit : No
    Over Data Limit : No
    Roaming : No
    Cost Source : Default


    =======================================================================
    ======================= SHOW NETWORKS MODE=BSSID ======================
    =======================================================================


    Interface name : Wi-Fi
    There are 1 networks currently visible.

    SSID 1 : ATT208
    Network type : Infrastructure
    Authentication : WPA2-Personal
    Encryption : CCMP
    BSSID 1 : 3c:36:e4:db:8c:c0
    Signal : 80%
    Radio type : 802.11n
    Channel : 1
    Basic rates (Mbps) : 6.5 16 19.5 117
    Other rates (Mbps) : 18 19.5 24 36 39 48 54 156





    And the broadband info:


    Broadband Status
    Line State

    Up
    Broadband Connection

    Up
    Downstream Sync Rate (kbps)

    11997
    Upstream Sync Rate (kbps)

    1020
    Modulation

    ADSL2+
    Data Path

    Interleaved
    Broadband IPv4 Address

    162.199.245.119
    Gateway IPv4 Address

    162.199.244.1
    MAC Address

    3c:36:e4:db:8c:c1
    Primary DNS

    99.99.99.53
    Secondary DNS

    99.99.99.153
    Primary DNS Name

    dns6rd1.sbcglobal.net
    Secondary DNS Name

    dns6rd2.sbcglobal.net
    MTU

    1500
    IPv6
    Status

    Available
    Global Unicast IPv6 Address

    2602:30a:2c7f:5770::1/60
    Border Relay IPv4 Address

    12.83.49.81
    IPv4 Statistics
    Transmit Packets

    50444746
    Transmit Errors

    0
    Transmit Discards

    0
    IPv6 Statistics
    Transmit Packets

    12153752
    Transmit Errors

    0
    Transmit Discards

    0
    Downstream and Upstream Statistics


    Downstream

    Upstream
    SN Margin (dB)

    14.8

    9.5
    Line Attenuation (dB)

    16.5

    8.9
    Output Power(dBm)

    12.9

    12.1
    Errored Seconds

    4

    0
    Loss of Signal

    0

    0
    Loss of Frame

    0

    0
    FEC Errors

    4098

    6488
    5

    0











    I hope that none of this is sensitive information I shouldn't post on a forum. I still don't see the user rates that you were talking about but I hope this works. I am also having trouble understanding why my 5 year old laptop worked fine with this router for a long time, as did all of the other devices and computers I ever tried to connect to the network. I've never had problems with the router until I got this new win8 laptop. I can literally open both the Win 8 laptop and the Win 7 laptop side by side on a desk and try to access the same webpage on the same wifi, and the win7 laptop is several times faster. I already spent a lot of money on this brand new laptop, so I am reluctant to spend more money to get it working on the wifi that my crappy laptop works just fine on.
      My System SpecsSystem Spec

  7. #17


    Posts : 8
    Windows 8


    Also, my router is not behind a desk or anything like that. It is on a small table by itself. And again, all other devices access the wifi just fine, so if the issue was that the router is smothered, I don't understand why only one of the devices on the network has issues.
      My System SpecsSystem Spec

  8. #18


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    Different hardware is why one laptop works better than the other. Are you in a U-Verse market for ATT, or in a DSL only market? I would personally get one of the three A/P's I mentioned. If on a budget, get the Trendnet TEW-690, which is a lot better A/P than the 638 model.

    You need two channels for Wireless-n to get full speeds that it is capable of doing. Your new computer is capable of Wireless-AC, if you ever get ATT's Giga Power network in your area.
      My System SpecsSystem Spec

  9. #19


    Posts : 8
    Windows 8


    Honestly I am more inclined to take this laptop back and make the Win7 work for me. Or get a mac. I'm not going to spend more money on getting this thing to work. I tried setting it right next to the router and it worked better, but I don't know if that was a proximity thing or a coincidence, because it does have random moments when it seems to run just fine, moments where it is just marginally slow, and moments when it won't even load the homepage.
      My System SpecsSystem Spec

  10. #20


    Posts : 299
    Windows 8 Pro


    I would offer the suggestion that, if it has not already been done ( I may have missed it in this thread) that you should connect the computer with a LAN cable directly to the Motorola unit, and see how the internet service is. This is just a test to confirm it is a wifi issue.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Brand New Laptop EXTREMELY slow internet connection
Related Threads
Greetings folks! Very glad I stumbled across this website. I'm having issues with my new desktop computer that I bought from IBUYPOWER. The issue is slow/intermittent internet. Seems like a lot of 8.1 people are having internet problems. Computer specs are as follows: -AMD 6300 Six Core...
I recently received a brand-new HP Pavilion 10-e010nr laptop for Christmas. I went through the setup process and it went smoothly. I quickly noticed that the computer was slow, even before installing anything, but thought nothing of it at first, until a day or two later; then it got annoying. I did...
Hey guys, So i just got this laptop today. So there's nothing on it that could have been causing this problem. The laptop is very slow and / or unresponsive (as in one or the other or both) when connected to the internet, There is absolutely no reason for this as i have completely disabled...
Hello. I just installed Windows 8.1 that i have already had very many problems with, the most acute right now would be my internet connection problems. Websites are loading slowly or not at all, websites like google and youtube always seems to work just fine. These problems exist in both...
Slow internet connection via WIFI in Network & Sharing
Hello guys! I got strange problem. Yesterday everything was ok. I got 60mbit connection(ethernet). It's normal when you connect via wifi that u got like 30% slower connection(i had about 40-45mbits). Today I got like 3mbits. I dont know whats going on. I think that the problem started after doing...
Google thinks that my Internet Connection is slow... and showing me the Basic Version of image search view in Google Images. I can switch to Standard version. But when I initiate a new search, it goes to basic version. I'm running on a 1 Mbps connection... I've have checked my speed and no issues...
Solved Slow initial Internet connection in Network & Sharing
Hi guys, I thought I would just post some of my findings here. This happened with my old motherboard as well, but I just installed a new one the other day and the issue resurfaced. My other board was a P8Z77-V and the new one is a P8Z77-M Pro (I bought a new case and rebuilt my system). ...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook