Windows 8 and 8.1 Forums

Modem drops wifi

  1. #1

    Modem drops wifi


    Hey guys in the last day or so, my Technicolor TG587n v3 modem's wifi disconnects and then restarts whenever I reboot my galaxy S4, wired internet stays connected but wifi turns off, any ideas?

      My System SpecsSystem Spec

  2. #2


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    Okay. Who is your ISP. There has been known issues for that model. That is why most go with their own equipment for Internet. Too many issues with the all-in-one gateways.

    You could just turn off the onboard wifi, and use a Wireless Access Point instead. I use the Engenius ECB-350 for my network. Never have had any issues with it. I can pick it up to 75' from my house.
      My System SpecsSystem Spec

  3. #3


    Cheers mate, Telstra Australia is my ISP. I am going to get my own equipment soon. Also going to look at that Engenius too.
      My System SpecsSystem Spec

  4. #4


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    Keep in mind with the Engenius A/P's, you have to do a save twice. Once when you make a change in the screen you are in. Then a final one to write the changes to the device, in the "Save/Reload" screen. I like it, because I can get up to 75-150' away from my house and still have service.

    I tried the Trendnet TEW-690 A/P, but it always failed, due to that unit uses a 2.5db antenna. Even with the 5db or 7db antenna's, I never got the range, that I do with the Engenius.

    I have mine setup, so the POE Injector is downstairs with my UPS. That way, I still have wifi with my Internet, even when power is out. Their outdoor rated version of the ECB350 is more, due too the type of casing it uses. You do also have to use a Lightning protector with that unit, that is POE capable.

    The EAB version, looks like a Smoke detector. You attach it to a standard box that you would attach a light to on the wall or ceiling. I have pictures in my profile of my gear that I use. The router you see in the current one, is actually a "Samknows" Whitebox for tracking service metrics with my provider.
      My System SpecsSystem Spec

  5. #5


    No problem am going to buy a TPlink TD-W8960N on thursday.
      My System SpecsSystem Spec

Modem drops wifi
Related Threads
2wire2701HG-B Modem From AT&T in Network & Sharing
I'm pretty sure my Dell XPS 8700 w/ Dell Wireless 1703 802.11b|g|n (2.4ghz) doesn't agree with my modem Anyone have any knowledge about this issue. I've spoke with AT&T about it possible problems on there end and they changed me to a new line. Thing is my other laptop with Windows 7 works...
My computer always gives me the warning sign that I have limited connection about every ten minutes. I then trouble shoot it with (what else) windows trouble shooter. It fixes it self saying "The default gateway is not available." With the "Fixed" sign to the right. Then 10 mins later its down...
modem error in Network & Sharing
I honestly don't know if this is a driver problem or not but I can find nowhere else to post this. Have a USB modem - latest driver. CID-capable. Problem is, CID info displays rarely - 1-2 calls a week. For all other calls, all I get is 'unknown name, unknown number.' My landline shows CID...
Mobile USB modem in Drivers & Hardware
Hi, i have a Huawei USB mobile modem WM71 which give me internet connectivity. I used this modem with Windows 7 without any problem. In Windows 8, i install the software, i connect to the internet, traffic seems to ok (receive/transmit) but i can't open any webpage or ping any IP address. I...
When WIFI on modem off !! in Network & Sharing
hi I have a strange problem.when i turn on my wifi on my laptop (MSI CR 620) My modem is turned off and the power light is on (red) and the configuration is reset !!! But I never had this problem with Windows 7. (i reset my modem and factory setting but No avail) my modem Is Planet
my internet was fine until i upgraded to windows8 btw im using the latest build i bought from micrsoft store and put on disc myself. with my own key and everything. latest bios on asus m4a89td pro usb3 motherboard. six core amd FX-6200 at 4.4ghz overclocked. latest drivers from netgear....
Dial-in Win 8 per modem in Network & Sharing
Hi. I just switched from Win 7 to Win 8 and got this problem: I connect with a modem to my broadcast connection, in Win 7 i clicked on the on the network-icon in the right bottom corner and then on "Broadcastconnection" then "Connect". When in Win 8 the Network-panel appears from the right...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook