Windows 8 and 8.1 Forums


2wire2701HG-B Modem From AT&T

  1. #1


    Posts : 44
    Windows 8.1

    2wire2701HG-B Modem From AT&T


    I'm pretty sure my Dell XPS 8700 w/ Dell Wireless 1703 802.11b|g|n (2.4ghz) doesn't agree with my modem


    Anyone have any knowledge about this issue. I've spoke with AT&T about it possible problems on there end and they changed me to a new line.

    Thing is my other laptop with Windows 7 works fine, but when I get on my desktop with Windows 8.1 my modem starts dropping the DSL intermittently.


    Any advice or ideas would be greatly appreciated. Thank you!

      My System SpecsSystem Spec

  2. #2


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    Sadly, I think that wireless card is not so good. Posts on the Dell site with same problems: Dell WIreless 1703 802.11b/g/n slow connection on XPS One 27 - Networking, Internet, Wireless Forum - Networking, Internet, Wireless - Dell Community

    Could there be anything interfering with the card/signal?
      My System SpecsSystem Spec

  3. #3


    Posts : 44
    Windows 8.1


    It's definitely not slow when it's connected. The signal just drops off completely intermittently. Nothing interfering on this end of the house.

    Going to try moving the desktop computer to plug in an Ethernet cable and see if I have problems.

    I'm trying to pin point the problem here. And it could be my wireless card or the Modem not being compatible since it's an older style modem. But I think people would be complaining a bit more about it.
      My System SpecsSystem Spec

  4. #4


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    That Gateway has been replaced with the Pace 5031NV-030 The 2700 series has had issues. If you do not feel like paying $100 for a new Gateway from ATT. You may want to just purchase a Wireless Access Point like this http://www.newegg.com/Product/Product.aspx?Item=N82E16833156247 I use it for my Wireless-b/g devices. Just remember to disable the wifi on the 2700 gateway.

    With the age of that gateway, it does not surprise me that you are starting to have issues with the wireless portion.
      My System SpecsSystem Spec

  5. #5


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    I hear you, many people don't take the time to post on sites though. There were a couple posts similar to your problem. Connecting by cable to the modem will definitely tell you if the wireless adapter is the culprit if the dropouts disappear.
    If still there though you still won't know for sure if the modem or something with the settings/configuration in the computer.

    You don't have any power settings that allow the adapter to sleep do you?
      My System SpecsSystem Spec

  6. #6


    Posts : 44
    Windows 8.1


    Sorry if I seem short guys... I've been spending hours on BSOD issues and this network issue.

    First off appreciate the well written and kind/quick replies.

    I'm trying to figure out if it's my desktop wifi card causing the modem to drop its signal? or is that not really possible?

    I'm getting very close to narrowing down the issue. When plugged in via ethernet cable I have no drops according to browser AND modem lights.

    Now it seems like replacing the modem may fix my problem. But do you think it'd be worth it to try hooking this desktop up to my friends (home) router and test again? If it works just fine on their wifi then it can't be my card and it's my modem acting funky.


    I guess I'm just baffled because my Desktop Dell XPS with Windows 8 is bring these problems about on my modem and not anyone else with older devices with older OS. So that's what sort of confused me. I'm surfing fine on my wifi w/ Dell latitude laptop with windows 7.
      My System SpecsSystem Spec

  7. #7


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    A lot has to do with what they have done with Windows 8 and how it handles drivers.
      My System SpecsSystem Spec

  8. #8


    Posts : 44
    Windows 8.1


    Do you know if things go wrong on Dell XPS 8700's if I put Windows 7 on it? It came with 8 installed, but I bought it refurb.
      My System SpecsSystem Spec

  9. #9


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    It depends on if Dell has drivers for 7. Looks like you are in luck. Product Support | Dell US Choose Windows 7 64 bit as the OS. I would personally foot the bill for the same Gateway I have. If your gateway is close to the telephone jack. You can get shorter Cat-5e with RJ-11 Males on them, through L-Com.com.

    If you are seeing a lot of errors at http://192.168.1.254/xslt?PAGE=C_1_0 or a bunch of noise in the "Bitloading" table at http://192.168.1.254/xslt?PAGE=C_5_3 (these are the screens from the Pace 5031NV-030). You may want to put in a ticket either at https://secure.dslreports.com/forum/sbcdirect Most times it is is just that the tech needs to pull the wires from the NID, pole or pedestal connection and VRAD, to clear any corrosion off of the post & wire.

    I have a really clean connection on mine. I am only 2500' from the VRAD, that serves my street. I get up to 25mb/s down, 2.5mb/s up all of the time, even though I am on the 18/1.5 plan. I am using an Engenius ECB-350 A/P as my main means of Wireless. The TEW-638apb is for our wifi printer, a wifi controlled power strip and our thermostat. The Engenius is setup just for Wireless-N 40mhz Channel only.
      My System SpecsSystem Spec

2wire2701HG-B Modem From AT&T
Related Threads
Hi, I have 10Mbit/s download and 1Mbit/s upload speeds. My ISP offered me to change for free to Optical Fiber, so I accepted. They came and changed my white modem: 43852 by this Optical Fiber "pack", a modem and a gadget that I think send the modem the optical fiber signal: 43853 43854 So...
plz help me.. i am using virtualbox in my laptop.in virtualbox guest os is win7 32bit.now i cannot connect my usb moderm in virtualbox .i tried NAT but i cant connect. please help me
Can anyne here hack a DSL Modem? in Network & Sharing
OK, not what you think, but I am wondering if my Modem is being hacked into. Had some new neighbors move in two weeks back. I can see their wifi and I am sure they can see mine. I am using an Actiontec GT784wn DSL, WAP2/PSK and a long random character Pass Key and the router set to NAT only, so...
modem error in Network & Sharing
I honestly don't know if this is a driver problem or not but I can find nowhere else to post this. Have a USB modem - latest driver. CID-capable. Problem is, CID info displays rarely - 1-2 calls a week. For all other calls, all I get is 'unknown name, unknown number.' My landline shows CID...
Mobile USB modem in Drivers & Hardware
Hi, i have a Huawei USB mobile modem WM71 which give me internet connectivity. I used this modem with Windows 7 without any problem. In Windows 8, i install the software, i connect to the internet, traffic seems to ok (receive/transmit) but i can't open any webpage or ping any IP address. I...
When WIFI on modem off !! in Network & Sharing
hi I have a strange problem.when i turn on my wifi on my laptop (MSI CR 620) My modem is turned off and the power light is on (red) and the configuration is reset !!! But I never had this problem with Windows 7. (i reset my modem and factory setting but No avail) my modem Is Planet
Dial-in Win 8 per modem in Network & Sharing
Hi. I just switched from Win 7 to Win 8 and got this problem: I connect with a modem to my broadcast connection, in Win 7 i clicked on the on the network-icon in the right bottom corner and then on "Broadcastconnection" then "Connect". When in Win 8 the Network-panel appears from the right...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook