Windows 8 and 8.1 Forums

ipconfig not helping

  1. #1

    ipconfig not helping


    command prompt, ipconfig /release, ipconfig /renew
    not giving me a new ip (8.1). process seems to run fine, net identification remains same

    ?
    Last edited by xbluemystx; 16 Aug 2014 at 09:14.

      My System SpecsSystem Spec

  2. #2


    Posts : 216
    Windows 8.1 Pro with Media Center


    It depends, are you connected directly to your cable modem, or are do you have a router? If you have a router or a modem/router combination, using the renew command will only request a new IP from your router (assuming you have one and are using automatic DNS). The router will assign the first available IP address. For example, if your were on 192.168.1.2, it will probably reassign the same IP address.
      My System SpecsSystem Spec

  3. #3


    Modem/router combo. How do I get around this problem? I'm reading about dhcp but it's starting to confuse me. I've tried so many things in adapter settings.
      My System SpecsSystem Spec

  4. #4


    You can tell the router to request a new IP address. You would need to consult the documentation for the method. But in most cases your ISP's DHCP server would simply return the same IP address as before. In this regard all your ISP is obligated to do is supply you with a valid IP address. How they do this is entirely up to them.
      My System SpecsSystem Spec

  5. #5


    Posts : 216
    Windows 8.1 Pro with Media Center


    You can force the release/renew from your ISP, but not through the ipconfig command. That will only address the router side of your router/modem setup.

    It really depends on your ISP. Just search for the instructions for your ISP.

    Here's what I got when I searched for 'get new ip address comcast'. Of course, it came back with links related to Comcast and here is the one that talks about the router/modem combo.


    Get New IP Address With Router Comcast Modem Reset Force IP Change | According to Jim


    Basically, you have to log into your router/modem and use the utilities in there. But be careful you can screw up the settings and you might have to hard reset to get connectivity back.

    The article is complex and old, but you can get the idea. Find the right article for your ISP.
      My System SpecsSystem Spec

ipconfig not helping
Related Threads
Hello, I started having this problem yesterday when my wireless connection showed limited connectivity. After I do the ipconfig commands it works for a while and then I have to renew it again. It is very annoying. The same problem occurs on a different computer. The router is TP-Link TL-MR3220. I...
Please check my ipconfig /all in Network & Sharing
Please could you chcech my cmd ipconfig /all ??? i have problem with my Wi-fi it goes well for like 10 minutes then it goes like restricted connection to the internet so i click "solve problems" then it will be as solved but then after about 10 minutes it is not working again .... so there is my...
I am having a really frustrating problem. I shifted from London to another town and joined uni. Since then my laptop ( dell vostro) is unable to connect to the university's WiFi network. The network icon says connections available, but simply does not display anything on clicking it. I went to...
Undo ipconfig /release in Network & Sharing
How do I 'undo' the "ipconfig /release" command in the CMD. I can't use my internet on my computer after doing that. I've tried "ipconfig /renew" but I get this message. "No operation can be performed on Local Area Connection* 11 while it has its media disconnected. No operation can be...
Sfc /scannow found corrupt files but was unable to fix some. The log does not say whats wrong just stops. Not really sure where to go from here. Help please.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook