Windows 8 and 8.1 Forums

Connected to Router with no erros, but no internet.

  1. #1

    Posts : 1
    Windows 8.1

    Connected to Router with no errors, but no internet.

    My mothers pc has a problem that occured about 5 days ago after a factory reset of our router, done by our ISP.
    It says that it is connected to the internet with both wireless and LAN, but it cannot load any web pages. I've tried using the CMD to ping the websites and there are no problems with the pings, i've never seen anything like this before, so i hoped that someone here could help me with this weird issue.
    (No other computers on the network has this problem. Not even my own laptop with the same wifi and ethernet cards.)
    Last edited by Dkalexander222; 09 Aug 2014 at 09:05.

      My System SpecsSystem Spec

  2. #2

    Central IL
    Posts : 3,468
    Linux Mint 17.2

    You need to decide which connection you want to use. You cannot use both at the same time. You may want to trying the following two commands: ipconfig /flush dns netsh winsock reset catalog
      My System SpecsSystem Spec

Connected to Router with no erros, but no internet.
Related Threads
I have a linksys WRT54G router connected to a beetel 110TC2 modem. I want to get a static ip address for port forwarding. Can anybody tell me how to get a static ip and how to do port forwarding?
I installed it from the app store, with the metro interface. I'm really happy with how well it's working, but when I'm not connected to the internet, it boots up for a second and then crashes. Anyone know of any fixes for this?
I want my computer to automatically run a program (bat file) at startup only after my Internet connection is completely connected. How do I do it?
Hello, I have a Asus Laptop operating with Windows 8.1. It connects to wifi but none of the desktop icons can get to the Internet. Meanwhile most window tiles in the start menu have Internet access . For example I have the application "MegaTube" and that application has access to the Internet. As...
internet and router in Network & Sharing
Hello I am at a friend's and brought my old router. I plug a cable into the top port in the router and run it to my pc and get internet via Comcast. It is my network not the Infinity public one which is available. I have tried to run my pc wirelessly but cannot figure it out. Her old modem has...
KERNEL_TRAP when connected to the internet in BSOD Crashes and Debugging
Greetings! I recently (as in last night) updated to 8.1, but ever since then once I connect to my DSL connection, after a random amount of time, within 15 min, I get a BSOD. I was hoping someone could analyze the .dmp for me to see what program or driver is causing this, so I can fix it. ...
router / internet in Network & Sharing
Hello I changed my key in my router and could not get internet afterwards. I replaced the old key and then could . I think I am supposed to place the key in my laptop somewhere but cannot find out where. I am running Win 8 x 64 and my router is a Belkin N300. At home, I used to make the change...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook