Windows 8 and 8.1 Forums


Connection Speed Cut by Half (But not in Safemode)

  1. #1


    Posts : 22
    Windows 8 64-bit

    Connection Speed Cut by Half (But not in Safemode)


    Hey,

    I have a strange problem in that my network speed to my laptop appears to be halved. I have a 152Mb/s service which comes through on my xbox one being on a gigabit network. My laptop is limited to 100Mb/s due to the speed of the network card.

    The speed I obtain however, is ~40Mb/s through normal use, via ethernet cable or wireless. But, when I use safe mode with networking, the speed becomes ~90Mb/s as I would expect.

    I have gone into Safe Mode and taken pictures of the then currently running processes and tasks. I tried comparing to the processes running on a regular use and decided to end specific tasks that didn't match. However, I was unable to solve the problem and determine which program (if it is one) that is causing this slow down.

    Any help would be greatly appreciated.
    Thanks.

    Information

    Network Adapters -

    Qualcomm Atheros AR9485WB-EG (Updated to most recent drivers)
    Realtek PCIe FE Family Controller (Updated to most recent drivers)

      My System SpecsSystem Spec

  2. #2


    Posts : 2,130
    Windows 8.0 x64


    A free utility such as LookInMyPC will create a report. This can be limited to Services. The report is a table with the service names, status, and start type. It's easier to compare hard copy and cross off the ones running in safe mode from the standard mode list.

    Note if you can't print from safe mode just wait until booted into standard mode to print out the table. Save to desktop or whatever.
      My System SpecsSystem Spec

  3. #3


    Posts : 22
    Windows 8 64-bit


    Ok I ran the program in both safe mode and normal mode and cross checked each service. During normal operation there are 46 Services running that are not running in Safe Mode.
    Connection Speed Cut by Half (But not in Safemode) Attached Files
      My System SpecsSystem Spec

  4. #4


    Posts : 2,130
    Windows 8.0 x64


    So if I were you I would look through them for network related stuff such as access to remote files when offline etc. that can eat resources. But halving the speed, or close to it, seems pretty drastic.

    In any case you are the only one who can winnow out the services. I would refer to the Black Viper site for which may be safely disabled. It's process of elimination pure and simple.
      My System SpecsSystem Spec

  5. #5


    Posts : 22
    Windows 8 64-bit


    I went through the services disabling those I felt were network related and tested the connection after each one, but sadly nothing helped =/. I then tried disabling all those that were not running during safe mode all together but again, no change in the speed.
      My System SpecsSystem Spec

  6. #6


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    Is the same network card driver used in Safe Mode? Never checked it myself. Only thing I can think of.
      My System SpecsSystem Spec

  7. #7


    Posts : 22
    Windows 8 64-bit


    The drivers used on both safe mode and normal mode are the same.

    Wireless - 10.0.0.274 (12/11/2013)
    PCIe - 8.34.617.2014 (17/06/2014)
      My System SpecsSystem Spec

  8. #8


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    I dunno. Maybe try downloading the drivers, delete the adapters and drivers in Device Manager, reboot. Re-install the downloaded drivers.
      My System SpecsSystem Spec

  9. #9


    Posts : 2,130
    Windows 8.0 x64


    I don't know why it would happen but it may be worth looking at the network adapter configurations. See if the settings in safe mode are the same. All that data window size and CPU offload settings stuff can make a big difference if the standard mode is for some reason not optimized.
      My System SpecsSystem Spec

  10. #10


    Posts : 22
    Windows 8 64-bit


    The settings for both the Wireless and PCIe are the same in both modes.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Connection Speed Cut by Half (But not in Safemode)
Related Threads
Hello, I am using Windows 8.1 with all the latest updates. I'm trying to get into safe mode, but when I do it is only a black screen with in each corner it says "Safe Mode" and the whole screen blinks every few seconds resetting the cursors position. The cursor and text are only visible when...
Hi! I recently got a broken store and trying to fix it last week with a cmd method found on google. After scan and doing something it says it's ready. But yesterday after boot i got the well-known issue with the blinking black screen and moving cursor. Nothing helped :confused: Repair said that it...
Dear friends Could you help me figure out why it is that I have trouble browsing in high speed despite the fact that the wireless adapter receives data at 1 Mbps minimum? I haven't been able to watch videos on Youtube, read the news etc because the browser takes ages to load the full page. I...
Hello .... every time i download something ,the internet speed start very good sometimes its 6 Mb and sometimes its 1 Mb this is an example : 32856 and after 40 seconds or more its dropped to the half to 50 KB : 32857 this problem is so annoying :'( driver of network card is updated :
I tried to reboot into Safemode via msconfig>startup>minimal boot Not only did Windows not reboot in safemode, but now, after the Windows splash screen, I get stuck in a black screen with no cursor. Troubleshooting steps thus far: Automatic Windows repair via the Win8 setup Windows Restore...
Hi all; Good day, I would like to know how to boost the read/ write speed of my Hard Disk Drive. Someone told me about some innovation in Windows 8 such as Superfetch, Prefetch, Ready Boost, etc - something that is supposedly utilizing the idle capacity of your RAM/ SSD to boost the read/ write...
Same connection, different speed in Network & Sharing
My laptop is ASUS A43SD with Ethernet Atheros AR8151 PCI-E Gigabit Ethernet Controller (NDIS 6.30) before i got this problem, i had problem with ethernet controller detection, and it is fixed. but now, in same connection, my friends get speed more than i am, even tough we use same cable, same...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook