Windows 8 and 8.1 Forums


Lots of Internet problems

  1. #1


    Posts : 5
    Windows 8

    Lots of Internet problems


    My internet periodically disconnects and when troubleshooting it says a network cable or access point is broken it only says this on my computer. Also a few years ago I made the mistake of downloading a VPN, and it didn't cause any problem but I had to set back my computer and after my internet worked really badly. I found a way to find the adapter and delete it and it fixed the problems on one of my internet connections but at another house (the one that says it has a broken cable) I think might have the same problem with an invisible adapter from a VPN still on it somewhere and I don't remember how to find them. What I really just want to do is delete all my adapters and reinstall or let my computer find the ones i need for my internet.

      My System SpecsSystem Spec

  2. #2


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    Hi deend, welcome to the forum. You can go to Device Manager and click on View> Show hidden devices and see if anything else appears.

    I am assuming you tried a different cable to be sure that is not the problem.
      My System SpecsSystem Spec

  3. #3


    Posts : 5
    Windows 8


    Yes I have tried different cables, And I think deleting everything and letting it reinstall fixed my problem, thanks for the help even though it was pretty simple , It always drives me crazy because I can Never find The Device manager. Nevermind then, That made everything alot worse, can hardly keep my connection more than a few minutes
    Update... again: now it says problem with network adapter or access point, Is there any way I can modify the "access point" to solve things? (i have no idea what im talking about and its the third time ive typed this thanks to my internet
    Last edited by deend; 04 Aug 2014 at 20:41.
      My System SpecsSystem Spec

  4. #4


    Posts : 5
    Windows 8


    Actually got alot alot worse, Its disconnecting a ton over and over
      My System SpecsSystem Spec

  5. #5


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    So are you using an AP or router? If yes try plugging directly into your cable modem.

    Would help if you you provided more info like NIC card model, router model, computer model, modem model, etc.
      My System SpecsSystem Spec

  6. #6


    Posts : 5
    Windows 8


    I'm using a router (not sure what AP is? assuming it doesnt involve a router though)
    I have a lenovo, my router model is a d-link - DIR-601 my modem model is CMM50A The rest I cant/ Dont know what it is (dont speak quite this area of technology lingo) Hope what I could find helps
      My System SpecsSystem Spec

  7. #7


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    A lenovo what? A Laptop? What model?
      My System SpecsSystem Spec

  8. #8


    Posts : 5
    Windows 8


    A laptop and I dont know how to find the model
      My System SpecsSystem Spec

Lots of Internet problems
Related Threads
I was getting a lot of glitches, hanging programs and needing to force a power down, so I decided to refresh (possibly the second-worst decision I've made recently), which took me back from W8.1 to W8. This went okay, and I went to the store to update to W8.1 again, and found I had to install...
Solved Internet Explorer Problems in Browsers & Mail
Internet Explorer has became choppy with its performance today. Also, after I close it, it says IE crashed, Windows is checking for a solution, and will notify me when a solution becomes available.
Hey guys so recently after getting hacked on a few of my accounts I decided to strengthen up security and installed a free antivirus by the name of Avast. I also downloaded Ccleaner and malware bytes for quick scans to get rid of any viruses I may have had. Malware bytes found a few dangerous...
Internet connection problems in Network & Sharing
Hello. I've been having troubles with my internet connection for about 3 weeks. It all started like the 4th day after they installed the service. First couple of times it would only happens once or twice a day, but lately is been happening about 10 to 20 times a day. Pretty annoying since I am an...
Internet problems. in Browsers & Mail
I was doing my homework as usual and then shut the computer off normally. The next day, i turned my computer on to find that the internet no longer worked. My internet is not broken other computer in the house workfine. EDIT: it seems internet only does not work in chrome. SHould i post...
Problems with internet in Network & Sharing
Hi, since I upgraded to Win 8 from win7 x64 ultimate I am having continual problems with my internet connection. I am running Win 8 on an ASUS P8Z77V-Deluxe, Intel 3770K, Belkin Router. The internet is connecting via the Intel Gigabit LAN (Realtek and WLAN are disabled). The problem is a...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook